РУКОВОДСТВО ПОЛЬЗОВАТЕЛЯ

© Информационно-аналитический центр "ЛИГА",

ООО "ЛИГА ЗАКОН", 2014
04112, г. Киев, ул. Т. Шамрыло, 23
тел. (044) 538-01-03
e-mail: sales@ligazakon.ua
http://www.ligazakon.ua

РУКОВОДСТВО ПОЛЬЗОВАТЕЛЯ

Системы информационно-правового обеспечения

ЛІГА:ЗАКОН

BBЕДЕНИЕ

НЕОБХОДИМЫЕ НАВЫКИ

ОСНОВНЫЕ ЭЛЕМЕНТЫ ОКНА СИСТЕМЫ

ИНФОРМАЦИОННЫЕ РЕСУРСЫ СИСТЕМЫ

КАК ИСКАТЬ НЕОБХОДИМЫЕ ДОКУМЕНТЫ

РАБОТА СО СПИСКАМИ ДОКУМЕНТОВ

РАБОТА С ДОКУМЕНТАМИ

ПОРТФЕЛИ КАК ОСНОВНОЙ ИНСТРУМЕНТ АНАЛИТИКА

СЕРВИС "РЕФЕРЕНТ"

КАЛЬКУЛЯТОРЫ

ИНФОРМАЦИОННОЕ БЮРО

ДОПОЛНИТЕЛЬНЫЕ ВОЗМОЖНОСТИ СИСТЕМЫ

АДМИНИСТРАТИВНЫЕ ЗАДАЧИ, ВЫПОЛНЯЕМЫЕ В ЛОКАЛЬНОМ ВАРИАНТЕ СИСТЕМЫ

ЛОКАЛЬНАЯ БАЗА "УЧЕТ ПЕРСОНАЛА"

ОСНОВНЫЕ НОВШЕСТВА СИСТЕМ ЛЗ

ТЕХНИЧЕСКИЕ ТРЕБОВАНИЯ

РАБОТА С СИСТЕМОЙ ПОМОЩИ


ВВЕДЕНИЕ

Уважаемый абонент!

Спасибо Вам за выбор систем ЛЗ – мощного инструментария для решения вопросов информационно-правового обеспечения.

Уникальное сочетание ИНФОРМАЦИОННОЙ НАСЫЩЕННОСТИ, НАДЕЖНОСТИ И УДОБСТВА – то, что ценят более 160 000 наших пользователей в Украине и за ее пределами.

Информационно-правовые системы ЛЗ - это самый полный источник систематизированной и достоверной деловой и правовой информации для принятия решений в бизнесе бухгалтерской, юридической, кадровой и другими службами предприятия.

Система ЛЗ содержит более 1 000 000 различных документов: все законодательство, в том числе законопроекты и комментарии к кодексам; готовые, аргументированные алгоритмы действий; аналитические материалы; актуальную бухгалтерскую документацию (формы, бланки отчетности); шаблоны договоров; справочную и финансовую информацию.

Для большинства украинских специалистов – менеджеров среднего и высшего звена, бухгалтеров и юристов, кадровиков и руководителей – наши системы стали жизненно необходимыми в достижении высоких профессиональных целей. Мы надеемся, ЛЗ станет и для Вас надежным помощником, без которого представить ежедневный рабочий процесс невозможно.

Желаем Вам приятной и успешной работы!

В линейке систем ЛЗ представлены следующие системы:

ЛЗ ПРЕДПРИЯТИЕ - самая полная система, предназначенная для информационно-правового обеспечения всей компании. Используется в работе крупными и средними предприятиями, у которых в штате есть бухгалтер, юрист и кадровые специалисты, а также крупными юридическими, аудиторскими и консалтинговыми компаниями.

ЛЗ БУХГАЛТЕР - специализированная система для компаний, в которых бухгалтер и руководитель закрывают функции бухгалтерского и налогового учета, кадровые вопросы. Содержит полный объем информации по бухгалтерскому и налоговому учету, а также необходимый объем информации для ведения кадрового учета на небольшом предприятии.

ЛЗ ЮРИСТ – специализированная юридическая система. Содержит полный объем нормативной, аналитической и справочной правовой информации для ежедневной профессиональной деятельности юриста. Подходит для работы частнопрактикующих юристов и небольших юридических компаний.

Но решения от ЛІГА:ЗАКОН для предприятий – это не только информационно-правовые системы. ЛІГА:ЗАКОН – это еще:

1. Единая информационная платформа ЛІГА:ЗАКОН для всех - это экспресс-информирование о главных правовых событиях дня с оценкой последствий для бизнеса, а также доступ ко всем коммерческим продуктам ЛЗ

2. Специализированные продукты для осуществления основных функций и деятельности подразделений компании:
· Система анализа судебных решений "VERDICTUM" для поддержки деятельности предприятия при решении судебных споров и защиты интересов в судах.
· Издание «ЮРИСТ & ЗАКОН» - электронное аналитическое издание для практикующих юристов, юрисконсультов, адвокатов, судей, а также тех, кто сталкивается с юридическими вопросами в повседневной деловой жизни.
· Издание «БУХГАЛТЕР & ЗАКОН» - авторитетное издание для современного бухгалтера, которое предоставляет всю необходимую Вам аналитическую информацию по актуальным вопросам налогообложения, бухгалтерского учета и хозяйственных правоотношений.
· БУМ: Бухгалтерский Умный Модуль - База готовых экспертных ответов (более 6 тыс.) на вопросы по бухгалтерскому учету и налогообложению, кадровой тематике, договорной работе.

3. СЕРВИСНАЯ ПОДДЕРЖКА - техническая, информационная, консультационная

4. ПРОФЕССИОНАЛЬНЫЕ общение, коммуникации бизнеса с бизнесом и бизнеса с властью, услуги, мероприятия, обучение

5. ГАРАНТИЯ стабильности и качества ВСЕХ продуктов и услуг, оказываемых компанией, подтвержденная сертификатом ISO и закрепленная ПАРТНЕРСКИМ ДОГОВОРОМ.

ЛІГА:ЗАКОН предлагает ДОЛГОСРОЧНОЕ ИНФОРМАЦИОННО-ПРАВОВОЕ ПАРТНЕРСТВО для каждого предприятия Украины в условиях быстро меняющейся среды.

ЛІГА:ЗАКОН обеспечивает долгосрочную комплексную информационно-правовую поддержку с целью эффективного ведения бизнеса в правовом поле и принятия взвешенных решений на всех уровнях компании - руководителя, ключевых подразделений, отдельных специалистов.

Если руководство и ключевые сотрудники компании информированы и предупреждены, бизнес успешно и эффективно развивается.


1. НЕОБХОДИМЫЕ НАВЫКИ

Если Вы уже имеете опыт работы с современными программными продуктами (в среде Microsoft Windows), то можете пропустить этот раздел. Тем же, кто недавно работает с ПК, необходимо освоить и отработать несложные навыки, которые помогут Вам работать с системой легко и эффективно.

Главным рабочим инструментом, который Вы будете осваивать и использовать при работе с системой в дальнейшем, является мышка. Ее внешний вид известен почти всем. Большинство этих устройств имеют две кнопки (некоторые три и более). Несмотря на количество кнопок, для работы с системой имеют значение только левая крайняя и правая крайняя кнопки.

На экране компьютера всегда можно видеть курсор мышки в виде стрелки [image].

Этот курсор перемещается по экрану компьютера, если Вы перемещаете мышку по столу или коврику.

Внимание!

Выражение “навести курсор мышки” означает подвинуть мышку по коврику так, чтобы курсор переместился на какое-либо изображение на экране компьютера.

Если надо выполнить определенную команду при помощи мышки, то надо навести курсор мышки на изображение кнопки или картинки (пиктограммы) на экране компьютера, выполняющей эту команду, и нажать (щелкнуть) левую кнопку на самой мышке. В таких случаях будет употребляться выражение “щелкнуть мышкой”. Например, “щелкнуть мышкой на кнопке Пуск” означает, что необходимо навести курсор мышки на изображение кнопки, подписанной на экране как Пуск, и нажать левую кнопку мышки один раз. Некоторые команды требуют двойного нажатия левой кнопки мышки с очень коротким интервалом между нажатиями (двойной щелчок).

Правая кнопка мышки тоже играет важную роль. Часто при нажатии правой кнопки мышки возникает Контекстное Меню с перечнем команд, которое удобно использовать в ходе работы. При необходимости воспользоваться правой кнопкой мышки на это будет указано.

Если Вы работаете с текстами (в режиме текстового редактора), то курсор мышки имеет такой вид [image]. Это изображение напоминает пользователю о том, что он работает с текстами и может помечать цветом (выделять) некоторые буквы, слова, абзацы и целые документы.

В ряде случаев при работе с текстами курсор мышки приобретает вид руки или “указующего перста” [image]. Это изображение свидетельствует о том, что место в тексте, на которое наведен курсор мышки, может выполнять команду точно так же как кнопка. Обычно при выполнении этой команды вызывается текст другого документа или другой фрагмент текста.

Некоторые изображения на экране компьютера можно “тянуть” (изменять их размеры, перемещать по экрану вместе с перемещением мышки и т. д.). Для того чтобы “потянуть” изображение, необходимо навести на него курсор мышки, нажать ее левую кнопку и перемещать мышку, не отпуская нажатой кнопки. При этом вы увидите, как изображение, которое Вы “захватили”, будет перемещаться по экрану или изменять свой размер.

Команды, которые выполняются при помощи нажатия левой кнопки мышки, также можно выполнять, нажимая на клавиатуре компьютера клавишу Enter. Во время использования системы Вы часто будете видеть перед собой прямоугольные окна с изображением трех кнопок в правом верхнем углу [image], см. рис. 1.1.

Рис. 1.1. Пример окна на экране компьютера

Рис. 1.2. Вид горизонтальной полосы прокрутки

Кнопки предназначены для выполнения таких команд:

- свернуть окно (уменьшить его размер до минимума);

- увеличить/уменьшить размер окна;

- закрыть окно (удалить изображение с экрана).

Некоторые из окон имеют только кнопку “закрыть” [image].

Еще одним важным и необходимым элементом работы с системой является полоса или линия прокрутки (скроллинга). Эти линии бывают горизонтальными и вертикальными.

Линии прокрутки нужны, чтобы перемещать картинку, текст и т. д. внутри окна (если они целиком не помещаются в окне) по горизонтали (горизонтальная линия прокрутки) или вертикали (вертикальная линия прокрутки). Чтобы переместить изображение по горизонтали вправо, необходимо навести курсор мышки на кнопку [image] и щелкнуть один раз левой кнопкой мышки (см. рис. 1.2). Такое же действие (только с кнопкой [image]) необходимо выполнить, чтобы переместить изображение влево.

Вертикальная линия прокрутки работает аналогичным образом, перемещая изображение вверх или вниз при помощи кнопок [image] и [image].

Используя перечисленные несложные правила работы с элементами компьютерной правовой системы ЛЗ, можно уверенно начинать работу.


2. ОСНОВНЫЕ ЭЛЕМЕНТЫ ОКНА СИСТЕМЫ

Перед тем как приступить к работе с системой ЛЗ, ее необходимо проинсталлировать на компьютер. Как правильно это сделать, подробно описано в “Руководстве администратора”, входящем в комплект поставки системы.

Запуск системы осуществляется только из Единой информационной платформы "ЛІГА:ЗАКОН для всех". В окне "ЛІГА:ЗАКОН для всех" необходимо щелкнуть левой кнопкой мыши на пиктограмме [image] .

Для работы системы в сетевом варианте должна быть запущена программа LIGA Server.

2.1. Рабочее окно

Перед Вами рабочее окно системы ЛЗ (см. рис. 2.1):

Рис. 2.1. Внешний вид рабочего окна системы

Система ЛЗ предоставляет пользователю на выбор несколько шаблонов интерфейсов рабочего окна: “Руководитель”, “Бухгалтер”, "Юрист", "Кадровик".

При первом запуске системы ЛЗ пользователю будет предложено выбрать внешний вид системы ЛЗ - шаблон из тех, которые входят в комплект системы. Далее, в процессе работы, Вы можете выбрать удобный для работы интерфейс, выбрав название шаблона в шапке рабочего окна. В различных видах интерфейса по-разному группируются и располагаются режимы работы на Левой панели.

Подробно о том, что входит в шаблон интерфейса, говорится в пункте 11.1 "Настройка шаблонов интерфейса системы".

В дальнейшем пользователь может настроить внешний вид рабочего окна системы, изменив вид или отключив Левую панель, Панель открытых окон, изменить язык интерфейса и шрифты системы. О том, как это сделать, рассказано в Разделе 11 “Дополнительные возможности системы”.

Мы будем описывать элементы интерфейса системы на примере шаблона интерфейса “Руководитель”.

2.2. Шапка и Панель Интеллектуального поиска

Верхнюю часть рабочего окна системы назовем Шапкой. Шапка содержит Панель Интеллектуального поиска, Панель выбора шаблона интерфейса, кнопки вызова настроек, Референта, Hot Line и новых поступлений.

Шапку рабочего окна можно свернуть для того, чтобы расширить рабочее пространство, воспользовавшись кнопкой [image] .

В окне Интеллектуального поиска (рис. 2.2) пользователь всегда сможет осуществить быстрый поиск, в каком бы режиме он не находился.

Интеллектуальный поиск имеет альтернативное название - "Поиск одной строкой". В дальнейшем в документации мы будем использовать оба названия.

Рис. 2.2. Панель Интеллектуального поиска

Подробнее о том, как осуществлять поиск в этом режиме, описано в пункте 4.1 "Интеллектуальный поиск" Раздела 4.

2.3. Левое меню

Левое меню (Левая панель) системы представляет собой сгруппированный по типам информации перечень доступных пользователю режимов работы и сервисов. Режимы работы и сервисы сгруппированы по Блокам, в названии которых отражено, для работы с каким типом информации предназначен этот блок.

Левую панель можно скрыть, воспользовавшись кнопкой [image] напротив заголовка панели, и восстановить, воспользовавшись кнопкой [image] либо нажатием на саму панель.

Содержание разделов Левой панели для различных типов версий системы ЛЗ может отличаться в зависимости от комплектации.

Для того, чтобы изменить шаблон интерфейса, необходимо в шапке рабочего окна выбрать название шаблона. Воспользовавшись выпадающим меню команды "Другой" можно увидеть весь список шаблонов, а также шаблоны, возле названия которых в скобках указано (версия 8). Эти шаблоны содержат классическую левую панель 8 версии.

Подробно о том, как отредактировать шаблон и создать новый, говорится в пункте 11.1 "Настройка шаблонов интерфейса системы".

Левое меню содержит все ресурсы, доступные в Вашей системе, сгруппированные согласно выбранному шаблону интерфейса (рис. 2.3).

Рис. 2.3. Вид Левого меню для шаблона "Руководитель"

Для открытия блока необходимо щелкнуть левой кнопкой мышки на названии блока (информационного направления). Для выбора ресурса нажмите двойным щелчком левой кнопки мыши на названии ресурса.

В верхней части Левого меню всегда можно вернуться к списку найденного по одноименному режиму меню.

Левая панель версии 8

Левая панель системы в шаблонах версии 8 имеет вид меню, представленного на рис. 2.4.

Название текущего режима работы подчеркивается и изображается синим цветом. Для смены режима работы установите курсор на нужное название и щелкните левой кнопкой мыши.

Для открытия секции необходимо щелкнуть левой кнопкой мышки на названии секции.

Рис. 2.4. Левая панель в классическом представлении

2.4. Рабочий Стол

Рабочий Стол системы - это основное окно на экране компьютера, где Вы будете задавать условия поиска документов, работать с текстами документов и списками, классификаторами, Портфелями и т. д.

В зависимости от режима работы, открытого на Рабочем Столе (документ, классификатор и т.д.), меняются кнопки меню Рабочего Стола, которое располагается в его верхней части. Всплывающие подсказки помогут Вам определить, какую команду выполняет та или иная кнопка.

Размеры окна Рабочего Стола могут быть расширены пользователем. Для того чтобы это сделать, необходимо подвести курсор мышки к левой границе стола (при этом курсор меняет вид [image]) и, нажав левую кнопку мышки, “потянуть” курсор влево. Границы Рабочего Стола расширятся влево.

Расширить пространство Рабочего Стола также можно, свернув Шапку, Левое меню и Панель открытых окон.

Внимание!

На Рабочем Столе системы удобно и эффективно пользоваться контекстным меню, которое открывается при нажатии на правую кнопку мыши в любом месте Рабочего Стола. Содержание контекстного меню зависит от режима работы, открытого в окне Рабочего Стола.

2.5. Панель открытых окон (режимов)

Панель открытых окон и режимов - узкая вертикальная полоска справа от Рабочего Стола. При нажатии на панель "Открытые окна" открывается список открытых в процессе работы с системой окон. При наведении курсора мыши на названии режима появляется всплывающая подсказка. Свернуть панель в первоначальный вид можно кнопкой [image] .

Таким образом, Вы имеете удобный инструмент для быстрого доступа к открытым окнам системы.

Для включения/выключения панели можно воспользоваться опцией "Показывать панель открытых окон" в окне “Настройка интерфейса” на закладке “Панели”, которое вызывается в пункте Настройки (подробно - см. в Разделе 11 “Дополнительные возможности системы”).

2.6. Панель открытых документов

Панель открытых документов находится внизу Рабочего Стола. На ней располагаются закладки с названиями открытых документов. При наведении курсора мышки на закладку появляется всплывающая подсказка, содержащая полное название документа. Нажав на кнопку [image] , расположенную на каждой закладке, пользователь сможет закрыть соответствующий документ. Панель открытых документов не закрывается.


3. ИНФОРМАЦИОННЫЕ РЕСУРСЫ СИСТЕМЫ

Системы ЛЗ состоят из отдельных информационных ресурсов. Наличие ресурса в Вашей системе определяется ее комплектацией. О возможности изменения комплектации Вашей системы Вы можете узнать на http://www.ligazakon.ua/prices/ или обратившись в Абонентский отдел по тел. (044) 538-01-03 либо к обслуживающему Вас региональному партнеру.

3.1. Бизнес-блок

3.1.1. Ежедневное издание "ВЕДОМОСТИ руководителя"

"ВЕДОМОСТИ руководителя" – ежедневное издание для руководителей компаний и менеджеров высшего звена.

Ежедневное издание "ВЕДОМОСТИ руководителя" является главной точкой входа в систему при выборе шаблона "Руководитель".

"ВЕДОМОСТИ руководителя" обратят Ваше внимание на самые важные новости, помогут узнать о предстоящих практикумах и интернет-конференциях, проводимых компанией "ЛИГА:ЗАКОН", а также познакомят с интересными и полезными материалами по вопросам ведения бизнеса.

3.1.2. Мониторинг законодательства

Информационный ресурс “Мониторинг законодательства” содержит ежедневные обзоры самых важных новых нормативных документов. Приемы поиска по этому ресурсу аналогичны приемам поиска по Динамическому НАВИГАТОРУ.

3.1.3. Безопасность бизнеса

"Безопасность бизнеса" – новый ресурс, который состоит из 2-х основных направлений:

· Искусство обороны - внешние угрозы в виде проверок
· Защита бизнеса - внутренние угрозы в виде собственных неправильных решений или действий сотрудников.

Информационный ресурс "Искусство обороны" включает в себя практические рекомендации по подготовке к проверкам контролирующих органов, подробные алгоритмы действий при проверках, ответы на вопросы о проверках.

Эта информация необходима всем сотрудникам предприятия.

Вы сможете быстро найти необходимую информацию в экстренной ситуации, когда проверяющие звонят вам, или прислали запрос, или, что хуже, уже пришли на предприятие. Для этого достаточно открыть рубрику «Алгоритмы действий».

Также у Вас есть возможность заранее ознакомиться с информацией о проверках и подготовиться к встрече с проверяющими. Рубрики «О проверках и визитах» и «Как подготовиться» помогут Вам в решении этого вопроса.

Рубрика «Об органах» расскажет об основных контролирующих органах Украины, с которыми приходится сталкиваться предприятию в своей деятельности.

Директору предприятия будет интересна информация из рубрики «Личная безопасность руководителя».

Информационный ресурс "Защита бизнеса" включает в себя практические рекомендации по информационной безопасности предприятия, защите интеллектуальной собственности, минимизации налогообложения.

Все материалы обновляются при изменении законодательства.

Рис. 3.1. Рабочий Стол системы с раскрытой "Инструкцией для директора" и классификатором ресурса "Искусство обороны", двухоконный режим

Основным видом поиска по ресурсу "Безопасность бизнеса" является поиск по специализированному классификатору (см. пункт 4.6 “Поиск по специализированным классификаторам”).

3.2. Бухгалтерский блок

3.2.1. Ежедневное издание "ВЕДОМОСТИ бухгалтера"

"ВЕДОМОСТИ бухгалтера" – это ежедневное издание, оперативно информирующее читателей обо всех новостях учета и налогообложения.

Ежедневное издание "ВЕДОМОСТИ бухгалтера" является главной точкой входа в систему при выборе шаблона "Бухгалтер".

"ВЕДОМОСТИ бухгалтера" будут интересны бухгалтерам, экономистам, аудиторам.

Рубрики издания обратят внимание читателей на самое главное и актуальное сегодня, расскажут о самых важных новостях, познакомят с эксклюзивными авторскими аналитическими материалами на злободневные бухгалтерские темы.

Также Вы сможете узнать обо всех предстоящих мероприятиях, проводимых компанией "ЛИГА:ЗАКОН" на актуальные темы налогообложения - практикумах, интернет-конференциях, заседаниях Бухгалтерского клуба и т.д.

"ВЕДОМОСТИ бухгалтера" обновляются ежедневно. Читателям также доступен архив новостей за последний месяц.

3.2.2. Ситуации для бухгалтера

«Ситуации для бухгалтера» - это уникальная энциклопедия по вопросам бухгалтерского учета и налогообложения, позволяющая быстро получить подборку правовых норм, разъяснительных документов, консультации, аналитические статьи, судебную практику, образцы форм документов, примеры заполнения форм.

Этот ресурс будет полезен всем бухгалтерам для поиска комплекса правовой информации по возникшей ситуации.

Найти необходимую информацию очень просто – задайте интересующий Вас вопрос в строке поиска, и получите перечень тех ситуаций, в которых содержится информация по Вашему запросу.

Можно использовать сокращения и сленговые выражения (ПДВ, единщик и т.п.) – система поймет Вас и найдет необходимую информацию.

Подборка материалов по каждой ситуации представлена в виде набора информационных блоков – Вы видите всю информацию на одном экране.

Все материалы обновляются в соответствии с изменениями законодательства.

Наличие ресурса в Вашей системе определяется ее комплектацией. О возможности изменения комплектации Вашей системы Вы можете узнать на http://www.ligazakon.ua/prices/ или обратившись в Абонентский отдел по тел. (044) 538-01-03 либо к обслуживающему Вас региональному партнеру.

Виды поиска по информационным ресурсам семейства "Ситуации":

· поиск по специализированному классификатору семейства ресурсов "Ситуации";
· поиск по словам из названия ситуаций в специализированном классификаторе;
· поиск по контексту в списке документов одной или нескольких выбранных ситуаций;
· интеллектуальный поиск по словам из текста (в области поиска выбрать значение "Ситуации", "В пределах списка" - из списка ранее найденных документов).

Особенности поиска по специализированному классификатору семейства ресурсов "Ситуации" подробно описаны в пункте 4.3 Раздела "Как искать необходимые документы".

3.2.3. Энциклопедия бухгалтера

«Энциклопедия бухгалтера» - это центральный аналитический инструмент для бухгалтеров, который содержит комплексную информацию по всем основным вопросам бухгалтерского учета и налогообложения.

Каждый бухгалтер найдет в ней всю необходимую информацию по следующим темам:

§ Бухгалтер и бухучет на предприятии
§ Создание и ликвидация предприятия
§ Трудовые отношения
§ Заработная плата и другие выплаты работникам
§ Отпуска
§ Командировки
§ Договоры
§ Налоговая отчетность
§ Финансовая отчетность
§ Запасы (ТМЦ)
§ Основные средства (фонды)
§ Компьютер на предприятии
§ Автомобиль на предприятии
§ Традиционные расходы
§ Единый налог
§ Наличные расчеты
§ Безналичные расчеты

В каждой теме Вы найдете рекомендации и консультации специалистов, нормативные документы, справочную информацию, примеры отражения операций в учете, бланки документов и примеры заполнения форм.

Для поиска нужной информации можно воспользоваться оглавлением энциклопедии (картой ресурса) или рубрикатором.

Все материалы обновляются в соответствии с изменениями законодательства.

Виды поиcка по информационным ресурсу "Энциклопедия бухгалтера":

· поиск по специализированному классификатору;
· интеллектуальный поиск ("В пределах списка" - из списка ранее найденных документов);
· поиск по словам из названия (кнопка Поиск слова);
· поиск по реквизитам в справочнике реквизита "Наличие в информационных ресурсах" - в окне Запроса на поиск необходимо отметить опцию "Все документы" и в справочнике реквизита "Наличие в информационных ресурсах" выбрать значение "Энциклопедия бухгалтера", затем заполнить поля необходимых реквизитов.

Наличие ресурса в Вашей системе определяется ее комплектацией. О возможности изменения комплектации Вашей системы Вы можете узнать на http://www.ligazakon.ua/prices/ или обратившись в Абонентский отдел по тел. (044) 538-01-03 либо к обслуживающему Вас региональному партнеру.

3.2.4. Календарь бухгалтера

Календарь бухгалтера содержит информацию о предельных сроках уплаты налогов, взносов, обязательных платежей и представления отчетов (финансовых, налоговых, статистических и др.).

Из календаря бухгалтера можно перейти непосредственно в форму отчетности либо ознакомиться с нормативными документами, регламентирующими предельный срок оплаты или сдачи отчетности.

3.2.5. Формы, бланки

В ресурсе "Формы, бланки" собраны формы отчетности, бланки первичных документов, регистры бухгалтерского учета, учетные и расчетные документы, всевозможные справки, уведомления, приказы и другие документы, используемые в документообороте бухгалтерии.

Этот ресурс незаменим в работе каждого бухгалтера – Вы можете быть уверены в том, что найдете здесь любую необходимую форму в актуальном состоянии.

Для удобства пользования формами к каждой форме создается специальная карта (рис. 3.2), в которой содержатся:

· бланк формы в формате EXСEL,
· рекомендации и консультации по заполнению формы,
· примеры заполнения,
· информация о сроках сдачи в контролирующие органы,
· ссылка на нормативный акт, утвердивший форму.

Рис. 3.2. Внешний вид карты формы

А для бланков, при заполнении которых необходимы дополнительные вычисления, подготовлены формы в Excel-формате, содержащие базовые формулы для расчетов (бланки с формулами).

Поиск форм удобно проводить с помощью специализированного рубрикатора, в котором они сгруппированы по видам.

Все формы и справочная информация к ним обновляются в соответствии с изменениями законодательства и регулярно пополняются.

Виды поиcка по информационному ресурсу “Формы, бланки”:

· поиск по специализированным классификаторам;
· интеллектуальный поиск (если ресурс выбран в области поиска, "В пределах списка" - из списка ранее найденных документов);
· поиск по реквизитам (в окне Запроса на поиск открыть соответствующую закладку).

О том, как пользоваться перечисленными инструментами для поиска, описано в Разделе 4 “Как искать необходимые документы”.

3.2.6. База налоговых знаний

Ресурс "База налоговых знаний" содержит вопросы-ответы Государственной налоговой администрации Украины по всем направлениям налогового законодательства.

Этот ресурс будет полезен всем – официальную позицию Государственной налоговой службы можно безоговорочно признавать или пытаться оспаривать, но ее нельзя не знать для успешного ведения любых форм бизнеса в Украине.

Ответы на вопросы подготовлены и представлены от имени Информационно-справочного департамента Государственной налоговой службы, который непосредственно занимается вопросами консультирования юридических и физических лиц.

Системы ЛЗ - единственные из информационно-правовых систем Украины предоставляют доступ к этому ресурсу.

Все материалы Базы налоговых знаний сгруппированы по темам рубрикатора.

Ресурс постоянно пополняется новыми материалами, а уже имеющиеся материалы обновляются в соответствии с изменениями законодательства.

3.2.7. Бухгалтерские консультации

Ресурс Консультации включает в себя широкий спектр аналитических и консультационных материалов по вопросам бухгалтерского учета и налогообложения, по основным правовым вопросам и тематикам законодательства.

Ресурс ежедневно пополняется новыми материалами.

Бухгалтерские консультации содержат:

§ консультационные материалы, написанные авторитетными экспертами в области бухгалтерской тематики, представителями аудиторских компаний, а также экспертами нашей компании специально для «ЛИГА:ЗАКОН»;
§ статьи, комментарии и ответы на вопросы, опубликованные в периодических изданиях бухгалтерской направленности «БУХГАЛТЕР&ЗАКОН», «Вестник налоговой службы Украины», «Компьютерная бухгалтерия», «Справочник кадровика» и других;
§ аннотации к консультациям из других периодических бухгалтерских изданий;
§ ответы специалистов в области бухгалтерского учета, налогообложения и других областях хозяйственной деятельности на вопросы участников тематических интернет-конференций, проводимых на портале www.ligazakon.ua .

Для поиска бухгалтерских консультаций по интересующему вопросу удобно пользоваться специальным рубрикатором «Ключевые слова» (подробнее в пункте "Поиск по ключевым словам" Раздела 4). Достаточно набрать начало слова в строке поиска (вызывается кнопкой Поиск слова), и Вы сразу попадете на рубрику, содержащую консультации по Вашему запросу.

Рис. 3.3. Рабочий стол системы с результатами поиска по классификатору “Ключевые слова” ресурса “Консультации”, двухоконный режим

Виды поиска по ресурсу "Бухгалтерские консультации":

· поиск по ключевым словам (характерным понятиям, кратко описывающим содержание консультации) - Бухгалтерские консультации;
· Интеллектуальный поиск (если в области поиска выбрать "Консультации", "В пределах списка" - из списка ранее найденных документов);
· поиск по реквизитам (в окне Запроса на поиск открыть закладку "Консультации"): по виду консультации, словам из названия, опубликованию, ключевым словам и автору.

Как пользоваться перечисленными инструментами для поиска, описано в Разделе 4 "Как искать необходимые документы".

3.2.8. Бухгалтерские проводки

Ресурс представляет собой cистематизированные сведения по отражению в бухгалтерском учете хозяйственных операций.

Информация о проводках необходима всем бухгалтерам – она поможет правильно отразить в учете любые, в том числе нестандартные или редкие хозяйственные операции.

Кроме набора цифр, характеризующих ту или иную проводку, Вы дополнительно получите сведения о связи выбранной проводки с другими хозяйственными операциями, необходимые пояснения, консультационно-аналитические материалы, посвященные ее применению.

Для поиска проводок при совершении какой-либо хозяйственной операции можно пользоваться рубрикатором «Ключевые слова проводок». Выбрав из списка необходимое ключевое слово, получаем список документов. Открыв документ, мы получаем информацию не только о том, какие счета следует использовать для данной хозяйственной операции, но и представление о месте данной корреспонденции счетов в комплексном отражении хозяйственного процесса.

Воспользовавшись информацией из раздела «К сведению», можно получить дополнительные сведения по учету и налогообложению конкретной хозяйственной ситуации.

Если Вы помните номера счетов, то можете воспользоваться Конструктором проводок для поиска необходимой информации.

Конструктор проводок позволяет не только найти нужную корреспонденцию, но и не ошибиться при ее поиске. Так, если выбрать какое-либо значение в поле «Дт», в поле «Кт» автоматически останутся только те счета, корреспонденция с которыми предусмотрена Инструкцией по применению Плана счетов. То есть выбрать некорректную проводку просто невозможно.

Рис. 3.4. Рабочий Стол с открытым Конструктором проводок

Например, задав значение поля «Дт» 903, в поле «Кт» увидим список не всех счетов, а только тех, которые по кредиту корреспондируют с дебетом счета 903.

Если интересующую проводку можно выполнить несколькими способами, то в результате поиска мы увидим все возможные варианты.

Поиск с использованием Конструктора проводок можно осуществлять как по одному значению, так и задавая полную корреспонденцию. Соответственно, в первом случае получим документы, содержащие возможные корреспонденции по искомому счету, а во втором – документы, в которых содержится конкретная заданная проводка.

3.2.9. Безопасность бизнеса

"Безопасность бизнеса" – новый ресурс, который состоит из 2-х основных направлений:

· Искусство обороны - внешние угрозы в виде проверок
· Защита бизнеса - внутренние угрозы в виде собственных неправильных решений или действий сотрудников.

Информационный ресурс "Искусство обороны" включает в себя практические рекомендации по подготовке к проверкам контролирующих органов, подробные алгоритмы действий при проверках, ответы на вопросы о проверках.

Эта информация необходима всем сотрудникам предприятия.

Вы сможете быстро найти необходимую информацию в экстренной ситуации, когда проверяющие звонят вам, или прислали запрос, или, что хуже, уже пришли на предприятие. Для этого достаточно открыть рубрику «Алгоритмы действий».

Также у Вас есть возможность заранее ознакомиться с информацией о проверках и подготовиться к встрече с проверяющими. Рубрики «О проверках и визитах» и «Как подготовиться» помогут Вам в решении этого вопроса.

Рубрика «Об органах» расскажет об основных контролирующих органах Украины, с которыми приходится сталкиваться предприятию в своей деятельности.

Директору предприятия будет интересна информация из рубрики «Личная безопасность руководителя».

Информационный ресурс "Защита бизнеса" включает в себя практические рекомендации по информационной безопасности предприятия, защите интеллектуальной собственности, минимизации налогообложения.

Все материалы обновляются при изменении законодательства.

Основным видом поиска по ресурсу "Безопасность бизнеса" является поиск по специализированному классификатору (см. пункт 4.6 “Поиск по специализированным классификаторам”).

3.2.10. Судебная практика для бухгалтера

Ресурс "Судебная практика для бухгалтера" является частью общего ресурса "Судебная практика" и имеют такую же структуру.

Ресурс "Судебная практика для бухгалтера" содержит документы высших судов Украины: постановления, разъяснения и информационные материалы Верховного Суда, Высших специализированных судов.

Для удобства поиска все документы классифицированы по отраслям судопроизводства. Это позволяет быстро найти необходимые материалы по определенной тематике.

Виды поиска по информационному ресурсу "Судебная практика для бухгалтера":

· поиск по специализированному классификатору ("Специализация судопроизводства", "Опубликование в периодике");
· поиск по реквизитам на закладке "Судебная практика";
· интеллектуальный поиск (в области поиска выбрать значение "Судебные решения", "В пределах списка" - из списка ранее найденных документов);
· поиск по реквизитам в справочнике реквизита "Наличие в информационных ресурсах" - в окне Запроса на поиск необходимо отметить опцию "Все документы" и в справочнике реквизита "Наличие в информационных ресурсах" выбрать значение "Судебная практика для бухгалтера", затем заполнить поля необходимых реквизитов.

Материалы ресурса "Судебная практика для бухгалтера" также отображаются в ресурсе «Ситуации для бухгалтера» в отдельном блоке.

3.2.11. Служба персонала

Подборки документов содержат всю основную информацию, необходимую для надлежащего оформления приема на работу, увольнения, отпусков, командировок, больничных и других документов кадрового делопроизводства.

Ресурс будет полезен в ежедневной работе как кадровикам, так и бухгалтерам и другим сотрудникам небольших предприятий, которые зачастую решают ограниченный круг кадровых вопросов, совмещая выполнение этих обязанностей с другими работами.

Ресурс «Служба персонала» содержит следующие темы:

§ Коллективный договор
§ Прием на работу
§ Перевод на другую работу
§ Увольнение с работы
§ Рабочее время
§ Время отдыха
§ Нормирование труда
§ Оплата труда
§ Гарантии и компенсации
§ Служебные командировки
§ Материальная ответственность
§ Трудовая дисциплина
§ Охрана труда
§ Особые категории работников
§ Трудовые споры
§ Социальное страхование
§ Пенсионное обеспечение
§ Трудовые книжки
§ Служба персонала
§ Кадровая документация

В каждой теме Вы найдете описание наиболее важных положений и особенностей данного вопроса, подборку нормативно-правовых документов, консультаций, судебной практики, а также шаблоны кадровой документации, готовые к заполнению.

Пользоваться ресурсом очень просто – все материалы сгруппированы в 20 больших тем, внутри которых Вы найдете всю необходимую информацию.

Все материалы обновляются в соответствии с изменениями законодательства.

Основным видом поиска по ресурсу "Служба персонала" является поиск по специализированному классификатору (см. пункт 4.6 “Поиск по специализированным классификаторам”).

Отдельно для работы службы персонала предприятия предназначен специальный механизм учета основных личных данных сотрудников, представленный Локальной базой данных, работа с которой подробно описана в Разделе 14.

В зависимости от комплектации Вашей системы данный ресурс может называться "Отдел кадров".

О возможности изменения комплектации Вашей системы Вы можете узнать на http://www.ligazakon.ua/prices/ или обратившись в Абонентский отдел по тел. (044) 538-01-03 либо к обслуживающему Вас региональному партнеру.

3.2.12. Специализированное издание «Вестник МСФО»

«Вестник Международных стандартов финансовой отчетности» или «Вестник МСФО» - это специализированное электронное аналитическое издание. Выходит 2 раза в месяц.

«Вестник МСФО» предназначен для всех, кто участвует или будет участвовать в процессе подготовки отчетности по МСФО, в том числе и для собственников и высшего менеджмента бизнеса, но, безусловно, в первую очередь - для бухгалтеров, аудиторов и финансовых консультантов, чьи знания в этой области помогут руководителям принимать правильные и обоснованные финансовые решения.

В каждом номере вы найдете:

- новости;

- тему номера;

- аналитические материалы;

- ответы на вопросы читателей;

- учебный материал.

Каждый выпуск содержит приложение «Библиотека МСФО», в котором:

- сопровождаемая коллекция материалов по составлению основных форм отчетности;

- МСФО с необходимыми примечаниями и уточнениями;

- систематизированные сведения и материалы других ресурсов систем ЛЗ по теме МСФО;

- функционально-справочные материалы: дополнительные стандарты, словарь терминов МСФО и другая полезная информация.

Издание сохраняет все преимущества работы с системами ЛЗ:

- поиск по обратным связям;

- экспорт документа в MS Word;

- связь с документами системы: национальными стандартами, разъяснениями профильных ведомств и т. д.;

- печать документа из системы.

3.2.13. Аналитическое издание
"БУХГАЛТЕР & ЗАКОН"

Профессиональное электронное издание для практикующих бухгалтеров, финансистов и аудиторов, посвященное вопросам налогообложения и бухгалтерского учета.

Выходит 2 раза в неделю.

Каждый понедельник выпуск издания "БУХГАЛТЕР & ЗАКОН" предоставит своим читателям массу важной аналитической и консультационной информации:

· бухгалтерские новости и анализ знаковых документов недели;
· тематические эксклюзивные авторские материалы;
· интервью с сотрудниками налоговых служб и финансовых институтов.

Каждый четверг новый выпуск издания "БУХГАЛТЕР & ЗАКОН" содержит:

· ответы на вопросы читателей;
· подборка важных нормативных и разъяснительных документов с практическими рекомендациями по их применению от авторов "БУХГАЛТЕР & ЗАКОН";
· другие необходимые для практической работы материалы.

Такая периодичность выхода издания – 2 раза в неделю – позволит читателям более подробно изучать все предлагаемые материалы, быть мобильными и находиться в курсе всех текущих изменений, происходящих в бухгалтерской и налоговой сфере.

Преимущества электронного формата издания "БУХГАЛТЕР & ЗАКОН":

· мгновенная и гарантированная доставка – сразу после выпуска номер доступен на компьютере читателя;
· гиперссылки из материалов издания на документы систем ЛЗ;
· электронный архив выпусков журнала с возможностью поиска в нем;
· материалы издания доступны в ссылках на статьи нормативных документов (обратные связи), в аналитических ресурсах «Ситуации для бизнеса» и «Ситуации для бухгалтера», а также в консультациях;
· интерактивное взаимодействие «Редакция – Читатель».

Все материалы текущего выпуска "БУХГАЛТЕР & ЗАКОН" доступны при вызове режима "Содержание" из обложки издания.

Все обложки и материалы издания "БУХГАЛТЕР & ЗАКОН" доступны при вызове режима "Подшивка" из обложки издания.

Основным видом поиска по обложкам и материалам издания является Динамический НАВИГАТОР (пункт 4.4 Раздела 4), с его помощью Вы сможете отыскать интересующие вас материалы по иерархическому дереву, построенному по выбранным Вами реквизитам: по дате выхода номеров издания, по номерам издания, по ключевым словам, по рубрикам, по классификатору.

Можно проводить поиск по реквизитам среди материалов издания "БУХГАЛТЕР & ЗАКОН". Для этого в окне Запроса на поиск необходимо отметить опцию "Все документы" и в справочнике реквизита "Наличие в информационных ресурсах" выбрать значение "БУХГАЛТЕР & ЗАКОН", затем заполнить поля необходимых реквизитов.

Приемы работы с документами еженедельника аналогичны приемам работы с любым другим документом системы ЛЗ, которые подробно описаны в Разделе 6 "Работа с документами".

3.3. Юридический блок

3.3.1. Ежедневное издание "ВЕДОМОСТИ юриста"

Ежедневное издание "ВЕДОМОСТИ юриста" является главной точкой входа в систему при выборе шаблона "Юрист".

Ежедневное издание для юристов расскажет о главном событии дня, обратит внимание на самые важные новые и вступающие в силу нормативные документы, поможет узнать о предстоящих практикумах, проводимых компанией "ЛИГА:ЗАКОН".

Кроме этого, из "ВЕДОМОСТЕЙ юриста" Вы можете легко и быстро перейти к любому из юридических ресурсов систем ЛЗ.

3.3.2. Ситуации для бизнеса

«Ситуации для бизнеса» - это уникальная энциклопедия, с помощью которой можно получить подборку правовых норм, разъяснительных документов, консультации, судебную практику, образцы бланков и т.п. на заданную тему.

«Ситуации для бизнеса» будут полезны для поиска комплекса информации по всем практическим вопросам, которые возникают в процессе деятельности компании.

«Ситуации для бизнеса» также будут полезны и каждому сотруднику – ведь в повседневной жизни мы постоянно сталкиваемся с вопросами, требующими знания правовой информации. Получение паспорта, въезд/выезд в Украину, получение наследства – ответы на все эти и многие другие вопросы можно найти в списке представленных ситуаций.

Найти необходимую информацию очень просто – задайте интересующий Вас вопрос в строке поиска, и получите перечень тех ситуаций, в которых содержится информация по Вашему запросу.

Можно использовать сокращения и сленговые выражения (ПДВ, единщик и т.п.) – система поймет Вас и найдет необходимую информацию.

Подборка материалов по каждой ситуации представлена в виде набора информационных блоков – Вы видите всю информацию на одном экране.

Все материалы обновляются в соответствии с изменениями законодательства.

Наличие ресурса в Вашей системе определяется ее комплектацией. О возможности изменения комплектации Вашей системы Вы можете узнать на http://www.ligazakon.ua/prices/ или обратившись в Абонентский отдел по тел. (044) 538-01-03 либо к обслуживающему Вас региональному партнеру.

Виды поиска по информационным ресурсам семейства "Ситуации":

· поиск по специализированному классификатору семейства ресурсов "Ситуации";
· поиск по словам из названия ситуаций в специализированном классификаторе;
· поиск по контексту в списке документов одной или нескольких выбранных ситуаций;
· интеллектуальный поиск по словам из текста (в области поиска выбрать значение "Ситуации", "В пределах списка" - из списка ранее найденных документов).

Особенности поиска по специализированному классификатору семейства ресурсов "Ситуации" подробно описаны в пункте 4.3 Раздела "Как искать необходимые документы".

3.3.3. Юридические консультации

В ресурсе Юридические консультации читатели найдут ответы на вопросы, связанные с применением правовых норм во всех сферах бизнеса и жизни граждан; описание противоречий, возникающих между правовой культурой и правовой действительностью, а также пути их решения; советы экспертов по практическому применению права на практике и многое другое.

Ресурс ежедневно пополняется новыми материалами.

Юридические консультации в системах ЛЗ – это аналитические статьи, написанные представителями юридической науки и бизнеса; алгоритмы пошаговых действий в наиболее распространенных ситуациях; самые интересные публикации из профессионального издания "ЮРИСТ & ЗАКОН", сортированные по тематикам; подборки ответов на конкретные вопросы из практики. Авторами материалов в этом ресурсе являются не только эксперты компании «ЛИГА:ЗАКОН», но и ведущие практикующие юристы, такие как: Иван Юрченко (ЮК «Василь Кисиль и Партнеры»), Константин Пильков (ЮК «Cai & Lenard»), Владимир Мисечко (ЮК «Мисечко и Партнеры») и другие.

Юридические консультации регулярно обновляются – ежемесячно в ресурсе появляется более 100 новых документов, среди которых и аналитические материалы, и алгоритмы действий, и информационные подборки формата «вопрос-ответ».

Ресурс Юридические консультации будет полезен сотрудникам юридических компаний, корпоративным и частнопрактикующим юристам, а также тем, кто хочет ознакомиться с юридическими консультациями на общеправовые темы.

Для поиска юридических консультаций на интересующую вас тематику непосредственно в ресурсе можно воспользоваться представленным классификатором.

Виды поиска по ресурсу "Юридические консультации":

· поиск по тематическим направлениям - Юридические консультации;
· Интеллектуальный поиск (если в области поиска выбрать "Консультации", "В пределах списка" - из списка ранее найденных документов);
· поиск по реквизитам (в окне Запроса на поиск открыть закладку "Консультации"): по виду консультации, словам из названия, опубликованию, ключевым словам и автору.

Как пользоваться перечисленными инструментами для поиска, описано в Разделе 4 "Как искать необходимые документы".

3.3.4. Судебная практика

Ресурс "Судебная практика" содержит документы высших судов Украины: постановления, разъяснения и информационные материалы Верховного Суда, Высших специализированных судов.

Также в ресурс входят подборки материалов по конкретным делам - решения, определения и постановления судов Украины всех инстанций и Конституционного Суда, решения Европейского суда по правам человека.

На позицию высших судов опираются при разрешении споров нижестоящие суды. Знание этой информации важно для каждого юриста, чья задача - предупреждать споры и побеждать в них.

Для удобства поиска все документы классифицированы по отраслям судопроизводства. Это позволяет быстро найти необходимые материалы по определенной тематике.

Непосредственно из текста нормативного документа можно ознакомиться с документами судебной практики, ссылающимися на этот документ. Для этого необходимо открыть информационную карточку документа и воспользоваться кнопкой Связи документа.

Виды поиска по информационному ресурсу "Судебная практика":

· поиск по специализированному классификатору ("Специализация судопроизводства", "Опубликование в периодике");
· поиск по реквизитам на закладке "Судебная практика";
· интеллектуальный поиск (в области поиска выбрать значение "Судебные решения", "В пределах списка" - из списка ранее найденных документов);
· поиск по реквизитам в справочнике реквизита "Наличие в информационных ресурсах" - в окне Запроса на поиск необходимо отметить опцию "Все документы" и в справочнике реквизита "Наличие в информационных ресурсах" выбрать значение "Судебная практика", затем заполнить поля необходимых реквизитов.

3.3.5 Судебные прецеденты

Подборки наиболее значимых материалов судебной практики с полной историей рассмотрения и обжалования каждого дела в судебных инстанциях.

Данный ресурс предназначен для подготовки юриста или адвоката к судебному заседанию. Более 70 000 судебных решений позволяют проанализировать и спрогнозировать позиции судебных органов при рассмотрении дел в судах Украины.

Подборки формируются аналитиками ЛЗ путем тщательного анализа огромной массы документов всех судебных органов Украины, в том числе и документов из Единого реестра судебных решений.

Судебные решения распределены по веткам специализированного рубрикатора.

При открытии судебного решения можно увидеть историю прохождения дела по судебным инстанциям. Она будет отображена списком в нижнем окне двухоконного режима. Из текста открытого судебного решения историю также можно вызвать, воспользовашись кнопкой История дела на панели инструментов

Непосредственно из текста нормативного документа (например, Хозяйственного кодекса) можно ознакомиться с судебными прецедентами к статьям документа, если напротив абзаца присутствует синяя кнопка [image] . После нажатия на нее, на Рабочем Столе откроется окно Динамического навигатора по списку судебных прецедентов, ссылающихся на данный абзац.

Виды поиска по информационному ресурсу "Судебные прецеденты":

· поиск по специализированному классификатору "Судебные прецеденты" (вызывается на Левой панели);
· поиск по реквизитам на закладке "Судебные прецеденты";
· интеллектуальный поиск (в области поиска выбрать значение "Судебные прецеденты", "В пределах списка" - из списка ранее найденных документов);
· поиск по реквизитам в справочнике реквизита "Наличие в информационных ресурсах" - в окне Запроса на поиск необходимо отметить опцию "Все документы" и в справочнике реквизита "Наличие в информационных ресурсах" выбрать значение "Судебные прецеденты", затем заполнить поля необходимых реквизитов.

3.3.6. Банкротство и ликвидация предприятий

Ежедневно обновляемая база опубликованных в периодике объявлений о банкротстве и ликвидации предприятий.

Примечание.

Ресурс содержит объявления, опубликованные в официальных источниках.

До 19 января 2014 года официальное опубликование ведомостей о деле о банкротстве осуществлялось в периодических официальных изданиях “Урядовий кур’єр” и “Голос України” согласно требованиям Закона Украины “О банкротстве” от 14.05.1992 г. N 2343-XII.

Начиная с 19 января 2014 года официальным источником размещения объявлений о банкротстве является официальный веб-сейт Высшего хозяйственного суда Украины.

С помощью этого ресурса Вы сможете проверить финансовое состояние ваших контрагентов.

Для удобства поиска предусмотрена отдельная поисковая форма, в которой можно указать название предприятия, его код, область, в которой оно находится.

Для каждого предприятия создается специальная “Карта предприятия” (рис. 3.5), в которой накапливается информация обо всех объявлениях. Из карты предприятия можно перейти непосредственно на тексты объявлений.

Рис. 3.5. Пример документа “Карта предприятия”

Также для поиска можно пользоваться Навигатором предприятий – удобным инструментом, с помощью которого можно упорядочить предприятия по названиям, регионам, состоянию предприятий, дате публикации объявления (рис. 3.6).

Рис. 3.6. На Рабочем Столе системы - Навигатор предприятий

Схема процедуры банкротства и Путеводитель по банкротству помогут ознакомиться с правилами и нюансами процедуры банкротства.

Виды поиска по информационному ресурсу "Банкротство предприятий":

· поиск по специализированному классификатору "Путеводитель по процедуре банкротства";
· поиск по Динамическому навигатору предприятий;
· поиск по реквизитам на закладке "Банкротство предприятий";
· интеллектуальный поиск (в области поиска выбрать значение "Банкротство", "В пределах списка" - из списка ранее найденных документов).

3.3.7. Безопасность бизнеса

"Безопасность бизнеса" – новый ресурс, который состоит из 2-х основных направлений:

· Искусство обороны - внешние угрозы в виде проверок
· Защита бизнеса - внутренние угрозы в виде собственных неправильных решений или действий сотрудников.

Информационный ресурс "Искусство обороны" включает в себя практические рекомендации по подготовке к проверкам контролирующих органов, подробные алгоритмы действий при проверках, ответы на вопросы о проверках.

Эта информация необходима всем сотрудникам предприятия.

Вы сможете быстро найти необходимую информацию в экстренной ситуации, когда проверяющие звонят вам, или прислали запрос, или, что хуже, уже пришли на предприятие. Для этого достаточно открыть рубрику «Алгоритмы действий».

Также у Вас есть возможность заранее ознакомиться с информацией о проверках и подготовиться к встрече с проверяющими. Рубрики «О проверках и визитах» и «Как подготовиться» помогут Вам в решении этого вопроса.

Рубрика «Об органах» расскажет об основных контролирующих органах Украины, с которыми приходится сталкиваться предприятию в своей деятельности.

Директору предприятия будет интересна информация из рубрики «Личная безопасность руководителя».

Информационный ресурс "Защита бизнеса" включает в себя практические рекомендации по информационной безопасности предприятия, защите интеллектуальной собственности, минимизации налогообложения.

Все материалы обновляются при изменении законодательства.

Основным видом поиска по ресурсу "Безопасность бизнеса" является поиск по специализированному классификатору (см. пункт 4.6 “Поиск по специализированным классификаторам”).

3.3.8. Аналитическое издание "ЮРИСТ & ЗАКОН"

Профессиональное электронное издание для юристов всех сфер деятельности, посвященное вопросам практического применения права в деловой жизни.

"ЮРИСТ & ЗАКОН" - профессиональный помощник юристов всех уровней и направлений деятельности в вопросах практического применения права в деловой жизни: анализ важных и знаковых событий мира юристов; тематические аналитическо-практические материалы; живой диалог с экспертами; обмен опытом с коллегами.

Издание выходит 2 раза в неделю – по вторникам и четвергам.

Каждый вторник издание "ЮРИСТ & ЗАКОН" предоставит своим читателям оперативный обзор событий недели, интервью, специальные рубрики.

Рубрики:

1. Правовая картина недели
a. Анализ правового поля - аналитическая подборка новостей по наиболее знаковым и важным документам (принятым нормативным актам, законопроектам и т.д.)
b. Главное на форуме – аналитический разбор наиболее актуальных тем юридических интернет-форумов
c. Новости юридического мира
d. Персоналии. Мероприятия – анализ политических и деловых событий, имеющих значение для мира юристов
e. Событие – обзорные материалы по итогам практических юридических мероприятий

2. Юридическая практика
a. Защита прав и интересов – практические советы по защите не только деловых, но и собственных прав и интересов
b. Правовые реалии – аналитические материалы о реальных фактах правоприменения в нашей стране
c. Актуально – при наличии материалов
d. По следам публикаций – при наличии материалов

3. Судебные баталии
a. Судебная практика – анализ актуальной и важной судебной практики
b. Судебные новости – обзор событий мира судопроизводства

4. Юридический советник - ответы на вопросы читателей

5. Рынок юридических услуг - освещение новостей и событий рынка юридических услуг

Каждый четверг виздании «ЮРИСТ & ЗАКОН» - тематический выпуск. В нем более глубоко раскрывается определенная тема с нескольких ракурсов.

Рубрики:

1. Правовая картина недели
a. Главное на форуме – аналитический разбор наиболее актуальных тем юридических интернет-форумов

2. Тема номера
a. Главная статья – тематические авторские материалы, позволяющие изучить предложенную актуальную проблему с учетом существующей практики по данному вопросу
b. Компетентное мнение – экспертное мнение по вопросам тематической проблематики
c. Обсуждение на форумах – анализ мнений практикующих юристов по предложенной тематике
d. Официальная позиция – позиция официальных документов и органов по вопросам тематической проблематики
e. Судебный взгляд – реальные исход разбирательств по спорам в рамках избранной темы
f. Что делать если... – алгоритм возможных действий в конкретных практических ситуациях
g. Документальное обеспечение – что нужно знать о нюансах документального оформления отдельных практических ситуаций

3. Юридическая практика

4. Судебные баталии
a. Судебная практика – анализ актуальной и важной судебной практики

Преимущества электронного формата издания "ЮРИСТ & ЗАКОН":

· мгновенная и гарантированная доставка – сразу после выпуска номер доступен на компьютере читателя;
· электронный архив выпусков журнала с возможностью поиска в нем;
· материалы издания доступны в постатейных ссылках к нормативной базе ЛЗ (обратные связи), в аналитических ресурсах «Ситуации», а также в консультациях;
· гиперссылки из материалов издания на документы систем ЛЗ;
· интерактивное взаимодействие «Редакция – Читатель».

Все материалы текущего выпуска "ЮРИСТ & ЗАКОН" доступны при вызове режима "Содержание" из обложки издания.

Все обложки и материалы издания "ЮРИСТ & ЗАКОН" доступны при вызове режима "Подшивка" из обложки издания.

Основным видом поиска по обложкам и материалам издания является Динамический НАВИГАТОР (пункт 4.4 Раздела 4), с его помощью Вы сможете отыскать интересующие вас материалы по иерархическому дереву, построенному по выбранным Вами реквизитам: по дате выхода номеров издания, по номерам издания, по ключевым словам, по рубрикам, по классификатору.

Можно проводить поиск по реквизитам среди материалов издания "ЮРИСТ & ЗАКОН". Для этого в окне Запроса на поиск необходимо отметить опцию "Все документы" и в справочнике реквизита "Наличие в информационных ресурсах" выбрать значение "ЮРИСТ & ЗАКОН", затем заполнить поля необходимых реквизитов.

Приемы работы с документами еженедельника аналогичны приемам работы с любым другим документом системы ЛЗ, которые подробно описаны в Разделе 6 "Работа с документами".

3.4. Кадровый блок

3.4.1. Ежедневное издание "ВЕДОМОСТИ кадровика"

Ежедневное издание "ВЕДОМОСТИ кадровика" является главной точкой входа в систему при выборе шаблона "Кадровик".

Освещает такие темы:

· оперативный «сегодняшний» фактаж важных кадровых событий;
· прокомментированные новости текущего дня и предыдущих дней;
· новости на упреждение каких-либо событий в сфере кадровой работы и делопроизводства;
· новости-напоминания о важных, ранее обсуждаемых событиях;
· новости-слухи (проверенные, но пока не имеющие документального подтверждения) по знаковым для кадровика событиям.

3.4.2. Должностные инструкции

Данный ресурс является частью ресурса "Типовые договоры и шаблоны". В нем представлены должностные и рабочие инструкции для наиболее востребованных и массовых специальностей.

Инструкции уже готовы к заполнению (WORD-формат). Типовые документы, которые утверждены нормативными документами (типовые положения, уставы, заявления, уведомления и т.п.) представлены в виде ссылки на место в нормативном документе.

Виды поиcка по информационному ресурсу “Типовые договоры и шаблоны”:

· поиск по специализированному классификатору;
· интеллектуальный поиск (если ресурс выбран в области поиска, "В пределах списка" - из списка ранее найденных документов);
· поиск по реквизитам (в окне Запроса на поиск открыть соответствующую закладку).

О том, как пользоваться перечисленными инструментами для поиска, описано в Разделе 4 “Как искать необходимые документы”.

3.4.3. Служба персонала

Подборки документов содержат всю основную информацию, необходимую для надлежащего оформления приема на работу, увольнения, отпусков, командировок, больничных и других документов кадрового делопроизводства.

Ресурс будет полезен в ежедневной работе как кадровикам, так и бухгалтерам и другим сотрудникам небольших предприятий, которые зачастую решают ограниченный круг кадровых вопросов, совмещая выполнение этих обязанностей с другими работами.

Ресурс «Служба персонала» содержит следующие темы:

§ Коллективный договор
§ Прием на работу
§ Перевод на другую работу
§ Увольнение с работы
§ Рабочее время
§ Время отдыха
§ Нормирование труда
§ Оплата труда
§ Гарантии и компенсации
§ Служебные командировки
§ Материальная ответственность
§ Трудовая дисциплина
§ Охрана труда
§ Особые категории работников
§ Трудовые споры
§ Социальное страхование
§ Пенсионное обеспечение
§ Трудовые книжки
§ Служба персонала
§ Кадровая документация

В каждой теме Вы найдете описание наиболее важных положений и особенностей данного вопроса, подборку нормативно-правовых документов, консультаций, судебной практики, а также шаблоны кадровой документации, готовые к заполнению.

Пользоваться ресурсом очень просто – все материалы сгруппированы в 20 больших тем, внутри которых Вы найдете всю необходимую информацию.

Все материалы обновляются в соответствии с изменениями законодательства.

Основным видом поиска по ресурсу "Служба персонала" является поиск по специализированному классификатору (см. пункт 4.6 “Поиск по специализированным классификаторам”).

Отдельно для работы службы персонала предприятия предназначен специальный механизм учета основных личных данных сотрудников, представленный Локальной базой данных, работа с которой подробно описана в Разделе 14.

В зависимости от комплектации Вашей системы данный ресурс может называться "Отдел кадров".

О возможности изменения комплектации Вашей системы Вы можете узнать на http://www.ligazakon.ua/prices/ или обратившись в Абонентский отдел по тел. (044) 538-01-03 либо к обслуживающему Вас региональному партнеру.

3.4.4. Издание "Управление персоналом - Украина"

Электронная версия печатного издания для кадровиков «Управление персоналом – Украина».

«Управление персоналом – Украина» – ведущий HR-журнал Украины. Издание предназначено для специалистов, которые работают в сфере управления персоналом, а также для менеджеров среднего звена и руководителей предприятий.

Преимущества электронного формата издания в системах ЛЗ:

· мгновенная и гарантированная доставка – сразу после выпуска номер доступен на компьютере читателя;
· гиперссылки из материалов издания на документы, размещенные в системах ЛЗ;
· локальный и сетевой режимы работы;
· весь спектр функциональных возможностей систем ЛЗ для удобства работы с большим количеством информации (поиск, классификация материалов, подшивка, личные закладки);
· интеграция с базой правовой информации систем ЛЗ (обратные связи);
· возможность как работы с изданием в целом, так и анализа его отдельных материалов в аналитических ресурсах систем ЛЗ: Консультации, Ситуации для бухгалтера и др.;
· интерактивное взаимодействие «Редакция – Читатель».

3.5. Законодательство

3.5.1. Общее законодательство

Общее законодательство – это нормативно-правовые документы, необходимые всем пользователям как первоисточник для ведения любого вида деятельности.

Ресурс "Общее законодательство" содержит:

§ все основные правовые акты Украины - кодексы, законы, указы, постановления и распоряжения высших органов власти – Верховной Рады, Президента, Кабинета Министров; Конституционного суда и т.д.;
§ приказы, инструкции, разъяснения, письма и другие документы всех министерств и ведомств, в том числе: Государственной налоговой администрации, Национального банка, Министерства финансов, Государственной таможенной службы и т.д.;
· отдельные документы СССР и УССР, представляющие интерес и сегодня;
· действующие в Украине международные договоры, конвенции, соглашения, резолюции и другие документы международного права начиная с 1815 г.

Все документы находятся в актуальном состоянии – наши специалисты отслеживают и своевременно вносят все изменения, причем не только дня сегодняшнего, но и те, что будут действовать в перспективе.

Все документы пронизывают миллионы гиперссылок, отражая как явные (прямые) ссылки, так и неявные (смысловые) связи между документами.

Прямые гиперссылки позволяют мгновенно перейти в другой документ, название или реквизиты которого прямо указаны в тексте.

Смысловые гиперссылки связывают между собой документы, реквизиты которых в тексте явно не указаны, и самостоятельно найти документ, о котором идет речь, достаточно проблематично.

Также в распоряжении пользователей мощный инструмент «обратные связи» - возможность возле фрагментов текста документа увидеть перечень нормативных документов, аналитики, судебной практики, справочной информации, которые ссылаются на этот фрагмент.

Такой комплекс ссылок существенно упрощает и ускоряет правовой анализ документа, позволяет нашим пользователям сэкономить свое время и сконцентрироваться на других важных задачах.

Общее количество документов – более 327 000.

Ресурс ежедневно обновляется – каждый день поступает более 200 новых и измененных нормативных документов.

Виды поиска по нормативным документам:

· Интеллектуальный поиск (Поиск одной строкой) – результат будет получен даже в том случае, если Вы не знаете реквизитов документа, но Вам известны некоторые слова из названия или текста, тематика или ключевые понятия, касающиеся необходимого документа. Чтобы осуществить поиск в пределах заданного ресурса ("Общее законодательство", "Столичное законодательство", "Региональное законодательство"), необходимо выбрать его в области поиска.
· Поиск по реквизитам (в окне Запроса на поиск включена область поиска "Общее законодательство"). Вы можете использовать стандартные реквизиты – такие как вид, номер документа, дата принятия, издатель, а также группу реквизитов, связанных с регистрацией документа в Едином государственном реестре нормативных документов – номер регистрации, номер решения, дата решения.
· Поиск по ключевым словам – реквизиту в окне Запроса на поиск, Справочник Значений которого содержит характерные понятия, кратко описывающие смысл документов.
· Поиск по реквизитам в отдельных информационных ресурсах. Для ресурсов “Региональное законодательство”, “Столичное законодательство” существуют отдельные закладки в окне Запроса на поиск, на которых помещены реквизиты, присущие специфике этих ресурсов.
· Динамический НАВИГАТОР доступен в разделах: "Общее законодательство", "Столичное законодательство" и "Региональное законодательство". Этот удобный инструмент предоставит Вам возможность найти документы по упорядоченному иерархическому дереву, динамически построенному по выбранным Вами реквизитам: типу, издателю, тематическим направлениям, дате принятия документа и т. п.
· Путеводитель по законодательству - поиск нормативных документов по тематическим направлениям.

О том, как пользоваться перечисленными инструментами для поиска, описано в Разделе 4 “Как искать необходимые документы”.

3.5.2. Региональное законодательство

Ресурс "Региональное законодательство" содержит документы, определяющие правовое поле жизни и деятельности всех регионов (областей) Украины, в том числе АР Крым и г. Севастополь.

В ресурс входят документы, издаваемые всеми областными и городскими властями, местными советами, а также региональными представительствами государственных органов.

Региональные документы необходимы всем, кто имеет свой бизнес в регионах нашей страны или работает на предприятиях, размещенных в областях. Знание и понимание местных норм и правил обеспечит безопасность Вашей деятельности.

3.5.3. Столичное законодательство

Ресурс "Столичное законодательство" содержит документы, регламентирующие правовые и социальные аспекты жизни столицы Украины - города Киева, изданные местными киевскими органами власти (Киевская городская администрация), самоуправления (Киевский горсовет), а также киевскими представительствами министерств, ведомств и других государственных органов.

Документы необходимы всем, кто имеет свой бизнес в столице или работает на киевских предприятиях и организациях. Знание и понимание местных норм и правил обеспечит безопасность Вашей деятельности.

3.5.4. Законопроекты и комментарии

Информационный ресурс “Законопроекты и комментарии” содержит проекты законов и постановлений ВР, а также сравнительные таблицы, пояснительные записки авторов, замечания и предложения Президента Украины, аналитические комментарии и экспертные заключения.

Знакомство с этими материалами будет полезным всем пользователям - поможет лучше понять намерения законодателя и заранее оценить, какое влияние на бизнес могут оказать изменения законодательства.

Пользователи могут видеть хронологию движения законопроектов в Верховной Раде Украины – для каждого проекта создана специальная “Карта прохождения проекта”, в которой содержится следующая информация (рис. 3.7):

§ кем и когда проект был подан,
§ за каким профильным комитетом ВРУ закреплен,
§ на какой стадии рассмотрения находится в данный момент,

а также, гиперссылки на тексты законопроекта на всех стадиях, пояснительные записки, комментарии аналитиков.

Рис. 3.7. Карта прохождения проекта

Схема законодательной процедуры дана в конце текста “Законодательная процедура в Украине”. Для того, чтобы его открыть, необходимо выбрать раздел “Законопроекты и комментарии” на Левой панели, а в открывшемся разводящем файле - пункт “Законодательная процедура в Украине”.

Виды поиска по ресурсу “Законопроекты и комментарии”:

· Навигатор законопроектов. Этот удобный инструмент предоставит Вам возможность найти документы по упорядоченному иерархическому дереву, динамически построенному по выбранным Вами реквизитам: виду документа, субъектам законодательной инициативы, комитетам Верховной Рады Украины, стадии рассмотрения, сессиям ВРУ, тематическим направлениям и т. п.;
· поиск по классификатору “Законодательный путеводитель по законопроектам”;
· Интеллектуальный поиск (если в области поиска выбран ресурс "Законопроекты", "В пределах списка" - из списка ранее найденных документов);
· поиск по реквизитам (в окне Запроса на поиск открыть соответствующую закладку и отметить одну из опций: “Все документы”, “Карты законопроектов”).

О том, как пользоваться перечисленными инструментами для поиска, описано в Разделе 4 “Как искать необходимые документы”.

3.5.5. Комментированные кодексы

Ресурс содержит научно-практические комментарии по практике применения положений статей действующих кодексов, многие из которых подготовлены специально для систем ЛЗ.

В комментариях детально анализируются связи норм кодексов и общего законодательства, а также приводится обобщение судебной практики.

Комментированные кодексы будут интересны в первую очередь юристам – в комментариях даны ответы на практические вопросы, возникающие в процессе применения норм кодексов.

Комментарии обновляются по мере внесения изменений в действующее законодательство и наработки практики его применения.

Комментарии к кодексам можно прочесть непосредственно из текста кодекса (пункт 6.9 Раздела 6) либо же проводить поиск по реквизитам (в окне Запроса на поиск выбрать опцию “Все документы”, а в поле "Наличие в информационных ресурсах" выбрать значение "Комментарии к кодексам").

Наличие ресурса в Вашей системе определяется ее комплектацией. О возможности изменения комплектации Вашей системы Вы можете узнать на http://www.ligazakon.ua/prices/ или обратившись в Абонентский отдел по тел. (044) 538-01-03 либо к обслуживающему Вас региональному партнеру.

3.6. Справочники и инструменты

3.6.1. Типовые договоры и шаблоны

В этом ресурсе собраны наиболее часто применяемые шаблоны договоров и других типовых документов (заявления, акты, исковые заявления, журналы и т.п.) по всем сферам гражданско-правовых отношений.

Эта информация будет полезна всем пользователям систем ЛЗ, т.к. в практической деятельности приходится постоянно сталкиваться с заключением договоров, оформлением актов, подачей документов в различные официальные органы и т.п.

Шаблоны договоров уже готовы к заполнению (WORD-формат). Типовые документы, которые утверждены нормативными документами (типовые положения, уставы, заявления, уведомления и т.п.) представлены в виде ссылки на место в нормативном документе.

Также в этом ресурсе представлены должностные и рабочие инструкции для наиболее востребованных и массовых специальностей.

Для поиска необходимого документа удобно пользоваться рубрикатором.

Типовые договоры и шаблоны обновляются в соответствии с изменениями законодательства, а также регулярно пополняются новыми документами.

Рис. 3.8. Рабочий Стол системы с результатами поиска по классификатору ресурса “Типовые договоры”, двухоконный режим

Виды поиcка по информационному ресурсу “Типовые договоры и шаблоны”:

· поиск по специализированным классификаторам;
· интеллектуальный поиск (если ресурс выбран в области поиска, "В пределах списка" - из списка ранее найденных документов);
· поиск по реквизитам (в окне Запроса на поиск открыть соответствующую закладку).

О том, как пользоваться перечисленными инструментами для поиска, описано в Разделе 4 “Как искать необходимые документы”.

3.6.2. Терминологический словарь

Толковые словари деловой терминологии – содержат подробные толкования терминов и понятий из области правовых и экономических отношений, финансов, налогов, бухгалтерского учета.

Этот ресурс будет полезен всем пользователям – с его помощью можно найти толкование незнакомого понятия. Если термин определяется нормативным актом, то можно перейти по ссылке на определяющий его нормативный документ.

Для поиска определения термина необходимо воспользоваться терминологическим словарем, который находится в блоке "Справочники и шаблоны". Нажмите кнопку "Поиск слова в названиях" на Дополнительной Панели Инструментов и введите начало интересующего понятия.

Количество терминов – более 44 000.

Ресурс обновляется по мере появления новых понятий в нормативных актах.

3.6.3. Власть Украины

Информационный ресурс "Власть Украины" содержит сведения о реквизитах всех высших, центральных и региональных органов власти – в том числе адрес, телефоны и фамилии руководителей высшего и среднего звена, а также данные об истории создания органов власти.

Ресурс полезен представителям, как органов власти, так и бизнес-структур любой величины, т.к. решение многих организационных и деловых вопросов невозможно без списка контактов представителей различных государственных структур, фондов и т.д.

Для каждого органа власти можно проследить историю его создания и развития (рис. 3.9).

Рис. 3.9. Рабочее окно системы с открытым документом ресурса “Власть Украины”

При клике на название органа власти можно перейти на документ, утверждающий Положение о нем. При клике на дате создания откроется документ, согласно которому орган был создан.

Действующий орган обозначен в схеме белым цветом. Органы, которые были ликвидированы, обозначаются крестиком, при нажатии на который откроется документ о ликвидации.

Обновление сведений о первых руководителях и реорганизациях органов власти производится по мере поступления информации, всех остальных сведений - ежеквартально.

Основным видом поиска по ресурсу является Динамический НАВИГАТОР (рис. 3.10), с его помощью Вы сможете отыскать интересующий Вас орган власти по иерархическому дереву, построенному по выбранным Вами реквизитам: по иерархическому классификатору органов власти, по групповому классификатору органов власти, по алфавиту, по дате создания. При раскладке по алфавиту органы, которые прекратили свое существование, будут обозначены серым цветом.

Рис. 3.10. На Рабочем Столе системы - Динамический НАВИГАТОР ресурса “Власть Украины”

Можно воспользоваться интеллектуальным поиском в пределех списка предварительно найденных документов.

Для поиска по реквизитам документов в окне Запроса на поиск необходимо отметить опцию "Все документы" и в справочнике реквизита "Наличие в информационных ресурсах" выбрать значение "Власть Украины", затем заполнить слова из названия интересующего органа.

3.6.4. Справочники

Справочно-аналитические материалы – тарифы, нормативы, правила, размеры штрафов и санкций, ставки сборов и платежей, индексы инфляции и т.п.

Эта информация представляет интерес для всех пользователей - бухгалтеров, юристов, экономистов, аудиторов, частных предпринимателей.

Отдельные справочники представляют собой сводные таблицы, в которые специалисты компании "ЛИГА:ЗАКОН" вносят информацию из целого ряда документов. В частности, это – индексы инфляции, данные о прожиточном минимуме за разные периоды, минимальной зарплате, действующих ставках взносов (сборов, платежей), размеры штрафов и санкций за нарушения в различных сферах и т. д.

В раздел «Справочники» включены также некоторые государственные классификаторы, национальные стандарты бухучета, планы счетов, нормы и нормативы, действующие тарифы на различные виды услуг и т. д

Для поиска справочных материалов удобно пользоваться рубрикатором.

Все материалы ресурса "Справочники" обновляются в соответствии с изменениями законодательства.

3.6.5. Финансовая информация

В этом ресурсе собраны основные показатели валютного и кредитного рынка Украины.

Эта информация будет интересна в первую очередь финансовым директорам и бухгалтерам, а также всем, кому необходима актуальная финансовая информация.

В ресурсе представлены:

· официальные курсы валют,
· учетные ставки драгоценных металлов,
· курсы обмена наличных валют в банках г. Киева,
· курсы валют на межбанковском валютном рынке Украины,
· результаты торгов драгоценными металлами на Украинской межбанковской валютной бирже,
· учетная ставка НБУ,
· средние ставки по привлечению и предоставлению межбанковских кредитов,
· кредитные и депозитные ставки для юридических и физических лиц.

Все данные представлены в виде таблиц в EXCEL-формате. В большинстве таблиц сразу можно просмотреть график изменения показателей за последние две недели. Также можно построить графики за любой интересующий период.

Ресурс обновляется ежедневно.

Рис. 3.11. Рабочий Стол системы с раскрытым древовидным классификатором режима “Справочники”

Основным видом поиска в “Справочниках” и “Финансовой информации” являются классификаторы (рис. 3.11), составленные специалистами компании “ЛИГА:ЗАКОН” отдельно для каждого информационного ресурса.

Для поиска по реквизитам документов в окне Запроса на поиск необходимо отметить опцию "Все документы" и в справочнике реквизита "Наличие в информационных ресурсах" выбрать интересующий Вас информационный ресурс, затем дополнить запрос известными Вам реквизитами. Вы можете также воспользоваться поиском по реквизитам и интеллектуальным поиском в пределах списка предварительно найденных документов.

О том, как пользоваться перечисленными инструментами для поиска, описано в Разделе 4 “Как искать необходимые документы”.

3.6.6. Опубликование НПА

Каталог “Официальное опубликование” представляет собой перечень официальных печатных изданий (рис. 3.12). Нормативно-правовые акты, опубликованные в других изданиях, имеют информационный характер и не могут быть использованы для официального применения.

Официальными печатными изданиями являются “Офіційний вісник України”, “Відомості Верховної Ради України”, газета “Урядовий кур’єр”. В перечень включены также издания, которые являлись официальными на территории бывшего Советского Союза и Украинской ССР (Свод Законов СССР, Ведомости Верховного Совета СССР и УССР, Сборники постановлений правительства СССР и УССР, газета “Радянська Україна”). До 01.01.97 г. официальным являлось издание “Зібрання постанов Уряду України”, а до 25.06.97 г. - "Голос України".

Нормативно-правовые акты, которые публикуются в официальных изданиях, включены в Единый государственный реестр нормативных актов Украины.

Рис. 3.12. Рабочее окно системы с раскрытым древовидным списком режима “Официальное опубликование”

Каталог “Опубликование в периодике” отображает опубликование документов более чем в 60 периодических изданиях Украины (журналах, газетах, сборниках и т. д.).

Специалисты компании “ЛИГА:ЗАКОН” отслеживают опубликование в периодике тех документов, которые не публикуются в официальных изданиях, не подлежат включению в Единый государственный реестр нормативных актов Украины, а также не подлежат регистрации в Министерстве юстиции Украины. Это ведомственные приказы, распоряжения, постановления, письма.

3.6.7. Каталог консультаций

В Каталоге консультаций представлены все консультации бухгалтерского и юридического направлений. Это удобный инструмент, который предоставит Вам возможность найти консультации по упорядоченному иерархическому дереву, динамически построенному по выбранным Вами реквизитам: опубликованию, виду консультации, издателям и дате подготовки.

3.6.8. Уроки от ЛИГА:ЗАКОН

Cистемы ЛЗ - это постоянно развивающийся продукт и знание всего хорошего, что есть в системах - залог успеха при работе с информацией.

Уроки ЛИГА:ЗАКОН расскажут как оптимально удобно можно воспользоваться поиском информации; как работать со списками уже найденных документов; какие есть возможности при работе с документами, а также дадут много других практических советов, которые теперь всегда будут «под рукой». Кроме этого, в ресурсе представлены материалы, освещающие вопросы специфики создания и сопровождения отдельных ресурсов.

Ресурс “Уроки от ЛИГА:ЗАКОН” имеет простую структуру, а представление материалов в разрезе специализированных групп пользователей (бухгалтеров, юристов, HR-специалистов) даст возможность быстро ориентироваться в изучении профильных особенностей и возможностей систем ЛЗ.

В состав ресурса “Уроки от ЛИГА:ЗАКОН” входит направление "Советы дня" - информационные подсказки инструмента "А знаете ли вы, что...", работа с которым описана в пункте 11.9 Раздела 11.

Виды поиcка по информационным ресурсу “Уроки от ЛИГА:ЗАКОН”:

· поиск по специализированному классификатору;
· поиск по словам из названия (кнопка Поиск слова);
· поиск по реквизитам в справочнике реквизита "Наличие в информационных ресурсах" - в окне Запроса на поиск необходимо отметить опцию "Все документы" и в справочнике реквизита "Наличие в информационных ресурсах" выбрать значение "Уроки от ЛИГА:ЗАКОН", затем заполнить поля необходимых реквизитов.


4. КАК ИСКАТЬ НЕОБХОДИМЫЕ ДОКУМЕНТЫ

Универсальная система поиска, ориентированная на различные типы нормативной, справочной, консультативной, терминологической, финансовой и другой информации, включает следующие основные виды поиска:

· Интеллектуальный поиск (Поиск одной строкой) - мгновенный контекстный поиск любого слова или словосочетания в тексте и реквизитах с учетом морфологии.
· По реквизитам: виду, названию, номеру, дате или периоду принятия, реквизитам регистрации в Министерстве юстиции Украины и т. д.
· По Динамическим НАВИГАТОРАМ, предоставляющим возможность найти документы по упорядоченному иерархическому дереву, динамически построенному по выбранным реквизитам: типу, издателю, тематическим направлениям, дате принятия документа и т. п.
· По специализированным классификаторам (путеводителям), составленным специалистами компании “ЛИГА:ЗАКОН” для отдельных типов информации.
· По последним поступлениям, что позволяет проанализировать новые или измененные документы, поступившие в систему за любой промежуток времени.
· По ключевым словам – отдельному реквизиту в окне Запроса на поиск, Справочник Значений которого содержит характерные понятия, кратко описывающие смысл документов.

4.1. Интеллектуальный поиск

Главным преимуществом данного вида поиска является то, что пользователю при вводе того или иного реквизита не нужно определять, в какое поле Запроса на поиск его нужно вводить - всю известную информацию достаточно ввести в одну строку и система сама определит, какие документы наиболее точно отвечают на заданный запрос. Поиск ведется с учетом морфологии, синонимов, общепринятых профессиональных требований и аббревиатур.

Панель Запроса на поиск одной строкой расположена в шапке Рабочего Стола и доступна всегда.

Рис. 4.1. Панель Интеллектуального поиска

Окно Интеллектуального поиска имеет следующие поля (рис. 4.1):

Ø непосредственно строку для ввода запроса;
Ø поле с возможностью выбора области поиска (по умолчанию установлено значение "Все документы");
Ø кнопку "Найти";
Ø поле указания точного соответствия результатов поиска искомому запросу ("Точное совпадение слов");
Ø команду вызова Запроса на Поиск по реквизитам;
Ø панель реквизитов, которая содержит реквизиты, введенные в Запросе на Поиск по реквизитам (появляется, если заполнены поля в Запросе на Поиск по реквизитам, и исчезает, если эти поля очистить).

Основные рекомендации по поиску:

1. Запросы должны быть простыми.
Если вы ищете конкретный документ, введите ключевые слова из его названия. Для успешного поиска не нужны редкие реквизиты.
2. Подумайте, какие слова присутствуют в документе, который вы ищете.
Используйте слова, которые с наибольшей вероятностью могут быть в документе. Например, вместо [налогообложение предприятия, которое занимается охранной деятельностью] введите [налогообложение охранная деятельность].
3. Вводите слова запроса целиком.
Введение слов целиком обеспечит наиболее качественный поиск. Если вы хотите искать по части слова - используйте оператор * непосредственно после части слова [подат* кодекс]. Обратите внимание, что искать по части слова без использования оператора * не рекомендуется. Оператор * рекомендуется использовать в случае, когда Вы знаете хотя бы первые 3 символа номера или вводите большую часть слова.
4. Интеллектуальный поиск автоматически найдет синонимы, аббревиатуры и включит все словоформы запроса. Система автоматически включит все словоформы и синонимы для поиска наиболее подходящих вам документов.
Вы найдете:
• документ "Особливості реєстрації податкової застави" по запросу [особливості податкова застава]
• постановление "Про затвердження Порядку проведення державного технічного огляду колісних транспортних засобів" по запросу [техогляд автомобіля].
Чтобы отказаться от синонимов и морфологии, поставьте оператор ! непосредственно после слова запроса. Система найдет точные соответствия в заданной форме и с заданным окончанием [техогляд! автомобіля!].
Галочка "Точное совпадение слов" проставит операторы ! автоматически возле каждого слова запроса.
5. При поиске старайтесь избегать неинформативных запросов.
Результатом поиска [1*] или [под*] будут сотни тысяч документов. Для вашего удобства система определит подобные неинформативные запросы и проинформирует, если запрос необходимо переформулировать.
6. При поиске не учитывается регистр символов.
[Закон о НДС] ничем не отличается от запроса [закон о ндс]
7. Слово может явно не присутствовать в тексте или названии документа.
Документ может быть определен как полезный, если слова запроса найдены не только в названии или в тексте, но и в реквизитах документа. Также система основывается на результатах анализа, выполненный специалистами компании "ЛИГА:ЗАКОН".
8. Обратите внимание на область поиска.
Мы рекомендуем осуществлять поиск с включенной опцией "Все документы" системы.
Используйте поиск по "Общему законодательству" в том случае, когда Вы точно уверены, что ищете исключительно нормативно-правовые документы, и вас не интересуют аналитические материалы.
Для поиска по определенному ресурсу системы выберите в области поиска ресурс из перечисленных в списке ресурсов.

4.1.1. Ввод поискового запроса

При вводе запроса в строку поиска, появляется выпадающий список со стандартными, популярными и предыдущими запросами, в которых присутствует соответствующее сочетание символов. Можно выбрать значение из предложенных в списке либо продолжить ввод. Чтобы просмотреть значения и изменить выбор, достаточно нажать мышкой на кнопке Истории поля [image] , которая находится рядом с полем ввода.

При вводе поисковых слов можно использовать специальные символы, которые добавляются к основе слова:

* - означает любое окончание слова;

? - означает любой символ в слове;

! - означает поиск по точно введенному слову.

Если специальный символ в конце слова не будет указан, то введенным словам система будет искать соответствие в словаре, и в поиске будут рассмотрены только возможные изменения окончаний данного слова.

Если Вы ввели поисковое слово не полностью, то к нему необходимо добавить символ "*".

Символ "?" используется вместо любой буквы слова либо вместо любого символа поискового выражения. Следует учесть, что при использовании символа "?" поиск будет проводится по точно введенному слову, т.е. не будут учтены различные окончания возможных слов.

Символ "!" имеет тот же смысл, что и опция "Точное совпадение слов". Но символ "!" может быть применим к отдельным словам в запросе, а параметр "Точное совпадение слов" распространяется на всю введенную фразу.

Для того, чтобы начать поиск, необходимо нажать кнопку "Найти" либо клавишу <ENTER>. Пока осуществляется поиск, на Рабочем Столе отображается строка процесса выполнения поиска.

Выделить введенный в строку поисковый запрос можно воспользовавшись сочетанием клавиш <Ctrl+A>.

4.1.2. Работа с текстом найденного документа

После вызова текста любого из найденных документов, под заголовком окна текста, панелью инструментов, панелью закладок редакций и строкой статуса, будет отображена информационная панель найденного (рис 4.2), в которой указано, какие слова присутствовали в поисковом запросе, каким цветом они выделены в тексте, в реквизитах или в тексте документа они найдены.

Рис. 4.2. Панель найденного в документе

Для того, чтобы посмотреть, в каких реквизитах найдены слова, необходимо нажать в правой стороне панели кнопку "Подробнее", скрыть эту информацию - "Скрыть в реквизитах".

По умолчанию в тексте документа подсвечиваются искомые слова, чтобы убрать эту функцию, необходимо снять галочку в опции "Подсветить все найденные".

Чтобы закрыть панель, необходимо в правом верхнем углу панели нажать кнопку [x]. После закрытия панели подсветка найденных слов пропадает. При повторном открытии документа информационная панель и подсветка восстановится.

В "Общих настройках" системы (пункт Меню "Настройки" - "Общие настройки") на закладке "Системные" (пункт 11.2.2) можно принудительно отключить показ панели найденного. Для этого необходимо поставить галочку напротив пункта "Не показывать область найденного в документе". Если галочка в настройках будет установлена, то в результате Интеллектуального поиска информационная панель соответствия выводиться не будет, но найденные слова будут подсвечены в тексте.

Для перемещения между фрагментами, в которых встречаются поисковые слова, используйте кнопку Найдено — Следующий/Предыдущий абзац с поисковыми словами

При нажатии этих кнопок система показывает на экране тот фрагмент документа, где было найдено словосочетание, указанное в строке поиска. Кнопка перемещения между найденными фрагментами работает только в том случае, если не снята подсветка с поисковых слов.

4.1.3. Исправление ошибок/опечаток

Если пользователь вводит слово, которого не существует и оно не является началом другого слова, то после запуска поиска система предложит список существующих слов, содержащих в большинстве те же буквы, которые содержит слово, введенное пользователем (см. рис. 4.3). Пользователь может выбрать слово из предложенного списка и нажать кнопку "Искать", либо нажать кнопку "Отмена" - тогда поиск будет производиться по введенному пользователем слову.

Рис. 4.3. Окно вариантов исправления слова

4.1.4. Область поиска

По умолчанию ведется поиск по всем документам (указано "Все документы" в области поиска). Для изменения области поиска в выпадающем меню необходимо выбрать, например, "Общее законодательство" (в поиске будут участвовать нормативные документы общей законодательной базы), "В пределах списка" (осуществляется контекстный поиск по документам списка, полученного в результате предыдущих действий, который мы видим на Рабочем Столе).

4.1.5. Расширенный формат списка результатов поиска

Если проводился "Интеллектуальный поиск", то результирующий список документов можно просматривать в более подробном представлении. Для этого после завершения процесса поиска необходимо нажать кнопку Расширенный вид на панели инструментов списка. Документы с списке будут представлены не только стандартным набором реквизитов (вид, дата, номер, название и т.п.), но и дополнительной информацией: абзацем из текста документа с выделенными маркером поисковыми словами, ссылкой на список аналитических материалов к данному документу, информацией об опубликовании и дате вступления в силу документа.

Подробнее о расширенном формате списка написано в Разделе "Работа со списками документов", пункт 5.2.

Чтобы вернуться к стандартному представлению списка, необходимо нажать кнопку Простой вид.

4.1.6. Показать полный список

По умолчанию, для ускорения получения результатов, в настройках системы стоит ограничение на количество выводимых в списке документов - 1000. При завершении процесса поиска в заголовке Рабочего Стола указывается количество показанных в списке документов и общее количество найденных по данному запросу). Если на панели инструментов списка нажать кнопку Полный список, то система построит список, содержащий все документы, соответствующие поисковому запросу, а кнопка Полный список исчезнет с панели. При этом ограничение в Настройках системы не изменится.

Подробнее об установке или отмене ограничения на количество документов в списке написано в пункте "Системные настройки" Раздела "Дополнительные возможности системы".

4.1.7. Расширенный поиск (взаимосвязь с Поиском по реквизитам)

Если пользователь точно знает какие-либо реквизиты документа, который ему необходимо найти, рекомендуется воспользоваться командой "Поиск по реквизитам", расположенной на Панели Интеллектуального поиска. В открывшемся окне "Запроса на поиск по реквизитам" содержится перечень полей для ввода реквизитов и поле "Интеллектуальный поиск", куда автоматически переносится поисковый запрос, возможно введенный ранее на Панели Интеллектуального поиска.

Заполняйте только те реквизиты, в точности которых вы уверены - это помогает сузить результирующий список документов. Все поля заполнять не нужно, а одно из полей, заполненное неправильно, может привести к искажению результатов поиска. Подробное описание возможностей использования Поиска по реквизитам приведено в пункте "Поиск по реквизитам" этого Раздела.

Рядом с полем "Интеллектуальный поиск" находится опция поиска словоформ в пределах текста документа (по умолчанию), либо в пределах одного абзаца (рис. 4.4).

Рис 4.4. Строка ввода запроса на Интеллектуальный поиск в окне Запроса на поиск по реквизитам

Пользователь может выбрать или заполнить вручную реквизиты в окне Запроса на поиск по реквизитам, а затем снова перейти на панель интеллектуального поиска. При этом на Панель Интеллектуального поиска будут перенесены ранее выбранные реквизиты (см. Панель реквизитов рис. 4.5). В дальнейшем они будут учитываться при поиске.

Рис 4.5. Панель реквизитов в окне Запроса на Интеллектуальный поиск

Поиск можно осуществлять как и из окна Запроса на поиск по реквизитам, так и из окна Интеллектуального поиска.

Чтобы отменить участие в поиске того или иного реквизита, необязательно вновь возвращаться в окно Запроса на поиск по реквизитам. На Панели реквизитов можно "очистить" реквизит кнопкой [х]. Чтобы очистить все реквизиты, выбранные с помощью Запроса на поиск, необходимо нажать кнопку [х] в конце Панели реквизитов.

4.2. Поиск по реквизитам

Режим “Поиск по реквизитам” (рис. 4.6) поможет отыскать нужный Вам документ в системе на основе первичной информации о документе (дата принятия, название, издатель, слова из названия и т. д.). Несмотря на простоту, этот вид поиска требует внимательного ввода сведений о документе (корректных названий отдельных реквизитов и точных дат или интервалов времени).

Если перечень всех реквизитов не помещается на экране, используйте вертикальную полосу прокрутки окна Запроса на поиск (как это делать, см. Раздел 1).

Перечень реквизитов окна Запроса на поиск может изменяться в зависимости от установленного шаблона интерфейса.

Для работы в режиме поиска по реквизитам совсем не обязательно использовать все перечисленные в окне Запроса на поиск реквизиты. Достаточно задействовать некоторые из них.

При заполнении полей в окне Запроса на поиск Вы можете использовать Справочник Значений, клавиатуру или воспользоваться Историей поля. Также см. пункт “Поиск в отдельных информационных ресурсах”.

Рис. 4.6. Рабочий стол системы в режиме “Поиск по реквизитам”

Перед тем как нажимать кнопку Найти, Вы можете задать способ сортировки списка, который будет получен в результате поиска. Для этого нажмите кнопку Сортировать (Сортировать список по реквизиту) и из подменю выберите вид сортировки: по виду, издателю, по дате принятия, по номеру документа или его статусу. Возможен прямой и обратный порядок сортировки. Если Вы предварительно не задали способ сортировки, отсортировать список на Рабочем Столе можно будет позже, воспользовавшись такой же командой.

Вы можете оставить в окне Запроса на поиск только те реквизиты, которыми Вы пользуетесь, убрать часть из них или изменить порядок их следования. Вы можете также настроить количество и порядок заполнения полей реквизитов для каждой закладки в окне Запроса на поиск отдельно (см. пункт 11.1.3 “Настройка окна Запроса на поиск”).

Внимание!

Если Вы некорректно зададите реквизиты поиска, документ может быть не найден. Например, если в поле “Вид” задать реквизит Кодекс гражданский, а в поле “Ключевые слова” Жалобы, система не сможет найти ни одного документа и выдаст соответствующее сообщение, потому что реквизиты поиска противоречат друг другу.

Для работы в режиме поиска по реквизитам совсем не обязательно использовать все реквизиты. Достаточно задействовать один или несколько из них.

Пример

Предположим, Вы хотите найти Закон о защите общественной морали, который, по Вашим сведениям, был принят во второй половине ноября 2003 года.

Заполните следующие реквизиты в окне “Запрос на поиск” (рис. 4.6):

“Вид” - Закон;

“Слова из названия” - “общественая мораль”;

“Дата принятия” " от 15.11.03 до 30.11.03 (заполняется в виде: от 2003/11/15 до 2003/11/30), и нажмите кнопку Поиск.

Система выдаст список документов за указанный период времени, в названии которых есть заданная словоформа.

Чтобы открыть найденный документ, надо дважды щелкнуть мышкой на его названии или воспользоваться соответствующей командой контекстного меню.

4.2.1. Использование Истории поля

Каждый реквизит в Запросе на поиск имеет поле ввода значений. Переход между полями осуществляется при помощи мышки (навести на поле и щелкнуть левой кнопкой).

После того, как поиск по введенным значениям будет выполнен, система запоминает их в истории полей ввода значений (накапливает значения всех вводимых реквизитов). Чтобы просмотреть эти значения и снова выбрать их, достаточно нажать мышкой на кнопке Истории поля [image] , которая находится рядом с полем ввода. Перед Вами появится список всех введенных ранее в данном поле значений. Очистка историй всех полей происходит при помощи соответствующей команды контекстного меню по правой кнопке мышки.

4.2.2. Использование Справочника Значений

Некоторые реквизиты рядом с полями ввода значений имеют кнопку вызова Справочника Значений [image] . При нажатии мышкой на этой кнопке появляется новое окно. На левой панели окна (“Перечень значений”) приводится список возможных значений. Для быстрого поиска нужного значения реквизита (слова или словосочетания) можно набрать на клавиатуре первые его буквы в соответствующем поле. Для того чтобы выбрать одно из значений, необходимо щелкнуть на нем мышкой дважды. Выбранное значение переместится в окно правой панели “Поисковое выражение”.

Здесь же, в окне, есть логические кнопки, которые используются следующим образом:

· ИЛИ: в список, полученный в результате поиска, попадут документы, которые содержат реквизит, стоящий слева от логического оператора ИЛИ, а также документы, которые содержат реквизит, стоящий справа от логического оператора ИЛИ;
· И: в список, полученный в результате поиска, попадут документы, которые одновременно содержат реквизиты, стоящие слева и справа от логического оператора И;
· НЕТ: в список, полученный в результате поиска, не попадут документы, которые содержат реквизит, стоящий справа от логического оператора НЕТ;
· ТОЧНО: для задания точного значения поискового реквизита.

Примеры построения логических выражений приведены в конце текущего пункта документации.

Ниже перечислены особенности некоторых Справочников Значений.

Справочник значений поля "Категории"

Позволяет ограничить поиск документов "Общего законодательства" по определенной категории актов, что делает процесс поиска более целенаправленным, а результат более точным.

Все документы ресурса "Общее законодательство" по своей сути условно разделены на следующие категории:

- нормативно-правовые | - акты высших органов власти, министерств, ведомств и других органов управления, которые устанавливают, изменяют или отменяют нормы права; направлены на урегулирование общественных отношений, установление общеобязательных прав и обязанностей для неопределенного круга субъектов, при этом рассчитаны на длительное, многоразовое применение;
- распорядительные | - акты органов власти и управления, направленные на выполнение раннее принятых нормативно-правовых актов, например: поручения об организации различного рода мероприятий или принятии каких-либо мер, а также создание комиссий или комитетов, для реализации того или иного поручения;
- разъяснительные | - акты, разъясняющие установленные нормы права, порядок и правила их реализации, например: письма и разъяснения органов налоговой, таможенной службы, а также других органов управления;
- информационные | - документы, которыми доводится информация о принятых нормах или же о ходе их выполнения (вступлении в силу международных соглашений), информация о стоимости определенных товаров и др., например: письма таможенных органов о направлении для использования в работе принятого нормативного акта, письма НБУ о введении в оборот памятной монеты;
- индивидуальные | - акты, которые касаются определенных субъектов, например: о назначении или увольнении; награждении или присвоении званий; сооружение памятников и т. д.

Поисковый реквизит "Категории документов общего законодательства" используется в запросе на поиск, в Динамическом НАВИГАТОРЕ по общему законодательству, в новых поступлениях.

Использование этого поискового реквизита позволяет сузить круг поиска документов "Общего законодательства" по определенной категории актов, что делает процесс поиска более целенаправленным, а результат более точным. Поиск необходимых документов можно осуществлять в рамках одной (нескольких) или всех категорий одновременно.

Реквизит "Издатель" имеет два справочника значений - алфавитный, как в остальных поисковых полях, и групповой. В алфавитном справочнике значений (кнопка [image]) издатели располагаются в алфавитном порядке.

Групповой справочник значений (кнопка [image]) представлен в виде классификатора, в котором издатели для удобства сгруппированы по определенным смысловым группам. При этом в начало списка вынесены основные органы власти, документы которых востребованы чаще всего.

При нажатии левой кнопкой мыши на знаке "+" возле названия папки откроется перечень издателей, которые входят в нее.

Также можно осуществлять поиск среди содержимого папок. Для этого нужно ввести часть названия в поле "Введите часть названия издателя" и нажать кнопку "Искать".

Рис. 4.7. Окно Группового Справочника Значений для реквизита “Издатель” с синонимами

Некоторые значения в справочнике выделены жирным шрифтом – это актуальное название того издателя, который в прошлом имел другое название. При попытке выбрать такое название на экране появляется вопрос “Добавить все синонимы?”. В случае утвердительного ответа поиск будет вестись с учетом предыдущих названий выбранного издателя (их список можно просмотреть в появляющемся окошке под перечнем издателей). Например, при выборе значения "ВР Украины" в поисковое выражение будут добавлены значения "ВС Украины" и "ВС УССР". Названия серого цвета в справочнике издателей означают, что данное название устарело, и при попытке выбрать его Вам также будет предложено добавить синонимы, в том числе и актуальное название выбранного издателя. Если Вы откажетесь добавлять синонимы, поиск будет вестись только по одному выбранному названию. Если издатель был реорганизован или упразднен, его название в Справочнике отображается жирным шрифтом серого цвета.

Справочник Значений реквизита “Ключевые слова” имеет алфавитный перечень. Чтобы найти и выбрать ключевое слово из этого перечня, необходимо дважды щелкнуть мышкой на начальной букве слова. После этого на левой панели окна появится список значений ключевых слов на выбранную букву. Чтобы вернуться к алфавитному списку, нужно дважды щелкнуть мышкой на букве, которая находится в начале списка.

Справочник Значений реквизита “Опубликование” на закладке “Консультации” также имеет свои особенности. В первоначальном виде это список издателей в алфавитном порядке. После двойного щелчка на выбранном названии открывается список номеров этого издания, упорядоченный по годам и месяцам. Заметим, что этот список содержит только те номера изданий, материалы из которых находятся в “Консультациях”.

Для удобства заполнения полей дат предусмотрен Справочник Значений для указания временного периода и календарь. При нажатии мышкой на кнопке Справочника Значений поля даты открывается окно “Выбор интервала дат”, в котором находятся маркеры выбора начала и конца интервала.

Нижнюю границу интервала дат можно выбрать при помощи верхнего маркера (навести курсор мышки на маркер, нажать левую кнопку и, удерживая ее в таком положении, тянуть мышку влево или вправо). При этом значение даты в поле ввода даты будет автоматически изменяться. Это позволит приблизительно выбрать дату принятия или регистрации документа (определить год, месяц). В окне выбора интервала дат можно также установить нижнюю границу интервала дат по верхней. При этом при перемещении маркера выбора верхней границы интервала дат будет синхронно перемещаться маркер выбора нижней границы интервала дат (кнопки [image] и [image] ).

Чтобы более точно установить дату, следует щелкнуть мышкой на кнопке [image] вызова календаря. При этом появится новое окно, в котором с помощью мышки можно установить точное значение даты или уточнить ее. Верхняя граница интервала дат принятия или регистрации документа устанавливается аналогично нижней. Если Вы установили нужный интервал дат, то можете нажать кнопку Выбрать. Если Вы решили выйти из окна выбора интервала дат без сохранения поискового выражения, нажмите кнопку Отказаться.

В Системных настройках (Настройки - Общие настройки - Системные) по умолчанию установлена опция "Ограничивать справочники значений в запросе на поиск в соответствии со значениями других реквизитов". Это означает, что если Вы воспользовались справочником значений для выбора того или иного реквизита, то при выборе другого реквизита, в справочнике значений Вам будет предложен не весь список значений, а только те, которые в сочетании с уже выбранными дадут положительный результат поиска. Если снять галочку напротив этой опции, то во всех справочникх значений будут выведены все существующие значения. Подробнее о настройках системы описано в пункте 11.2.2 "Системные настройки".

Пример

Примеры построения логических выражений.

· Вы выбрали в Справочнике Значений для реквизита “Вид документа” Закон (используйте для поиска этого слова вертикальную полосу прокрутки), а затем, после двойного щелчка мышкой, выбрали Декларация и щелкнули мышкой на кнопке ИЛИ. В окне “Поисковое выражение” Вы увидите запись Закон(OR)Декларация. Это значит, что Вы собираетесь искать документы, которые являются Законом или Декларацией.

· Если Вы выбрали в Справочнике Значений для реквизита “Издатель” КМ Украины, а затем, щелкнув на нем дважды, выбрали Национальный банк и щелкнули мышкой на кнопке И, то в окне “Поисковое выражение” Вы увидите запись КМ Украины(AND)Национальный банк. Это значит, что Вы собираетесь искать документы, принятые совместно Кабинетом Министров Украины и Национальным банком Украины.

· Вам необходимо найти все документы Национального Банка Украины, кроме писем. Для этого в Справочнике Значений реквизита “Издатель” необходимо выбрать Национальный банк, а в Справочнике Значений реквизита “Вид” сначала выбрать Письмо, а потом щелкнуть мышкой на кнопке НЕТ. В окне “Поисковое выражение” Вы увидите запись (NOT)Письмо. Результатом поиска будет список всех документов Национального банка, кроме писем.

· Вы зашли в Справочник Значений для реквизита “Вид” и выбрали словосочетание Кодекс гражданский. После поиска Вы обнаружите, что в список включен не только Гражданский кодекс, но и Гражданско-процессуальный. В этом случае необходимо задать условия точного поиска. Для этого в Справочнике Значений выберите словосочетание Кодекс гражданский и нажмите кнопку ТОЧНО. В окне “Поисковое выражение” появится запись Кодекс Гражданский!. Восклицательный знак символизирует точно заданные условия поиска (с учетом полного совпадения реквизитов). Для подтверждения нажмите кнопку Выбрать. Для удаления полученного выражения и ввода нового поискового выражения нажмите кнопку Очистить. Если Вы решили выйти из Справочника Значений без сохранения поискового выражения, нажмите кнопку Отказаться.

4.2.3. Ввод данных с клавиатуры

Есть ряд реквизитов, не имеющих Справочника Значений. Это реквизиты "Интеллектуальный поиск", “Слова из названия”, “Номер документа”, “Номер регистрации в Минюсте”. Ввод этих значений осуществляется только с помощью клавиатуры.

Реквизиты “Вид” и “Издатель” также можно заполнять с помощью клавиатуры.

Поисковое поле "Интеллектуальный поиск" напрямую взаимосвязано с полем ввода запроса в окно Интеллектуального поиска. При переходе в окно Интеллектуального поиска, введенное в это поле выражение будет перенесено в поисковую форму и учтены все реквизиты, указанные в остальных полях Запроса на поиск по реквизитам. Подробнее о работе с Интеллектуальным поиском описано в пункте "Интеллектуальный поиск" данного Раздела. Напротив этого поля есть возможность уточнения, в пределах одного абзаца либо всего текста искать содержащиеся слова, если их введено два и более.

В поисковом поле реквизита “Слова из названия” можно указать одно или несколько слов из названия документа. Лучше задавать не целое слово, а его неизменяемую при спряжении или склонении словоформу. Поиск по словам из названия будет проводится среди украинских и русских названий документов, вне зависимости от того, на коком языке размещен документ в системе.

Если выбран украинский интерфейс системы (меню Настройки, “Общие настройки”), то значения реквизитов необходимо вводить ТОЛЬКО на украинском языке. Если выбран русский интерфейс системы, то значения реквизитов необходимо вводить ТОЛЬКО на русском языке. Поисковое выражение можно вводить как заглавными, так и прописными буквами (регистр значения не имеет).

Если Вы установите курсор в поле ввода и нажмете на правую кнопку мыши, перед Вами появится контекстное меню. Пункт “Поиск” равносилен использованию кнопки Поиск на Дополнительной Панели Инструментов. Группа команд “Очистить...” предназначена для удаления введенных ранее значений из одного или всех полей. Пункт “Логические операции” используется для быстрого ввода логических операторов и содержит в подменю их список: “ИЛИ”, “И”, “НЕТ”, “ТОЧНО”. Далее следует группа команд “Сортировать список по реквизиту”, они равносильны выбору пунктов подменю аналогичной кнопки на Дополнительной Панели Инструментов. Пункты “Копировать” и “Вырезать” доступны при выделении фрагмента значения в поле и предназначены для копирования и сохранения выделенного фрагмента в памяти компьютера. Пункт “Вставить” предназначен для занесения значения из буфера в поле ввода и доступен, если в буфере (памяти компьютера) есть какое-либо значение. Остальные пункты понятны по их названиям.

4.2.4. Поиск в отдельных информационных ресурсах

Для удобства работы пользователя в окне “Запрос на поиск” организованы дополнительные закладки режимов поиска по отдельным информационным ресурсам (“Региональное законодательство”, “Консультации”, “Законопроекты и комментарии”, “Типовые договоры” и другие, которые входят в комплект поставки системы). Активная закладка окна Запроса на поиск, с которой работает пользователь в данный момент, выделена цветом, а ее название - жирным шрифтом, что позволяет лучше ориентироваться в закладках режимов поиска и быстрее находить нужную информацию. Содержание информационных ресурсов приведено в Разделе 3.

Для каждого из информационных ресурсов предусмотрен отдельный перечень реквизитов. Приемы поиска по реквизитам по отдельным ресурсам аналогичны поиску по реквизитам на основной закладке.

4.2.5. Поиск по контексту (версия 8)

В шаблонах интерфейса версии 8 по аналогии с системами ЛЗ версии 8 в окне Запроса на поиск присутствует закладка "Поиск по контексту" (рис. 4.8).

В связи с этим на закладке "Поиск по реквизитам" и закладках поиска по отдельным информационным ресурсам нет строки интеллектуального поиска, а запрос, введенный в окне Интеллектуального поиска, будет дублироваться в поле "Слова из текста".

Pис. 4.8. Окно режима “Поиск по контексту”

Чтобы начать контекстный поиск, необходимо заполнить поля ввода словосочетаний. Всего можно задать поиск четырех различных словосочетаний. В список, полученный в результате поиска, попадут документы, которые содержат искомые словосочетания хотя бы одного из полей.

В режиме “Поиск по контексту” система также производит поиск по цифрам и датам.

С помощью переключателей в верхней части окна (рис. 4.8) можно задавать варианты контекстного поиска:

· Искать слова в пределах всего текста - поиск заданных слов ведется в пределах всего текста документа;
· Искать слова в пределах абзаца - поиск заданных слов проводится в пределах одного абзаца.

При вводе поисковых слов Вы можете использовать специальные символы, которые добавляются к основе слова:

* - означает любое окончание слова;

? - означает любую букву слова;

! - означает поиск по точно введенному слову.

После того, как Вы нажмете кнопку Найти, система выдаст результат в виде списка найденных документов.

После вызова текста любого из найденных документов, под заголовком окна текста, панелью закладок редакций и строкой статуса, будет отображена информационная панель найденного (рис 4.2), в которой указано, какие слова присутствовали в поисковом запросе, в тексте или реквизитах они найдены и каким цветом они выделены в тексте.

Подробно о работе с текстом найденного документа описано в п. 4.1.2 "Работа с текстом найденного документа".

По умолчанию в тексте документа искомые слова подсвечиваются, чтобы убрать эту функцию, необходимо снять галочку в опции "Подсветить все найденные".

Чтобы закрыть панель, необходимо в правом верхнем углу панели нажать кнопку [x]. После закрытия панели подсветка найденных слов пропадает. При повторном открытии документа информационная панель и подсветка восстановится.

Для перемещения между фрагментами, в которых встречаются поисковые слова, используйте кнопку Найдено. При нажатии этой кнопки система показывает на экране тот фрагмент документа, где было найдено слово или словосочетание, указанное в строке поиска. Кнопка перемещения между найденными фрагментами работает только в том случае, если не снята подсветка с поисковых слов.

4.3. Поиск по ресурсам
"Ситуации для бизнеса" и "Ситуации для бухгалтера"

Правовые ситуации в каждом ресурсе сгруппированы в двухуровневом классификаторе. Чтобы открыть какой-либо из этих ресурсов, выберите пункт "Ситуации для бизнеса" ("Ситуации для бухгалтера") в Левом меню. В верхней половине открывшегося окна содержится двухуровневый классификатор-дерево систематизированных подборок ситуаций, а во второй половине - отображается результативная часть подбора документов по конкретной "ситуации".

Рис. 4.9. Окно "текста" ситуации

"Текст" ситуации (рис. 4.9) содержит блоки сгруппированных по информационным направлениям ссылок на списки документов, с указанием количества документов в каждом блоке. При выборе блока мышкой в правой части окна ситуации отображается подборка документов по выбранному направлению. Таким образом, не покидая ситуацию, можно переключаться между комплектами документов и изучать их содержимое. Для того, чтобы получить общий список по всем документам данной ситуации, необходимо кликнуть двойным щелчком мышки на заголовок ситуации.

Приемы работы с ветвями дерева ресурса ситуаций:

· Просмотреть ситуации ветки первого уровня - щелкните один раз мышкой на названии рубрики первого уровня;
· Свернуть рубрику первого уровня - щелкните один раз мышкой на названии рубрики первого уровня;
· Отметить/Снять отметку с текущей ситуации Вы можете тремя способами:

- подведите курсор к выбранной ветке и выберите команду "Пометить Ctrl+I" контекстного меню;

- щелкните один раз мышкой на иконке возле выбранной ветки;

- воспользуйтесь клавишей "Пробел";

· Отметить всю ветвь с подветками/Убрать все пометки с выбранной ветки (включая подветки) Вы можете тремя способами:

- подведите курсор к выбранной ветке и выберите команду "Снять пометку Ctrl+I" контекстного меню;

- щелкните один раз мышкой на иконке возле выбранной ветки;

- воспользуйтесь клавишей "Пробел".

При отметке ветки верхнего уровня она отмечается с подветками и раскрывается;

· Снять все пометки - выберите команду "Снять все пометки Ctrl+N" из контекстного меню;
· Просмотреть информацию по конкретной ситуации - щелкните дважды левой кнопкой мыши на выбранном названии ситуации в классификаторе или нажмите клавишу Enter;
· Просмотреть список документов, которые относятся к отмеченным ситуациям - выберите команду контекстного меню "Список документов, которые относятся к отмеченным ситуациям".

Список по отмеченным ситуациям отображается в виде списка документов, привязанных к выбранным ситуациям. Данная функция недоступна, если не отмечено ни одной позиции.

Объединенный список документов и цитат строится, если количество отмеченных ситуаций не превышает 20. В случае, если в списке более 20 ситуаций, появляется соответствующее сообщение:

Рис. 4.10. Окно сообщения о невозможности построения списка документов и цитат для более чем 20 отмеченных ситуаций

· Сохранить в Портфель документы из веток классификатора в виде отдельных документов - выделить нужные ветки классификатора, нажать правую кнопку мышки и в контекстном меню выбрать команду "Сохранить в Портфель" -> "Документ". В открывшемся окне со списком подключенных Портфелей выбрать нужный Портфель или раздел и нажать кнопку Выбрать.

Документы из выделенных веток сохраняются в Портфель в виде отдельных документов. Если нет выделенных веток, то в выбранный Вами Портфель сохраняются документы активной ветки. В этот момент производится проверка на превышение допустимого количества документов для сохранения в Портфель. Максимальное количество документов в списке задается в системных настройках системы (см. Раздел 11 "Дополнительные возможности системы"). Если в списке содержится больше допустимого количества документов, то выдается соответствующее сообщение.

· Сохранить в Портфель документы из веток классификатора в виде списка - выделить нужные ветки классификатора, нажать правую кнопку мышки и в контекстном меню выбрать команду "Сохранить в Портфель" -> "Список". В открывшемся окне со списком подключенных Портфелей выбрать нужный Портфель или раздел и нажать кнопку Выбрать.

Документы всех выделенных веток сохраняются в один общий "Список ситуаций <Дата сохранения>". Если нет выделенных веток, то документы активной ветки сохраняются в выбранный Вами Портфель в виде списка. Для каждого сохраняемого списка производится проверка на превышение допустимого количества документов в списке для сохранения в Портфель. Максимальное количество документов в списке задается в системных настройках системы (см. Раздел 11 "Дополнительные возможности системы").

Если в списке содержится больше допустимого количества документов, то выдается соответствующее сообщение.

По ресурсу "Ситуации" можно искать по нескольким словам в названиях ситуаций. Чтобы провести такой поиск, выберите команду "Поиск ситуаций Ctrl+F" в контекстном меню Классификатора ситуаций или нажмите одноименную кнопку Дополнительной панели инструментов. После этого откроется окно формы поиска по названиям ситуаций:

Рис. 4.11. Окно формы поиска по названиям ситуаций

Введите искомые слова (до 4-х слов) в соответствующие поля и нажмите кнопку Поиск. В результате поиска из всех представленных в классификаторе ситуаций останутся только те ветви, которые соответствуют заданным условиям поиска.

В форме поиска ситуаций доступна также возможность поиска в найденном (она доступна для выбора только в случае, если в окне классификатора отображается отфильтрованный поиском классификатор). Для возвращения к полному классификатору необходимо нажать на кнопку Вернуться в полный классификатор.

В случае, если пользователем допускается орфографическая ошибка в запрашиваемом слове или данное слово отсутствует в классификаторе ситуаций, то в окне формы поиска это слово становится красным.

Если курсор установлен в окне отображения списка документов выбранного блока ситуации либо в окне списка документов нескольких выбранных ситуаций, то пользователь может воспользоваться поиском по контексту в документах этого списка. Для этого необходимо воспользоваться кнопкой Поиск по контексту на панели инструментов либо командой контекстного меню "Поиск по контексту документов Ctrl+F". После введения поискового запроса и нажатия кнопки "Поиск" на Рабочем Столе будет открыт список документов, в тексте которых были найдены слова, а при открытии документа искомые слова будут подсвечены в тексте.

В ресурсе Ситуации можно воспользоваться Интеллектуальным поиском. При указанной области поиска "Ситуации", поиск будет производится в пределах выбранного ресурса. Подробнее о работе с Интеллектуальным поиском можно ознакомиться в пункте 4.1 "Интеллектуальный поиск".

4.4. Поиск по Динамическим НАВИГАТОРАМ

Этот удобный инструмент предоставит Вам возможность найти документы по упорядоченному иерархическому дереву, построенному с использованием множества реквизитов, определенных отдельно для нормативных документов, ресурсов "Столичное законодательство", "Региональное законодательство", “Консультации”, “Законопроекты и комментарии”, “Банкротство и ликвидация предприятий”, “Власть Украины”, подшивок Периодических изданий.

Рассмотрим приемы поиска по Динамическим НАВИГАТОРАМ на примере поиска по нормативным документам. Чтобы зайти в этот режим, выберите пункт Общее законодательство на Левой панели в блоке Законодательство. На Рабочем Столе системы появится окно с надписью “Все нормативные документы”, под которой расположен список ветвей дерева нормативных документов, разложенных по тематическим направлениям. В других Динамических НАВИГАТОРАХ раскладка может отсутствовать или быть иной, соответствующей тематике информационного наполнения выбранного режима.

При нажатии правой кнопки мыши появляется перечень команд контекстного меню Динамического НАВИГАТОРА.

В верхней части контекстного меню расположены пункты подменю с иконками (они дублируют кнопки на Дополнительной Панели Инструментов). Эти команды позволяют отсортировать выбранную ветвь дерева в соответствии с названием реквизита – по типам документов, по издателям, по тематическим направлениям и т. д.

Пример

Выберем левой кнопкой мыши раздел Общее законодательство и нажмем на Дополнительной Панели Инструментов кнопку По тематическим направлениям. Все нормативные документы будут разложены в древовидную структуру по тематическим направлениям. Рядом с названием каждой ветви указывается количество содержащихся в ней документов.

Выберем левой кнопкой мыши ветку “Бюджет. Финансы” и выберем в контекстном меню По издателям (по алфавиту). Вы увидите, какие органы законодательной и исполнительной власти издавали документы, касающиеся бюджета и финансов.

Далее, среди ветвей с названиями издателей выберем ветку “ВР Украины” и в контекстном меню По типам. Документы, изданные ВР Украины по заданной тематике, разделятся на ветви с названиями типов документов: “Закон”, “Заявление”, “Кодекс бюджетный”, “Кодекс хозяйственный” и “Постановление Верховной Рады”.

Выберем ветку “Постановление Верховной Рады” и в контекстном меню выберем По тематическим направлениям. Таким образом, Постановления Верховной Рады, касающиеся сферы бюджета и финансов, будут разложены на подрубрики.

Выберем ветку “Государственный бюджет. Местные бюджеты” и в контекстном меню выберем По статусам. Таким образом Постановления ВР, касающиеся Государственного и местных бюджетов, поделятся на три группы: Действующие, Утратившие силу, Утратившие силу частично; выберем ветку "Действующий", чтобы получить только действующие на сегодняшний день документы, и нажмем кнопку по дате принятия (по возрастанию). Далее Вы можете двойным щелчком мыши получить список документов за определенный год или продолжить раскладывать ветви древовидной структуры.

Таким образом, двигаясь вглубь дерева всех нормативных документов, раскладывая все их множество в соответствии с выбранным реквизитом, мы получили ограниченное количество документов по избранной тематике определенного издателя и статуса за определенный период времени.

В нижней части контекстного меню расположены команды для работы с ветвями дерева, а также команды общего назначения: перевести окно Динамического НАВИГАТОРА в двухоконный режим, вызвать окно поиска слова или его части в названиях ветвей дерева, взять новые поступления ветви дерева на контроль в сервисе “Референт” (Раздел 8), сохранить в Портфель (Раздел 7) список документов из ветви дерева.

Обращаем Ваше внимание на ряд команд, которые вызываются только из контекстного меню или при нажатии определенных клавиш.

Команды контекстного меню для работы с ветвями иерархического дерева:

· Просмотреть список документов ветви или текст документа (если в ветви один документ) - подведите курсор к выбранной ветви дерева и дважды щелкните левой кнопкой мыши или нажмите клавишу Enter;
· Отметить/Снять пометку с текущей ветви дерева - подведите курсор к ветви дерева и выберите команду “Отметить/Снять пометку Ctrl+I” из контекстного меню, или щелкните один раз мышью на иконке возле выбранной ветки, или же воспользуйтесь клавишей Пробел;
· Отметить всю ветвь с подветками (если они есть) /Убрать все пометки с выбранной ветки (включая подветки)- используйте команду "Пометить всю ветвь"/"Очистить пометки ветви" из контекстного меню;
· Снять все пометки - выберите команду “Снять все пометки Ctrl+N” из контекстного меню;
· Просмотреть список документов отмеченных ветвей дерева - используйте команду “Список документов (Документ) Ctrl+L”;
· Инвертировать пометки - используйте команду контекстного меню “Инвертировать пометки Ctrl+R”.

Дополнительная Панель Инструментов в этом режиме содержит кнопки, общие для всех режимов Динамического НАВИГАТОРА независимо от ресурса (Пред-просмотр -переключение в двухоконный режим, Поиск слова - поиск слова в названии ветви дерева, На контроль! - вызов окна создания нового задания для Референта), и кнопка Развернуть - кнопка раскладки ветвей дерева информационного ресурса по реквизитам, определенным согласно структуре ресурса.

В некоторых случаях перечень развернутых ветвей дерева настолько велик, что пользователю трудно быстро найти нужное название, тему, ресурс, страну и т. д. Для ускорения поиска в иерархическом дереве можно использовать кнопку Поиск слова. При этом возникнет окно, показанное на рис. 4.12. Для поиска достаточно в этом окне набрать интересующее Вас слово или его часть (опции поиска слова задаются ниже) и нажать мышкой кнопку Искать. Курсор будет установлен на первую ветвь, в названии которой встретилось заданное слово. Для продолжения поиска следует снова нажать кнопку Искать, для отмены – кнопку Отказ.

Для быстрого вызова окна запроса на поиск слова или его части в тексте документа, в списке, в Портфелях, специализированных классификаторах, динамических НАВИГАТОРАХ и закладках назначена "горячая клавиша" Ctrl+F.

Рис. 4.12. Окно поиска слова из названия в иерархическом дереве

В режиме Динамического НАВИГАТОРА очень удобно использовать двухоконный режим работы. Тогда на Рабочем Столе системы в одном окне Вы можете работать с иерархическим деревом, а в другом окне просматривать список найденных документов или текст документа. Этот режим задается при помощи кнопки Пред-просмотр на панели инструментов. Как выглядит рабочее окно системы в таком режиме, показано на рис. 4.13. Переход между окнами осуществляется щелчком мышки в поле нужного окна. Перейти из двухоконного режима в однооконный можно, нажав кнопку [image] в правом верхнем углу нижнего окна.

Пример

Допустим, Вы хотите просмотреть документы Общего законодательства, регламентирующие таможенные правила между странами Прибалтики и Украиной. Для этого необходимо:

- навести курсор на позицию “Все нормативные документы” и нажать кнопку Развернуть - По видам. При этом появится список всех документов законодательной базы, отсортированных по типам с указанием количества документов для каждого типа;

- в списке выбрать название “Двустороннее соглашение (не СНГ)” и пометить его мышкой (название будет выделено синим цветом);

- нажать кнопку Развернуть - По тематическим направлениям. Откроется перечень тематик пункта “Двустороннее соглашение (не СНГ)” с указанием количества документов;

- здесь надо выбрать пункт “Таможенная деятельность” и пометить его левой кнопкой мышки;

- после нажатия мышкой на кнопку Развернуть - По странам откроется список стран, по которым есть документы, регламентирующие таможенную деятельность с Украиной, а также количество документов по каждой стране.

Среди этих стран Вы легко найдете Латвию, Литву и Эстонию. Теперь Вы можете отметить их с помощью клавиши Пробел (или щелчком мыши на иконке возле названия ветки) и, затем, выбрать из контекстного меню команду “Список документов (документ)”. На экране появится объединенный список документов для отмеченных стран.

Поиск при помощи иерархического дерева, подобного тому, что показано на Рабочем Столе системы (рис. 4.13), очень эффективен при работе с информацией определенной тематической направленности при минимуме данных о самих документах.

Рис. 4.13. Рабочее Стол системы при работе с Динамическим НАВИГАТОРОМ (включен двухоконный режим)

4.5. Поиск по ключевым словам

Поиск по ключевым словам - наиболее эффективный вид поиска в ресурсах "Консультации", "База ошибок и спорных ситуаций", "Проводки", поскольку дает возможность получить в ответ на запрос обозримый список документов. Однако поиск по одному ключевому слову не всегда позволяет быстро найти ответ на интересующий вопрос, поскольку полученный список может оказаться достаточно большим. Как правило, для того, чтобы четко сформулировать проблему, необходимо детализировать запрос, и с этой целью используется не одно, а группа ключевых слов, на пересечении которых и будут находиться как раз те документы, где идет речь одновременно о нескольких принципиальных моментах, описанных ключевыми словами.

Рис. 4.14. На Рабочем Столе - Ключевые слова консультаций в двухоконном режиме

Рассмотрим поиск на примере поиска по ключевым словам ресурса "Консультации".

Чтобы вызвать этот режим, выберите пункт Бухгалтерские консультации в Левом меню. На Рабочем Столе откроется окно ключевых слов с ветками дерева систематизированных подборок консультаций (рис. 4.14).

Приемы работы с ветвями дерева ключевых слов

· Просмотреть список документов одного ключевого слова - щелкните дважды левой кнопкой мыши на выбранном ключевом слове или нажмите клавишу Enter;
· Просмотреть подрубрики ключевого слова первого уровня - щелкните один раз мышкой на названии ключевого слова первого уровня;
· Свернуть все подрубрики - щелкните один раз мышкой на названии ключевого слова первого уровня;
· Отметить/Снять отметку с текущего ключевого слова Вы можете тремя способами:

- подведите курсор к выбранному ключевому слову и выберите команду "Отметить/Снять пометку Ctrl+I";

- щелкните один раз мышкой на иконке возле выбранного ключевого слова;

- воспользуйтесь клавишей "Пробел";

· Отметить всю ветвь с подветками (если они есть) /Убрать все пометки с выбранной ветки (включая подветки )- используйте команду "Пометить всю ветвь"/"Очистить пометки ветви" из контекстного меню;
· Снять все пометки - выберите команду "Снять все пометки Ctrl+N" из контекстного меню;
· Инвертировать пометки - выберите команду контекстного меню "Инвертировать пометки Ctrl+R";
· Просмотреть список документов, в которых есть все отмеченные ключевые слова - выберите команду контекстного меню "Список документов По пересечению ("И") Ctrl+Q" или воспользуйтесь кнопкой в Дополнительной Панели Инструментов и выберите соответствующий пункт;
· Просмотреть список документов, в которых есть хотя бы одно из отмеченных слов - выберите команду контекстного меню "Список документов -> По объединению ("ИЛИ") Ctrl+L" или воспользуйтесь соответствующей кнопкой в Дополнительной Панели Инструментов;

Пример

Если Вас интересует, должны ли плательщики единого налога уплачивать сбор на обязательное государственное пенсионное страхование при торговле ювелирными изделиями, необходимо: найти в перечне слово ЕДИНЫЙ НАЛОГ и щелкнуть на нем мышкой, чтобы получить список уточняющих ключевых слов второго уровня. Выбрать из них слово ДРУГИЕ НАЛОГИ, ВЗНОСЫ и нажатием на иконку возле названия (или пробелом) отметить его. Ветка станет красного цвета.

Далее нужно найти в перечне слово СБОР НА ОБЯЗАТЕЛЬНОЕ ПЕНСИОННОЕ СТРАХОВАНИЕ, и, так же как в первом случае, отметить ключевое слово второго уровня РЕАЛИЗАЦИЯ ЮВЕЛИРНЫХ ИЗДЕЛИЙ, затем выбрать из контекстного меню команду: "Список документов -> По пересечению ("И") Ctrl+Q". Таким образом, в список документов войдут только те консультации, ключевыми словами к которым будут оба выбранных понятия.

В некоторых случаях перечень развернутых ветвей дерева настолько велик, что пользователю трудно быстро найти нужное название, тему и т. д. Для ускорения поиска в иерархическом дереве можно использовать кнопку Поиска слова. При этом возникнет окно, показанное на рис. 4.15. Для поиска достаточно в этом окне набрать интересующее Вас слово или его часть (опции поиска слова задаются ниже) и нажать мышкой кнопку Искать. Курсор будет установлен на первую ветвь, в названии которой встретилось заданное слово. Для продолжения поиска следует снова нажать кнопку Искать, для отмены – кнопку Отказ.

Рис. 4.15. Окно поиска слова из названия в иерархическом дереве

Для быстрого вызова окна запроса на поиск слова или его части назначена "горячая клавиша" Ctrl+F.

В режиме Ключевых слов консультаций очень удобно использовать двухоконный режим работы. Тогда на Рабочем Столе системы в одном окне Вы можете работать с иерархическим деревом, а в другом окне просматривать список найденных документов или текст документа. Этот режим задается при помощи кнопки Пред-просмотр. Как выглядит рабочее окно системы в таком режиме, показано на рис. 4.14. Переход между окнами осуществляется щелчком мышки в поле нужного окна. Перейти из двухоконного режима в однооконный можно, нажав кнопку [image] в правом верхнем углу нижнего окна.

4.6. Поиск по специализированным классификаторам

Специализированный классификатор (путеводитель) – это упорядоченное иерархическое дерево, составленное специалистами компании “ЛИГА:ЗАКОН” по определенным тематикам, направлениям, видам, группам документов.

Классификатор позволяет быстро сориентироваться в содержании определенного ресурса и отобрать документы заинтересовавшего Вас направления.

Этот вид поиска применяется в следующих режимах: ”Путеводитель по законодательству”, “Путеводитель бухгалтера”, “Терминологический словарь”, “Официальное опубликование”, “Опубликование в периодике”, “Ключевые слова” в “Консультациях”, “Типовые договоры и шаблоны”, “Формы, бланки”, “Справочники”, “Финансовая информация”, “Судебная практика”, “Судебные прецеденты”, “Служба персонала”, “Искусство обороны”, “Уроки ЛИГА:ЗАКОН”, “Энциклопедия бухгалтера” и другие. Т. е., специализированные классификаторы используются практически во всех режимах или ресурсах системы.

Рассмотрим приемы работы со специализированными путеводителями на примере “Энциклопедии бухгалтера”. Чтобы вызвать этот режим, выберите пункт Энциклопедия на Левой панели (Бухгалтерский блок). На Рабочем Столе откроется окно Путеводителя с ветвями дерева систематизированных подборок документов. Единичный значок обозначает конечную ветвь дерева. Значок, представляющий собой стопку единичных значков, означает, что ветвь содержит подуровни.

Приемы работы с ветвями дерева классификатора:

· Чтобы раскрыть содержание рубрики (подрубрики), необходимо щелкнуть один раз левой кнопкой мышки на ее названии.
· Чтобы свернуть рубрику (спрятать все раскрытые подрубрики), необходимо щелкнуть один раз мышкой на названии темы.
· Чтобы получить список документов рубрики, дважды щелкните мышкой на названии рубрики (подрубрики). Для возвращения в режим Путеводителя щелкните левой кнопкой мышки на названии “Путеводитель бухгалтера” на Левой панели.

В режиме Путеводителя изображение значка [image] возле некоторых найденных документов в списке обозначает ссылку на конкретное место (статью, пункт, абзац), которое указывается в названии документа в круглых скобках.

В режиме работы со специализированными классификаторами имеется возможность работы в двухоконном режиме (кнопка Пред-просмотр), а также возможность поиска по словам из названий рубрик (кнопка Поиск слова). Вы также можете создать задание на анализ новых поступлений в ветку интересующего Вас направления классификатора, воспользовавшись для этого кнопкой На контроль! на панели инструментов (см. Раздел 8 “Сервис “Референт”).

Кнопки панели инструментов дублируются в контекстном меню, вызываемом по правой кнопке мыши. Приемы работы с иерархическим деревом классификатора сходны с возможностями работы в Динамическом НАВИГАТОРЕ, они описаны в пункте 4.4 данного раздела.

4.7. Поиск по новым поступлениям

Для каждого принятого в систему документа автоматически формируется важная характеристика - дата его поступления в Вашу систему. Режим “Новые поступления” предоставит Вам удобную древовидную структуру, ветвями которой являются годы, месяцы, дни с указанием количества поступивших документов. В раздел “Новые поступления” помещаются все новые документы, документы с измененной редакцией, документы с будущими редакциями.

Чтобы работать в этом режиме поиска, необходимо в шапке Рабочего окна нажать кнопку [image] .

На Рабочем Столе системы появится окно с иерархическим деревом документов (дерево новых поступлений), см. рис. 4.16.

Рис. 4.16. Окно режима “Новые поступления”

Чтобы просмотреть содержание одного из пунктов дерева новых поступлений, необходимо дважды щелкнуть на нем левой кнопкой мышки. Появится список документов.

В данном режиме на панели инструментов расположены кнопки, аналогичные кнопкам в режиме Динамического НАВИГАТОРА. Первые три – общего назначения, предназначены для переключения Рабочего Стола в двухоконный режим (Пред-просмотр), поиска слова из названия ветви дерева новых поступлений (Поиск слова) и вызова окна создания задания Референту на анализ новых поступлений (На контроль!).

С помощью кнопки Развернуть... выбранную ветвь новых поступлений можно разложить по типам, издателям, информационным ресурсам, датам, статусам.

Кнопка По статусам в режиме “Новые поступления” имеет иное значение, чем в других режимах. Она позволяет просматривать содержание новых поступлений в каждом пункте по их статусу: новые документы, документы с измененной редакцией, а также будущие изменения.

Кнопки панели инструментов дублируются в контекстном меню, вызываемом по правой кнопке мыши. Приемы работы с иерархическим деревом новых поступлений сходны с возможностями работы в Динамическом НАВИГАТОРЕ, они описаны в пункте 4.4 данного Раздела.

Пример

Предположим, для Вас злободневным вопросом является изменение определенных тарифов. Чтобы в режиме “Новые поступления” просмотреть, не были ли какие-либо тарифы изменены, необходимо:

- выбрать ветку с интересующей Вас датой;

- нажать кнопку По статусам (Вы увидите список статусов документов);

- выбрать ветку с названием “Измененные редакции” и щелкнуть на ней левой кнопкой мышки, затем нажать кнопку По типам (откроется список типов документов, среди которых легко обнаружить пункт “Тарифы”).

Чтобы просмотреть все тарифы, достаточно дважды щелкнуть мышкой на названии этого пункта.

Пользователям, работа которых непосредственно связана с ежедневным анализом новых документов, мы рекомендуем использовать сервис “Референт” (Раздел 8).


5. РАБОТА СО СПИСКАМИ ДОКУМЕНТОВ

5.1. Список документов как результат поиска

Результатом любого проведенного поиска в системе является список документов. Для каждого нормативного документа в список выводится информация о его виде, издателе, дате принятия, номере и названии. Таким образом, не заходя в сам текст, Вы можете приблизительно оценить, найдены ли необходимые документы.

Статусы нормативных документов в списке отображаются следующими цветами:

· черным - действующий, утратил силу частично;
· темно-красным - утратил силу, действие приостановлено;
· фиолетовым - не вступил в силу.

В списке документов не указывается статус только в том случае, если документ действующий, все остальные статусы указываются в списке документов.

При открытии документа актуальный статус документа указывается в статусной строке (пункт 6.5), а также в информационной карточке документа (пункт 6.12) в поле “Статус”.

Рядом с некоторыми документами в списке Вы можете увидеть иконки – специальные обозначения для документов отдельных информационных ресурсов.

Если список был получен в результате поиска по реквизитам (пункт 4.2) с предустановленным способом сортировки результатов, то в заголовке окна со списком Вы увидите, каким способом он отсортирован. По умолчанию список отсортирован по релевантности.

Если список был получен в результате Интеллектуального поиска (пункт 4.1), то пользователь может просмотреть более подробное представление списка, так называемый расширенный список, работа с которым описана в пункте 5.2.

Если в поисковую строку были введены слова на русском языке, то в верхней части окна списка Вы увидете предложение о том, что ЛИГА:ЗАКОН рекомендует искать на украинском языке для получения максимально полного результата, и вариант украинского запроса, при нажатии на который в строку поиска автоматически подставится украинский текст, а в список будут выведены результаты по последнему поисковому запросу. Чтобы закрыть сообщение с предложением поиска на украинском языке, необходимо нажать [x]. Чтобы отказаться от дальнейшего выведения такого сообщения, необходимо проставить галочку напротив "Больше не показывать", либо в меню "Общие настройки" на закладке "Сообщение" выбрать опцию "Не показывать предложение о переводе поискового запроса на украинский язык". Подробнее о настройках сообщений в системе описано в п. 11.2.3 Раздела 11 "Дополнительные возможности системы".

Если в настройках стоит ограничение на количество выводимых в результате поиска документов в списке (пункт "Системные настройки"), то в строке заголовка списка будет выведена информация о том, сколько документов выведено на экран из общего количества найденных в результате поиска. Чтобы просмотреть весь список, необходимо в окне Интеллектуального поиска, которое расположено над списком найденных документов поставить галочку напротив опции "Показать полный список",

Список документов можно также получить двойным щелчком мыши на выбранной ветке Динамического НАВИГАТОРА или классификатора. Способ получения списка документов из нескольких ветвей древовидных структур одновременно описан в пункте 4.4.

С выходом версии 9, в системе появилась возможность работы с фильтром результатов поиска (пункт 5.3), с помощью которого можно отобрать документы по конкретным реквизитам (группе реквизитов).

В верхней части списка, полученного в результате поиска, представлены вкладки по информационным ресурсам, с помощью которых в результате поиска можно просматривать списки найденных документов конкретного ресурса, а также количество документов в отдельных ресурсах. Находясь на конкретной вкладке все операции со списком будут производиться только со списком документов активной вкладки.

Список документов на Рабочем Столе системы показан на рис. 5.1.

Рис. 5.1. Рабочий Стол системы со списком документов

Активным в списке является документ, обведенный черным прямоугольником по контуру названия. Чтобы активизировать какой-либо документ в списке, достаточно щелкнуть на его названии мышкой.

При работе со списком документов целесообразно пользоваться возможностями контекстного меню (вызывается на Рабочем Столе системы правой кнопкой мышки) и командами панели инструментов окана списка. Для выполнения конкретной команды контекстного меню необходимо подвести курсор к соответствующему пункту (например, “Открыть документ”) и щелкнуть левой кнопкой мышки.

Работать со списками удобно в двухоконном режиме, который вызывается кнопкойПред-просмотр на панели инструментов (или командой контекстного меню "Двухоконный режим") и позволяет быстро просматривать тексты заинтересовавших Вас документов в нижнем окне.

Основные операции над документами списка:

· Чтобы просмотреть текст активного документа списка, достаточно дважды щелкнуть на нем мышкой или нажать клавишу Enter.
· Для удаления документа из текущего списка на Рабочем Столе, достаточно выполнить соответствующую команду контекстного меню. При этом документ удаляется только из списка, но не из системы. Документы можно удалять из списка либо по одному, либо сразу группу предварительно отмеченных документов.
· Чтобы отметить активный документ списка, нажмите клавишу Пробел или выберите команду “Отметить документ” из контекстного меню (при этом отмеченные документы изображаются в списке красным цветом).
· Отметку документов списка можно инвертировать. При выполнении этой операции с отмеченных документов снимаются все отметки, а все непомеченные документы отмечаются.
· Предварительно отмеченные документы можно сохранить в Портфель как список или отдельные документы. Для этого нужно воспользоваться пунктом контекстного меню "Сохранить в Портфель", который имеет подпункты "Документ" и "Список".
· Подробную информацию об активном документе можно посмотреть в пункте контекстного меню “Информация о документе”.

Внутри списка также можно производить поиск документов по словам из их названий (пункт контекстного меню "Поиск", подпункт "Слова в названиях документов Ctrl+F").

Пользователь может сортировать, печатать, сохранять списки в файл и в буфер обмена. Система также дает возможность производить поиск внутри списка и работать с несколькими списками.

Очень удобно работать со списком найденных документов в режиме Динамического НАВИГАТОРА по списку (одноименный пункт контекстного меню или кнопка Навигатор на панели инструментов). В этом случае список документов можно иерархически классифицировать по типам документов, издателям, датам издания, по перечню тематик, по странам и по наличию в отдельных информационных ресурсах аналогично работе с Динамическим НАВИГАТОРОМ (см. пункт 4.4).

На Рабочем Столе системы всегда доступно одно окно для просмотра списка.

Если Вы хотите просмотреть другие списки, которые были получены Вами как результат поиска, воспользуйтесь кнопками Предыдущий список, Следующий список (подпункты кнопки Еще...) на панели инструментов.

5.2. Расширенный формат списка

Если список был получен как результат Интеллектуального поиска (пункт 4.1), то пользователь может воспользоваться опцией "Расширенный формат списка", которая вызывается кнопкой Расширенный вид на панели инструментов окна списка.

Рис. 5.2. Расширенное представление списка

В расширенном представлении списка, помимо основных реквизитов документа, на экран выводятся поля (рис. 5.2):

· Текстовая выдержка из документа, в которой найдено искомое выражение. Текстовая выдержка представляет собой ссылку, кликнув мышкой на которую, Вы сразу перейдете к содержащему эту выдержку абзацу в тексте документа. Заданные словоформы при этом выделяются разными цветами.
· Документы, ссылающиеся на данный. В скобках отображается количество документов, ссылающихся на данный. Поле представляет собой ссылку, после нажатия на которую открывается Динамический навигатор списка ссылающихся документов. Как работать с Динамическим навигатором описано в пункте 4.4.
· Аналитика и периодика. В скобках отображается количество аналитических материалов к документу, которые состоят из консультаций, статей, комментариев экспертов и прочего. Поле представляет собой ссылку, после нажатия на которую откроется Динамический навигатор списка ссылающихся документов с раскладкой по информационным базам.
· Опубликование. Поле представляет собой ссылку. Подведя курсор к ссылке "Опубликование", на экране появится всплывающее окно со списком изданий, номеров и дат, в которых был опубликован найденный документ. При нажатии двойным щелчком мыши на ссылке "Опубликование", на Рабочем Столе откроется информационная карточка документа (пункт 6.12).
· Дата вступления в силу. Дата сразу выведена на экран. Это поле присутствует только в нормативных документах, у которых в информационной карточке заполнен соответствующий реквизит. При нажатии двойным щелчком мыши на этой строке, на Рабочем Столе откроется информационная карточка документа.

Таким образом, пользователь, не открывая документ, может сделать выводы относительно результатов поиска и соответствия его запросу.

При нажатии на кнопку Простой вид список принимает стандартный вид.

5.3. Фильтр результатов поиска

При построении списка документов слева от списка открывается панель фильтра списка документов. Перед первым использованием фильтра списка необходимо нажать кнопку "Построить". Спрятать фильтр можно с помощью кнопки [image], открыть окно фильтра - кнопка [image] или нажатие на панель фильтра.

Фильтр разделен на секции. Секции включают в себя реквизиты, по которым идет фильтрация списка. Отфильтровать можно по информационному ресурсу, типу, категориям, издателю, дате принятия и статусу документа (рис. 5.3).

Рис. 5.3 Окно динамического фильтра

В каждой секции показываются первые 15 реквизитов фильтра, остальные скрываются. Открыть полный перечень реквизитов можно с помощью ссылки "Показать все ...".

Чтобы выбрать реквизит фильтра, необходимо проставить галочку напротив значения в списке. После выбора реквизитов открывается панель активного фильтра (рис. 5.4). В ней отображается информация о всех выбранных значениях реквизитов. Название секции, реквизиты которой выбраны в фильтре, в панели активного фильтра выделяется жирным шрифтом. Фильтровать список можно по произвольному количеству реквизитов. При фильтрации списка по отдельному реквизиту на Рабочий Стол выводится список, соответствующий результатам отбора, а также корректируется информация в фильтре по остальным реквизитам.

Рис. 5.4. Панель активного фильтра

Принцип работы фильтра:

1. Выбираем секцию и отмечаем в ней реквизит. Список фильтруется по данному реквизиту. Остальные реквизиты в данной секции остаются доступными для выбора.

2. Можем продолжить выбирать реквизиты в этой секции. В этом случае список будет увеличиваться по принципу «ИЛИ» среди отмеченных реквизитов. При этом в других секциях останутся доступными для выбора только те реквизиты, которые соответствуют уже отфильтрованному списку.

3. В каждой следующей секции среди доступных (активных) реквизитов можем продолжить выбирать один или несколько по принципу «ИЛИ». При каждом выборе список фильтруется. Эти реквизиты используются для уточнения (сужения) области поиска.

На панели активного фильтра размещены значения всех выбранных в фильтре реквизитов. Чтобы отменить любой их них, необходимо нажать на его названии на панели активного фильтра либо снять галочку напротив значения реквизита в основном фильтре.

Кнопка «Очистить» на панели активного фильтра сбрасывает все выбранные значения фильтра.

Если мы меняем условия поиска и получаем как результат другой список документов, переходим по вкладкам списка либо возвращаемся к предыдущему или следующему списку с помощью кнопок на панели инструментов, то открытый фильтр списка перестраивается на работу с новым списком, а выбранные ранее значения сбрасываются.

Если в Системных настройках стоит ограничение на количество выводимых документов в списке, то фильтр строится не по общему числу найденных документов, а только по тем, которые выведены в список. Если в верхней части списка мы устанавливаем опцию "Показать полный список", то фильтр списка перестраивается и работает с общим количеством найденных документов.

При закрытии списка документов или при переходе к работе с другими окнами и режимами фильтр, как и список, скрывается, а при возвращении к этому списку - вновь восстанавливается, сохранив выбранные настройки.

5.4. Способы сортировки списков

Чтобы отсортировать список, необходимо воспользоваться пунктом контекстного меню "Сортировать список по реквизиту..." или нажать кнопку Сортировать на панели инструментов. Перед Вами возникнет меню с предложением способа сортировки списка: по виду, по издателям, по дате принятия, по номеру, по статусу. Возможен выбор прямого или обратного порядка сортировки. Если Вы нажмете мышкой на одном из пунктов этого меню, система отсортирует список документов в соответствии с указанным способом.

Способ сортировки документов в списке отмечается в меню сортировки и в контекстном меню красной галочкой напротив вида сортировки.

5.5. Поиск внутри списка

Если список содержит большое количество документов, то для выделения нужной информации необходим дополнительный поиск внутри списка. Его можно осуществить несколькими способами:

1. С помощью Динамического НАВИГАТОРА по списку (кнопка Навигатор). В этом режиме можно воспользоваться преимуществом древовидной иерархической сортировки списка по типам, по издателям, по датам, по перечню тематик, по странам и по информационным ресурсам. Подробнее о режиме работы с Динамическим НАВИГАТОРОМ см. пункт 4.4 “Поиск по Динамическим НАВИГАТОРАМ”.
2. Для сужения области поиска по отдельным реквизитам также используют фильтр списка (пункт 5.3).
3. В списке можно проводить поиск по словам из текста, названиям, реквизитам (пункт 4.1). Для этого в окне Интеллектуального поиска, которое расположено сразу над списком документов, в выпадающем меню выбора области поиска необходимо выбрать значение "В списке".
4. В списке можно проводить поиск по реквизитам. Для этого в режиме “Запрос на поиск” необходимо выбрать опцию “Поиск в пределах списка” или в меню кнопки Поиск подпункт По реквизитам в текущем списке.
5. Также можно использовать режим Поиск по словам в названии (кнопка Поиск, подпункт По словам в названиях). Введите в окне интересующее Вас слово, отметьте нужные опции и направление поиска, нажмите кнопку Искать - и система будет пролистывать на экране список и активизировать тот документ, в котором есть искомое слово.

Осуществлять поиск внутри списка можно несколько раз, возвращаясь к списку отобранных документов при помощи пункта “Список найденного” на Левой панели или Панели открытых окон, таким образом постепенно сужая перечень искомых документов.

5.6. Графическое представление связей между документами в списке

Во время работы со списками документов на панели инструментов появляется кнопка Связи документов. Это вызов режима представления связей между документами в списке в графическом виде, позволяющего дополнить возможности поиска средствами графической визуализации.

Этот режим удобно использовать для тематических подборок документов, регламентирующих какой-либо вопрос, когда Вам необходимо быстро определить основополагающие документы из данной подборки, либо для списков, полученных в результате контекстного поиска.

В графическом представлении связей списка овалами зеленого цвета изображаются документы, которые вносят изменения в другие документы; синими прямоугольниками - документы, имеющие ссылки на другие документы; серыми - документы, не имеющие ссылок на другие. При наведении курсора мыши на документ появляется всплывающая подсказка, в которой указаны все основные реквизиты документа. Для перехода в текст документа щелкните мышкой на нужном прямоугольнике или овале.

Пример

Допустим, Вас интересует, чем регламентируется сбор на обязательное социальное страхование. Для этого необходимо зайти в Динамический НАВИГАТОР на Левой панели, разложить все нормативные документы по тематическим направлениям, открыть ветку “Налогообложение” и вызвать список из вложенной ветки “Сбор на обязательное социальное страхование”. Графическое представление связей для этого списка показано на рис. 5.5.

Рис. 5.5. Пример графического представления связей между документами

С помощью кнопок Уменьшить и Увеличить на панели пнструментов Вы можете уменьшать/увеличивать изображение. Кнопки Следующая группа, Предыдущая группа предназначены для перехода на следующую/предыдущую страницу изображения группы связанных между собой документов.

Графическое представление связей между документами можно сохранить в файл с расширением bmp. Для этого необходимо воспользоваться кнопкой Сохранить в файл. Перед Вами появится окно, в котором необходимо задать параметры сохранения файла (имя файла, место размещения на диске).

Внимание!

Графическое представление связей может быть построено для списка, содержащего не более 500 документов.

5.7. Сохранение и печать списков

Список можно сохранить в виде файла на диске Вашего компьютера. Чтобы сохранить имеющийся список документов, необходимо выбрать соответствующий пункт на панели инструментов или в контекстном меню (сочетание “горячих клавиш” Ctrl+S). Перед Вами появится окно, в котором необходимо задать параметры сохранения файла (имя файла, место размещения на диске).

Система может сохранять списки документов в текстовом формате (Windows-кодировка) или в формате HTML.

Список документов также можно сохранить в Clipboard. Чтобы сохранить имеющийся список документов, необходимо выбрать соответствующий пункт контекстного меню (сочетание "горячих" клавиш Ctrl+C). Перед Вами появится диалоговое окно, в котором необходимо задать параметры сохранения:

Рис. 5.6. Окно задания параметров сохранения списка в Clipboard

- если нет выделенных документов, то в буфер обмена копируется весь список документов;

- если есть выделенные документы, то предлагается скопировать выделенные документы.

В буфер обмена копируются списки не более 1000 документов. Если в списке более 1000 документов, то выдается сообщение:

Рис. 5.7. Окно сообщения о слишком большом списке

Печать списка осуществляется при вызове пункта меню “Печатать список” (сочетание “горячих клавиш” Ctrl+P). Перед пользователем возникнет диалоговое окно настройки печати списка. Это окно имеет пять закладок (“Общие”, “Страницы”, “Шрифты”, “Отступы”, “Предварительный просмотр”), соответствующие названиям настраиваемых функций печати. Закладки открываются нажатием на них левой кнопкой мышки. Подробно параметры настройки печати описаны в пункте 11.2.1 “Настройка печати”.

5.8. Работа с несколькими списками

В системе имеется возможность обрабатывать информацию из нескольких списков (объединять информацию из нескольких списков в один общий список и выделять интересующие Вас документы в отдельный список). Работа с несколькими списками осуществляется в системе во время работы с Портфелями и описана в Разделе 7 “Портфели как основной инструмент аналитика”.

5.9. Контроль реквизитов документа из списка с помощью Референта

В контекстном меню для списка есть команда “Контролировать документ”, с помощью которой можно контролировать изменения следующих реквизитов документов: статус, появление официального опубликования, появление новой редакции документа, появление ссылок на документ. На контроль будет взят активный документ в списке.

Подробно приемы создания заданий на контроль документов описаны в Разделе 8 “Сервис “Референт”.

При выполнении условий, записанных в задании, Референт запишет результат этого задания в раздел Портфеля. При появлении специального сигнала на кнопке Референт Вы сможете просмотреть результат в окне “Перечень заданий Референта”. Не прочитанные пользователем задания отображаются в нем жирным шрифтом, двойным щелчком мыши открывается раздел Портфеля, в который помещается документ с измененными реквизитами.


6. РАБОТА С ДОКУМЕНТАМИ

6.1. Форма представления текста документа

Откройте документ двойным щелчком мышки на его названии в списке (рис. 6.1).

Рис. 6.1. Текст найденного документа на Рабочем Столе

Уникальный способ предоставления нормативной информации, разработанный в Центре “ЛИГА” специально для семейства компьютерных правовых систем ЛЗ, характеризуется следующими особенностями:

· Наличие всех редакций документа с возможностью просмотра контрольного состояния документа на любую дату.
· Пофрагментарное сравнение двух любых редакций документа.
· Наличие закладки будущей редакции документа, если в базе есть документ, который вносит изменения в данный, но ещё не вступил в силу.
· Выделение измененных фрагментов цветом и возможность просмотра всех изменений фрагмента в хронологическом порядке.
· Представление текстов нормативных документов в Windows-формате, совместимом с MS WORD.
· Возможность размещения в текстах рисунков, графиков, формул и других графических изображений.
· Поддержка гипертекстовых ссылок (выход из текста данного документа на другие документы).
· Отслеживание структуры документа в виде дерева разделов, глав, статей и т. д.
· Отслеживание взаимосвязей между документами (на какие документы ссылается данный документ, какие документы ссылаются на данный документ, какими документами изменяется данный документ, какие документы изменяет данный документ и т. д.).
· Построение обратных связей документа (перечень документов системы ЛЗ из определенных информационных ресурсов, которые ссылаются на конкретный абзац документа; перечень документов, которые ссылаются на произвольную совокупность абзацев документа; перечень документов, которые ссылаются на документ (как в целом, так и на конкретный абзац)).
· Отображение связей документа с другими документами в графическом виде.

Рассмотрим возможности системы при работе с текстами на примере Закона “О милиции” (рис. 6.1).

В строке поиска введите запрос “Закон о милиции”, выполните поиск и зайдите в текст документа.

На Панели открытых документов, которая находится внизу Рабочего появилась закладка: Закон, от 1990.12.20, № 565-ХII, “О милиции”. Точно так же будут изображаться и все остальные открытые Вами тексты документов.

Над окном с текстом документа расположена статусная строка - панель, на которой указывается статус открытого документа и дата, с которой действует данная редакция.

Под статусной строкой находится информационная панель, на которой отображается, какие из слов, по которым производился поиск, найдены в тексте, а какие - в реквизитах. Для того, чтобы посмотреть, в каких реквизитах найдены слова, необходимо нажать в правой стороне панели кнопку "Подробнее", скрыть эту информацию - "Скрыть в реквизитах". По умолчанию в тексте документа подсвечиваются искомые слова, чтобы убрать эту функцию, необходимо снять галочку в строке "Подсветить все найденные".

Такая информационная панель присутствует в документе только в том случае, если был проведен Интеллектуальный поиск (пункт 4.1). Чтобы закрыть панель, необходимо в правом верхнем углу панели нажать кнопку [x]. При повторном открытии документа информационная панель восстановится.

Для работы с документом используется панель инструментов (которая находится под заголовкой окна с текстом) или контекстное меню.

В начале каждого текста документа находится так называемая “шапка”, в которой указаны вид документа, его название и т. п. Если в документ вносились изменения, то под шапкой находится выстроенный в хронологическом порядке перечень документов, которые его изменяли и дополняли.

Для наглядности перечень изменяющих документов и сам измененный текст изображаются зеленым цветом. Щелчок левой кнопки мыши на таких участках открывает текст документа, обусловившего эти изменения и дополнения.

Под перечнем изменяющих документов могут располагаться различные комментарии. В них может идти речь о замене одних словосочетаний другими, о сроках ввода в действие изменений, если они отличаются от стандартных, каких-либо ограничениях, накладываемых на действие документа изменениями и т. п.

Установите курсор на первый документ в перечне (Закон від 19 червня 1992 року № 2484-XII) - курсор превратится в “указующий перст”. Теперь щелкните один раз левой кнопкой мыши. Поверх окна с текстом исходного Закона “О милиции” появится окно с текстом Закона № 2484-XII. Вернемся обратно в Закон “О милиции” (для этого воспользуйтесь списком открытых документов на Левой панели).

Измененный текст документа изображается зеленым цветом. Курсор на таких участках принимает форму “указующего перста”. Щелчок мышкой в любом месте измененного текста вызывает окно с текстом того документа, который внес это изменение. Под каждым измененным фрагментом текста обязательно указывается, какой именно документ вносил это конкретное изменение.

В тексте нормативных документов могут встречаться комментарии, подготовленные специалистами компании "ЛИГА:ЗАКОН". Комментарии (пояснения) содержат информацию об особенностях подготовки конкретного нормативно-правового акта, существующих нюансах внесения или причинах невнесения изменений в документы и т. д. Комментарии обозначены в тексте документа иконкой [image]. При нажатии на нее курсором мыши открывается окно с текстом комментария.

В системах ЛЗ есть возможность при работе с текстом документа увеличивать или уменьшать размер шрифта в текстах документов. Для этого в открытом документе необходимо воспользоваться кнопкой Еще - Размер шрифта - Увеличить/Уменьшить размер шрифта на панели инструментов либо одноименными командами контекстного меню, а также сочетанием клавиш <Ctrl +> и <Ctrl ->. Установленный размер запоминается и используется при отображении всех документов системы.

6.2. Гиперссылки на другие документы (формальные)

Ссылки на другие документы изображаются синим цветом. Это - гипертекстовая ссылка. При попадании на нее курсор превращается в “указующий перст”. Щелчок мышкой на таком участке текста открывает окно с текстом информационного сообщения, в котором указаны реквизиты открываемого документа. В этом окне можно выбрать "Открыть документ" для того, чтобы открыть текст упоминаемого документа, либо "Отмена" - остаться в текущем документе.

При открытии гиперссылки на фрагмент текста в том же документе (так называемая ссылка "сам-на-себя") Рабочий Стол разделяется на два окна, и в нижнем окне открывается этот же документ на заданном месте. При выборе ссылки "сам-на-себя" во втором окне система предложит открыть этот же документ в новом окне или перейти по ссылке в текущем. При выборе следующей ссылки "сам-на-себя" в первом окне будет осуществлен переход во втором.

6.3. Интеллектуальные гиперссылки

Интеллектуальные ссылки - это гиперссылки, которые открывают документ, специально подобранный под определенную норму законодательства.

Достаточно часто в нормативно-правовых актах есть ссылки, которые не определяют конкретный документ, например, может быть указано, что порядок определенных правовых действий устанавливается Кабинетом Министров. Самостоятельно найти такие правоустанавливающие документы, без наличия формальных признаков (названия и реквизитов) бывает проблематично, и здесь на помощь придут верные помощники - "интеллектуальные смысловые ссылки". Интересующее слово выделено синим цветом? Достаточно на него кликнуть - и Вы моментально получите необходимый документ. Иногда возникают ситуации, когда по тексту документа упоминаются юридические понятия, например, "минимальная заработная плата". В этом случае интеллектуальная ссылка выведет на справочную информацию по этому вопросу, специально подготовленную нашими специалистами и размещенную в ресурсе Справочники.

Интеллектуальные ссылки в системах ЛЗ за считанные минуты приведут Вас к самой сути вопроса - а значит, помогут сэкономить драгоценное время и сконцентрироваться на главном!

6.4. Просмотр и сравнение редакций документа

Если в документ вносились изменения, то под заголовком рабочего окна располагаются так называемые "корешки-закладки" редакций документа на дату каждого внесенного изменения, а также перечень всех редакций в виде выпадающего списка. Дата произведенного изменения указана на корешке.

Первоначально система откроет контрольное состояние документа на текущий момент. Если текст документа открывается не из списка документов, а через гипертекстовую ссылку, то может открыться не последняя редакция документа. Об этом будет напоминать надпись на панели, где указывался статус документа, “Внимание! Открыта не последняя редакция. Перейти в действующую редакцию” вверху Рабочего Стола и специализированный индикатор, расположенный в левом верхнем углу Рабочего Стола системы (см. рис. 6.2). Переход от одной редакции документа к другой осуществляется щелчком мыши на нужном корешке.

Если изменений было столько, что все они не помещаются на экране, а заменены кнопкой [image], то перемещение между редакциями осуществляется с помощью выпадающего списка [image] , в котором перечислены все редакции данного документа в порядке убывания, с указанием даты и статуса.

Рис 6.2. Рабочий Стол системы с эталонным текстом документа

Новой возможностью в системе являются так называемые "будущие редакции". Если в системе существует документ, который вносит изменения в данный, но эти изменения ещё не вступили в силу, то представление этого документа с внесенными изменениями можно просмотреть на закладке будущей редакции. Для этого необходимо перейти на закладку, подсвеченную красным цветом, которая расположена после действующей. Перейдя на закладку будущей редакции документа, по аналогии с предыдущими редакциями, Вы так же увидите предупреждение о том, что редакция ещё не действует, и дату, когда она вступает в силу. Редакция перестает быть будущей и становится действующей по факту вступления в силу нормативно-правового акта, вносящего изменения.

Сравнение редакций

Системы ЛЗ предоставляют возможность сравнения любых двух редакций открытого документа.

Для сравнения редакций необходимо воспользоваться кнопкой "Сравнить редакции", расположенной с левой стороны панели редакций. После вызова команды сравнения редакций на экране появится окно, представленное на рис. 6.3.

Рис. 6.3. Окно выбора редакций документа для сравнения

С правой и левой стороны окна расположены два выпадающих списка всех редакций данного документа, в которых необходимо выбрать интересующие Вас редакции. Список редакций расположен в порядке убывания. После выбора необходимо нажать кнопку "Сравнить редакции", либо кнопку "Отменить", чтобы выйти из режима сравнения.

Результатом сравнения будут выведенные на экран тексты обеих редакций с возможностью синхронного пролистывания обоих текстов и переходов между фрагментами изменений (рис. 6.4).

Рис. 6.4. Режим сравнения редакций документа

Для перемещения между изменениями используйте кнопки "Следующее изменение" и "Предыдущее измененение". Для выхода из режима сравнения редакций и возвращения в текст документа воспользуйтесь кнопкой "Вернуться в документ".

В режиме сравнения редакций так же, как и в окне выбора редакций для сравнения, можно менять редакцию, используя выпадающее меню с перечнем всех редакций, расположенное над текстом редакции.

6.5. Статусная строка

В верхней части документа либо, если документ менялся, под корешками-закладками редакций документа (рис. 6.2) находится статусная строка, в которой с левой стороны отображается информация о дате введения редакции в действие (строка "Редакция действует с ..."), а с правой стороны - статус документа. Дату введения редакции в действие можно узнать также, если подвести курсор мышки к корешку-закладке, при этом появится всплывающая надпись.

Статусная строка нормативных документов отображается следующими цветами:

· зеленым - действующий, утратил силу частично;
· розовым - утратил силу, действие приостановлено;
· фиолетовым - не вступил в силу; если открыта будущая редакция документа;
· желтым - если открыта не последняя действующая редакция.

6.6. Отображение изменений фрагментов документа

Измененный текст документа отображается светло-зеленым или голубовато-зеленым цветом. Светло-зеленым изображаются фрагменты, которые были изменены в текущей редакции документа. Голубовато-зеленым изображаются фрагменты, измененные в предыдущих редакциях.

Подведите курсор к измененному фрагменту текста, нажмите правую кнопку мыши и выберите из появившегося контекстного меню команду “Показать предыдущую редакцию”. Окно с текстом документа разделится на два. В нижнем окне Вы сможете увидеть предыдущую редакцию выбранного фрагмента. Если редакций было несколько, то нижнее окно будет иметь “корешки-закладки” для каждой из них. С их помощью Вы сможете перемещаться по редакциям конкретного фрагмента. Чтобы закрыть это окно, щелкните мышкой на последней закладке, помеченной красным кругом.

Для быстрого перехода от фрагмента к фрагменту, которые были изменены в текущей редакции документа, можно воспользоваться командой Изменения - Предыдущий/Следующий новый фрагмент на панели инструментов.

6.7. Обратные связи документа

Обратные связи - это инструментальная возможность, позволяющая пользователю при работе с текстами документов систем ЛЗ получать перечни всех документов, которые ссылаются на текущий текст, для каждого абзаца в отдельности и для текста документа в целом.

Такая возможность позволяет быстро и точно ориентироваться во взаимосвязях, существующих в действующем законодательстве, а также взаимосвязи между собой всех информационных ресурсов, представленных в системах ЛЗ.

Построение связей документа производится при открытии документа на фоне работы пользователя с текстом. Для отмены построения обратных связей документа необходимо отключить соответствующую опцию в системных настройках системы (см. Раздел 11 "Дополнительные возможности системы").

Обратные связи документа к каждому абзацу отображаются с помощью отдельных иконок [image] справа от абзаца с текстом. В каждой иконке отображается количество документов, ссылающихся на данный абзац. При подведении курсора к иконке появляется подпись "Документы, которые ссылаются на данный абзац (обратные связи)". Отображение обратных связей абзацев текста доступны только в последней редакции документа - они складываются из ссылок на этот абзац во всех редакциях. При нажатии на иконку, в отдельном (дополнительном) окне, отображается структурированный по основным категориям документов и существующим информационным ресурсам, Динамический НАВИГАТОР документов, ссылающихся на данный фрагмент.

Рис. 6.5. Текст документа с обратными связями

Иконка, по которой осуществлялось открытие окна Динамического НАВИГАТОРА обратных связей, становится другого цвета. Этот цвет сохраняется для всех "посещенных" иконок до закрытия окна с текстом документа. При открытии Динамического НАВИГАТОРА обратных связей к фрагменту текста документа, иконки, попавшие в выделенный фрагмент, также становятся другого цвета. После закрытия окна с текстом документа информация об иконках, по которым просматривались обратные связи, утрачивается. При последующем открытии этого текста все иконки имеют вид "непосещенных".

Приемы работы с Динамическим НАВИГАТОРОМ по обратным связям схожи с приемами работы с навигаторами других информационных ресурсов системы ЛЗ и подробно описаны в пункте 4.4 “Поиск по Динамическим НАВИГАТОРАМ”.

Из Динамического НАВИГАТОРА по категориям и ресурсам можно перейти в список документов выбранной группы, либо получить полный список документов, ссылающихся на выбранный фрагмент. Дальнейшая работа со списками аналогична работе со стандартным списком в системе ЛЗ.

При переходе в текст документа из списка обратных связей осуществляется позиционирование курсора на первый абзац, который ссылается на заданный фрагмент исходного текста или документ в целом (если был вызван список ссылок ко всему документу).

Если в документе существует несколько абзацев, которые ссылаются на заданный фрагмент исходного текста или документ в целом, то на панели инструментов появляются дополнительные кнопки "Следующая ссылка на документ" и "Предыдущая ссылка на документ". При нажатии на них происходит переход к следующему/предыдущему абзацу, который ссылается на фрагмент текста в исходном документе. Переход между абзацами также можно осуществлять с помощью команд контекстного меню "Следующая ссылка на документ" и "Предыдущая ссылка на документ".

6.7.1. Просмотр обратных связей абзаца документа

Для просмотра списка связей для конкретного абзаца необходимо щелкнуть мышкой на соответствующей иконке справа от абзаца. При этом открывается окно Динамического НАВИГАТОРА по обратным связям слева от текста документа на Рабочем Столе со списком документов, ссылающихся на данный абзац (рис. 6.6).

Рис. 6.6. Окно Динамического НАВИГАТОРА по обратным связям со списком документов, ссылающихся на данный абзац

6.7.2. Просмотр обратных связей выделенного фрагмента документа

Для просмотра списка связей для выделенного фрагмента документа необходимо выделить мышкой нужный фрагмент документа, щелкнуть на нем правой кнопкой мышки и выбрать в контекстном меню пункт "Документы, которые ссылаются на фрагмент (обратные связи)". Данный пункт доступен в том случае, если есть выделенный фрагмент и существуют обратные связи хотя бы к одному из выделенных абзацев. В остальных случаях команда недоступна.

При выборе этой команды открывается окно Динамического НАВИГАТОРА по обратным связям слева от текста документа на Рабочем Столе со списком документов, ссылающихся на абзацы выделенного фрагмента.

6.7.3. Просмотр обратных связей всего документа

Для просмотра списка связей всего документа необходимо воспользоваться кнопкой Связи документа - Документы, ссылающиеся на данный на панели инструментов или щелкнуть правой кнопкой мышки на тексте документа и выбрать в контекстном меню пункт "Документы, которые ссылаются на данный (обратные связи)". При выборе этой функции открывается окно Динамического НАВИГАТОРА по обратным связям ко всему документу слева от текста документа на Рабочем Столе.

6.7.4. Судебные решения, ссылающиеся на данный документ

Для пользователей системы судебных решений VERDICTUM предусмотрен прямой переход из документов системы ЛЗ к списку судебных решений системы VERDICTUM, ссылающихся на данный документ.

Для просмотра судебных решений необходимо воспользоваться кнопкой Связи документа - Судебные решения к документу (VERDICTUM) на панели инструментов. При выборе этой функции открывается система VERDICTUM со списком документов судебных решений, ссылающихся на данный.

Судебные решения, ссылающиеся на данный абзац, можно просмотреть непосредственно из текста документа. О наличии судебных решений говорит иконка [image] слева от абзаца, при нажатии на которую также открывается система VERDICTUM с соответствующим списком решений.

6.8. Постатейные комментарии к кодексам

Ресурс "Комментированные кодексы" - это постатейные научно-практические комментарии, подготовленные авторскими коллективами ведущих специалистов в области права, по практике применения положений статей действующих кодексов.

В комментариях даны ответы на многочисленные практические вопросы, возникающие в процессе применения норм кодифицированного законодательства.

Особое внимание уделено анализу взаимосвязи норм кодексов и общего законодательства, действующего в Украине, а также обобщается судебная практика.

Представленные комментарии актуализируются периодически, по мере внесения изменений в действующее законодательство, влияющее на особенности применения положений кодексов, но не реже одного раза в квартал.

Рис. 6.7. Окно Рабочего Стола при просмотре комментария к кодексу

Ресурс рассчитан на широкий круг пользователей: юристов-практиков, предпринимателей, адвокатов, судей, государственных служащих, экономистов, преподавателей и студентов высших учебных заведений, а также всех тех, кто в повседневной жизни сталкивается с правовыми проблемами.

Для просмотра комментария к кодексу необходимо щелкнуть мышкой на соответствующей иконке [image] справа от абзаца. После этого Рабочий Стол системы переходит в двухоконный режим. В верхнем окне остается текст кодекса, а в нижнем открывается текст комментария.

Основными видами поиска по данному ресурсу являются поиск по словам из текста, названию, реквизитам при установленной опции "Все документы".

6.9. Возможности работы с фрагментом текста документа

Чтобы отметить фрагмент текста для дальнейшего использования, необходимо подвести курсор к началу нужного фрагмента, нажать на левую кнопку мыши и перемещать курсор в необходимом направлении, не отпуская левой кнопки. Фрагмент текста будет выделяться белыми буквами на черном фоне. Отметив желаемый участок текста, отпустите левую кнопку. Для снятия отметки достаточно один раз щелкнуть мышкой в любом месте текста.

Попробуйте выделить любой фрагмент текста и нажмите на правую кнопку мыши. При этом в контекстном меню появляются два новых пункта: “Снять выделение”, “Скопировать в Clipboard Ctrl+C”.

Чтобы внести выделенный фрагмент документа в MS WORD, воспользуйтесь командой контекстного меню “Занести в Word Ctrl+W” (либо кнопкой В Word на панели инструментов) и опцией “Фрагмент” в диалоговом окне, появляющемся на экране перед копированием (см. пункт 6.16 “Экспорт текста в Microsoft Word”). При включенной опции "Подписывать фрагмент" после фрагмента текста, внесенного в Word, будут добавлены реквизиты документа и информация о разделе, в котором находится фрагмент. Если при внесении фрагмента документа в Word, на компьютере пользователя будет уже открытый в ворде файл, то система предложит выбрать, заносить фрагмент в открытый документ или в новый.

6.10. Структура документа

Многие документы имеют достаточно большие объемы - несколько десятков, а то и сотен страниц текста. Просматривать их путем простого перелистывания при помощи клавиш или линии прокрутки - довольно утомительное и непродуктивное занятие. В этом случае целесообразно воспользоваться командой Оглавление на панели инструментов или "Структура документа" в контекстном меню. Кнопка вызова оглавления документа присутствует только в том случае, если документ имеет оглавление. Рабочий Стол системы делится по вертикали на две части, с левой стороны появляется структура документа - древовидный перечень разделов (рис. 6.8).

Щелкнув дважды на названии элемента структуры, можно сразу перейти к тексту нужного раздела, приложения и т. п. Если пункты структуры выделены светло-зеленым цветом, то они содержат в себе фрагменты, которые были изменены в текущей редакции документа. Перед названием некоторых разделов есть символ [image], это означает, что в разделе есть подразделы, главы. Чтобы “раскрыть” содержание элемента структуры, нужно щелкнуть мышкой на значке [image]. После этого можно увидеть вложенные элементы структуры, а значок приобретает вид [image]. “Свернуть” элемент структуры можно щелчком мышки на символе [image].

В режиме "Структура документа" доступна печать структуры. Для этого воспользуйтесь кнопкой Печать на панели инструментов и в появившемся окне установите опцию "Структуру документа" (см. пункт 11.2.1 "Настройка печати").

Для выхода из этого режима щелкните еще раз левой кнопкой мышки на кнопке Оглавление.

Рис. 6.8. Рабочий Стол системы в режиме представления структуры документа

6.11. Информационная карточка документа

Чтобы просмотреть подробную информацию о документе, необходимо воспользоваться кнопкой Информация на панели инструментов. Рабочее окно системы в режиме дополнительной информации о документе показано на рис. 6.9.

Для каждого нормативного документа в информационную карточку выводятся: вид документа, издатель, название, номер, дата принятия, статус.

Для документов, внесенных в Единый государственный реестр, выводится код документа в Реестре, дата и номер решения о занесении документа в Реестр.

Для документов, зарегистрированных в Министерстве юстиции Украины, выводятся дата и номер регистрации.

Для всех основных нормативно-правовых актов высших и центральных органов власти и управления (актов Верховной Рады, Президента, Кабинета Министров, а также ведомственных актов, зарегистрированных в Минюсте) выводятся дата и порядок вступления их в действие, предусмотренный действующим законодательством, а также дата утраты силы документом, если документ утратил силу. При нажатии на иконку [image] открывается общая справочная информация о порядке ввода в действие документов.

Далее в информационной карточке можно ознакомиться с перечнем ключевых слов и тематических направлений, которые относятся к данному документу, и сведениями о его публикации.

Рис. 6.9. Информационная карточка документа

Для документов ресурса "Власть Украины" в информационную карточку выводятся дата создания органа власти и реквизиты документа, который явился основанием для его создания, а также дата ликвидации и реквизиты документа о ликвидации, если орган был ликвидирован.

Информационную карточку документа можно также вызвать из списка найденных документов. Для этого достаточно в списке установить курсор на интересующем Вас документе, вызвать контекстное меню по правой кнопке мышки и выбрать в нем команду “Информация о документе”.

Информационная карточка служит не только для отображения всех существующих реквизитов документа.

С помощью этого режима можно найти:

· документы, на которые ссылается данный;
· документы, изменяющие данный;
· документы, которые ссылаются на данный;
· документы, изменяемые данным.

Чтобы найти интересующий Вас список документов, установите курсор на кнопку "Получить" и нажмите левую кнопку мышки (см. рис. 6.9). Перед Вами откроется окно со списком запрашиваемых документов. Если документы не найдены, то появляется соответствующее сообщение.

В режиме “Графическое представление связей документа” (пункт 6.12) списки ссылочных документов представлены в прямоугольниках, расположенных слева и справа от центрального прямоугольника с названием документа.

В режиме "Информация о документе" по кнопке Связи документа можно просмотреть перечень аналитики, касающейся этого документа, перечень документов судебной практики и перечень законопроектов, которые ссылаются на текущий документ. Эти кнопки на панели инструментов присутствуют в зависимости от того, есть ли касающиеся этого документа аналитика, судебная практика или законопроекты.

Печать информации о документе обеспечивает кнопка Печать. Настройка режимов печати информации о документе описана в Разделе 11.

Ссылка на открытую информационную карточку документа размещается на Панели открытых окон (режимов).

Чтобы закрыть информационную карточку необходимо нажать кнопку [image] вверху информационной карточки.

6.12. Графическое представление связей документа

Просмотр графического представления связей документа с другими документами (рис. 6.10) производится по кнопке Связи документа - в графическом виде на панели инструментов в режиме просмотра текста документа (наличие данной возможности зависит от типа Вашей системы).

Рис. 6.10. Графическое представление связей документа

В этом режиме в графической форме представлены связи документа с другими документами в базе данных системы. Щелчок мышки на интересующем Вас списке вызовет стандартное окно на Рабочем Столе системы со списком этих документов.

Для списков документов, связанных с данным, доступны все стандартные операции: контекстный поиск, печать, сохранение в Портфель и т. д.

В режиме просмотра Информационной карточки документа (пункт 6.11) кнопки для поиска списков ссылочных документов представлены в отдельных графах таблицы.

Кнопка Масштаб вызывает меню изменения масштаба представления графических связей (по ширине, по высоте, в границах окна и в процентном изменении масштаба рисунка).

Графическое представление связей документа с другими документами можно сохранить в файл с расширением bmp. Для этого необходимо воспользоваться кнопкой Сохранить в файл. Перед Вами появится окно, в котором необходимо задать параметры сохранения файла (имя файла, место размещения на диске).

Ссылка на режим представления связей документа в графическом виде размещается на Панели открытых режимов.

Чтобы закрыть режим представления связей документа необходимо нажать кнопку [image] .

6.13. Контекстный поиск в документах

Режим поиска одного или нескольких слов внутри документов вызывается кнопкой Поиск слов на панели инструментов, командой контекстного меню "Поиск по контексту в документе" либо сочетанием клавиш <Ctrl+F>. Диалоговое окно поиска показано на рис. 6.11.

Рис. 6.11. Окно поиска одного или нескольких слов в документе

В открывшемся окне Вы можете задать слово, несколько слов или их части, выбрать область поиска (в абзаце, в тексте) и опцию точного поиска. Указывать, должны ли искомые слова встречаться в пределах одного абзаца или же всего текста, имеет смысл, если заданы два или более слова.

По кнопке "Вперед" система подсветит первое вхождение заданного слова сиреневым цветом. Разные поисковые слова будут подсвечены разными цветами. Для продолжения поиска следует снова нажать кнопку "Вперед". Для возвращения на предыдущий абзац с найденными словами используется кнопка "Назад". Также кнопкой назад целесообразно пользоваться, если поиск был вызван из середины текста.

Очистить поле ввода можно с помощью кнопки [image] . При нажатии этой кнопки подстветка с ранее найденных слов снимается.

Выход из режима - кнопка "Закрыть". После закрытия окна поиска подсветка найденных слов пропадает.

6.14. Поиск термина из текста документа

В систему ЛЗ встроен терминологический словарь. Если при работе с текстом документа Вам встретился незнакомый термин или Вы хотите узнать, как определяется то или иное понятие в нормативно-правовых актах, то Вы можете воспользоваться командой “Найти термин” из контекстного меню по правой кнопке мыши.

Выделите интересующий Вас фрагмент текста и выберите команду “Найти термин”. Перед Вами появится диалоговое окно задания поиска термина с выделенным Вами фрагментом текста в поле “Слова из названия термина”. При необходимости отредактируйте введенные слова так, чтобы остались только неизменяемые части слов, определите язык в соответствии с названием термина, и нажмите кнопку Искать. Система выдаст на Рабочем Столе список ссылок на нормативные документы, в которых определяется толкование искомого термина.

6.15. Работа с закладками

Когда Вы читаете печатный текст, то на полях документа часто пишете какие-то свои комментарии, возникающие у Вас при чтении вопросы или просто отмечаете необходимые места, чтобы в дальнейшем вернуться к ним. Система позволяет Вам сделать то же самое и с электронными вариантами документов. Для этого используются различные типы закладок пользователя: закладка-примечание, закладка-комментарий (NotaBene), закладка-вопрос, закладка-восклицание.

С помощью закладок также можно создавать собственные ссылки в документах, произвольно связывая их между собой. Для этого используется особый тип закладок - закладки-ссылки (присутствуют не во всех системах).

Закладки изображаются в документе слева от текста в виде символов (“галочка”, знак вопроса и т. п.) в зависимости от заданного типа.

Доступ ко всем сохраненным при работе с документами закладкам можно получить, воспользовавшись кнопкой меню [image] , которая находится в правой верхней части Рабочего окна системы.

6.15.1. Создание обычных закладок

Чтобы создать закладку типа закладка-примечание, закладка-комментарий, закладка-вопрос или закладка-восклицание, необходимо:

· установить курсор на то место в документе, где Вы хотите поставить закладку;
· нажать правую кнопку мышки;
· из появившегося контекстного меню выбрать пункт “Создать закладку”.

Перед Вами появится окно создания закладок (рис. 6.12).

Рис. 6.12. Окно создания закладки

В этом окне задайте имя закладки, Ваш комментарий к ней (его можно не вводить), тип закладки, определите местоположение закладки в Портфелях и нажмите кнопку Сохранить. Если Вы не хотите создавать в этом месте закладку, то нажмите кнопку Отказаться.

Примечание

По умолчанию закладки сохраняются в Портфеле “Мои закладки”. Вы можете выбрать любой другой Портфель или раздел. В окне “Местонахождение закладки” доступно контекстное меню, которое позволит Вам добавить, удалить раздел Портфеля или изменить его название.

Название закладки задается в момент ее создания. Оно должно быть уникальным. Мы рекомендуем давать закладкам такие названия, которые в будущем помогут легко ориентироваться среди них.

Если выделить фрагмент текста и дать команду “Создать закладку”, то выделенный текст появится в окне названия закладки, где его можно отредактировать. Для изменения цвета выделенного фрагмента воспользуйтесь кнопкой Цвет маркировки. В открывшемся окне можно выбрать цвет выделения из стандартной палитры цветов (панель Основные цвета Basic colors) или подобрать свой цвет с помощью курсора в правой панели. Свою цветовую палитру можно запомнить с помощью команды Добавить в набор (Add to Custom Colors) - выбранные Вами цвета будут помещены в ячейки Дополнительные цвета (Custom Colors) слева. Подтверждение выбора определенного цвета происходит по кнопке ОК, отказ - по кнопке Отмена (Cancel).

Для каждого типа закладки можно установить свой цвет маркировки. Для этого необходимо выбрать нужный тип закладки и установить маркировку для него.

Если подвести курсор мышки к закладке в тексте, он превращается в “указующий перст”. Комментарий к закладке отображается в всплывающей подсказке, если курсор зафиксировать на закладке в течение одной-двух секунд. Контекстное меню, вызываемое на месте закладки, дополняется командами: “Редактировать закладку”, “Удалить закладку”, смысл которых очевиден из их названий.

6.15.2. Создание закладок-ссылок

Рассмотрим эту возможность на конкретном примере.

Пример

Допустим, Вы работаете с “Правилами выпуска и обращения фондовых деривативов” (решение Государственной комиссии по ценным бумагам и фондовому рынку от 24.06.97 г. № 13), в котором есть следующий текст:

“варіаційна маржа " грошова сума, яка має бути нарахована на кліринговий рахунок учасника торгівлі ф’ючерсними контрактами або списана з цього рахунку за підсумками клірингу щодо торговельного дня”.

Допустим, Вам необходимо иметь возможность попасть из этого места в тексте в тот документ, где дается определение понятия “фьючерсный контракт”.

Определение фьючерсного контракта дается в Законе “О налогообложении прибыли предприятий” (пункт 1.5.2 статьи 1). Откроем этот документ и поставим закладку любого типа на пункте 1.5.2. статьи 1. Назовем ее “фьючерсный контракт”.

Теперь перейдем в окно документа “Правила выпуска и обращения фондовых деривативов”. Установим курсор на строку, в которой упоминаются фьючерсные контракты и дадим команду “Создать закладку”. Присвоим этой закладке имя “Ссылка на определение фьючерсного контракта”, рядом с нижним окном “Закладка, на которую ссылается данная” нажмем кнопку [image] и выберем созданную нами в Законе “О налогообложении прибыли предприятий” закладку “фьючерсный контракт”. При этом тип создаваемой закладки автоматически устанавливается на пункт “Ссылка”.

Нажмите кнопку Создать. В тексте “Правил выпуска и обращения фондовых деривативов” слева от строки со словами “ф’ючерсний контракт” появилась голубая стрелочка. Подведите к ней курсор мышки и дважды щелкните на ней левой кнопкой. Откроется текст Закона “О налогообложении прибыли предприятий” на том месте, где дается определение фьючерсного контракта.

Теперь Вы сможете при необходимости сослаться на определение фьючерсного контракта и из какого"либо другого документа, в котором упоминается это понятие.

6.15.3. Поиск, редактирование и удаление закладок

Если во время работы с документом Вы создали много закладок разных типов, то система предоставит Вам возможность осуществлять поиск, редактирование и удаление закладок в открытом документе (кнопка Закладки на панели инструментов открывает специальное окно с перечнем закладок, рис. 6.13).

Рис. 6.13. Окно работы со списком закладок в документе

В этом окне по правой кнопке мышки вызывается специальное контекстное меню для работы с перечнем закладок. Если в документе встречаются закладки нескольких типов, то Вы можете отображать только нужные типы закладок и просматривать список закладок только определенного Вами типа или нескольких типов. Закладки можно сортировать по названию или по типу, редактировать или удалять.

Чтобы найти интересующую Вас закладку, нажмите один раз левой кнопкой мышки на ее названии в списке. Система отобразит документ так, что в первой строке окна Вы увидите выбранную из перечня закладку.

Команда контекстного меню “Редактировать” позволит изменить название, тип закладки, отредактировать комментарий, изменить ее местоположение в Портфелях. Изменить цвет выделенного фрагмента текста (цвет маркировки) возможно лишь в том случае, если Вы определили его при создании закладки.

Команда контекстного меню “Удалить” удалит закладку из текста. Удалить закладку можно также кнопкой <Del> на клавиатуре.

Список всех закладок, проставленных Вами в документах системы, можно просмотреть, нажав мышкой на кнопку [image] в шапке Рабочего окна. Приемы работы с этим списком аналогичны приемам работы с закладками в текущем документе, а команды контекстного меню продублированы соответствующими кнопками на Дополнительной Панели Инструментов. Для вызова текста документа, в котором поставлена определенная закладка, необходимо дважды щелкнуть мышкой на ее названии в окне “Закладки”.

Если Вы активно пользуетесь закладками в процессе работы (десятки удалений и перемещений), то необходимо время от времени переиндексировать Портфель, в котором они помещены, для сохранения устойчивой структуры. Переиндексация осуществляется при помощи подпункта “Переиндексация Портфеля” контекстного меню, вызываемого правой кнопкой мышки на названии Портфеля.

Вы также можете сохранить Портфель в архиве и, при необходимости, восстанавливать его с помощью соответствующих команд контекстного меню (см. Раздел 7 “Портфели как основной инструмент аналитика”).

6.16. Экспорт текста в Microsoft Word (версия 97 и выше)

Если для создания своих документов Вы используете редактор MS WORD фирмы Microsoft, то Вы можете легко переносить фрагменты текстов из базы данных системы ЛЗ в эти документы.

Чтобы экспортировать фрагмент текста в редактор Microsoft Word, необходимо выделить его фрагмент и нажать на кнопку В Word. Для того чтобы экспортировать весь текст, достаточно просто нажать на кнопку В Word.

Перед выполнением операции экспорта система покажет окно задания параметров (рис. 6.14), в котором можно отметить опцию необходимости переноса рисунков и выбрать объект экспорта - фрагмент или весь текст. Если Вы выбрали фрагмент, станет активной опция "Подписывать фрагмент", и в тексте после выбранного фрагмента будет указан вид, издатель, дата, номер и название документа, из которого взят фрагмент. При желании опцию "Подписывать фрагмент" можно отменить, сняв галочку. После нажатия кнопки Копировать откроется новый документ Microsoft Word и в нем разместится текст выбранного фрагмента или документа.

При этом в тексте будут сохранены все цвета изменений в редакции документа. Если же Вы хотите, чтобы перенесенные в Word документы были одного (черного) цвета, необходимо в пункте меню "Общие настройки" на закладке "Системные" убрать галочку напротив опции "Сохранять цвет изменений в редакции документа при сохранении в MS Word".

Рис. 6.14. Окно задания параметров переноса текста из системы в редактор Microsoft Word

Внимание!

Если Вы привыкли экспортировать тексты и фрагменты текстов в редактор Microsoft Word с помощью OLE (как в версии 7.7 и ниже), то для этого необходимо включить соответствующую опцию в системных настройках системы (см. Раздел 11 "Дополнительные возможности системы"). Включив данную опцию Вы сможете просмотреть весь документ, загрузив его в Word двойным щелчком мышки на тексте документа или нажав кнопку на Дополнительной Панели Инструментов. Документы в текстовом редакторе Word можно обрабатывать по желанию пользователя (печатать, вносить изменения и т. д.). Перед выполнением операции экспорта система покажет окно задания параметров, в котором можно отметить опцию необходимости переноса рисунков и выбрать объект экспорта - фрагмент или весь текст.

Если редактор у Вас не запущен, после нажатия кнопки Копировать система сама запустит редактор Microsoft Word и поместит в него текст. В случае, если редактор запущен, система выдаст вопрос: "Открыть новый Word-документ?" Если Вы ответите отрицательно, текст из системы будет перенесен в то место Вашего документа, где стоит курсор ввода. Следует помнить, что все внесенные и сохраненные в документе изменения не будут сохранены в системе после окончания сеанса работы. Поэтому при работе с документом в редакторе Word сохраняйте измененную форму или договор на жестком диске компьютера под другим именем. Для возврата в систему из редактора Word необходимо нажать мышкой подпункт "Закрыть и вернуться в Ole" в пункте меню "Файл" редактора Word или воспользоваться кнопкой [x] в правом верхнем углу редактора.

Примите во внимание, что при экспорте текстов и фрагментов текстов в редактор Microsoft Word с помощью OLE нет гарантии того, что таблицы и рисунки будут корректно отображаться в созданном документе.

Для успешной работы с функцией экспорта в Microsoft Word 97 необходимо инсталлировать HTML-конверторы для текстовых файлов. Это возможно сделать только в ручном режиме настроек для инсталляции MS Office.

Перенос текста в редакторы других типов возможен через буфер обмена.

Для этого необходимо проделать следующее:

· выделить необходимый фрагмент текста или весь документ,
· нажать правую кнопку мышки и выбрать команду контекстного меню “Скопировать в Clipboard Ctrl+C”,
· перейти в текстовый редактор и вставить скопированный фрагмент (сочетание клавиш Ctrl+V).

6.17. Сохранение текста в файл

Текст документа или его выделенный фрагмент можно сохранить в виде файла на диске компьютера. Для этого необходимо воспользоваться подпунктом “Сохранить” контекстного меню системы. В окне сохранения (рис. 6.15) необходимо указать имя файла и место его размещения на диске, при необходимости отметить опцию сохранения рисунков. Система может сохранять документ в обычном текстовом файле (Windows-кодировка) или в формате HTML. Документ в формате HTML можно редактировать с помощью Microsoft Word или любого другого редактора, “понимающего” этот формат.

Рис. 6.15. Окно сохранения текста в виде файла на диске компьютера

6.18. Автоматический перевод текста документа

на русский и украинский язык

Система позволяет осуществлять автоматический перевод текстов документов с украинского языка (язык оригинала) на русский, с русского на украинский в фоновом режиме.

Команда перевода вызывается по кнопке Перевод на панели инструментов. В подменю выберите нужный Вам язык перевода. Рабочий Стол системы делится на два окна. В верхнем окне располагается текст на языке оригинала, а в нижнем - текст перевода. В зависимости от объема текста его перевод может занять некоторое время. Процесс перевода текста сопровождается индикатором выполнения внизу Рабочего Стола (заполнение голубой линией горизонтального прямоугольника и индикация объема переведенного текста в процентном отношении ко всему документу). Процесс перевода можно прервать, нажав кнопку [image] в нижнем окне.

Два окна Рабочего Стола синхронизированы. Это означает, что при прокрутке (просмотре) нижнего окна с текстом перевода одновременно прокручивается верхнее окно с текстом оригинала. Если программа не может перевести специфическое слово оригинала, то в переводе оно будет выделено красным цветом.

Для выхода из режима перевода и возврата к тексту на языке оригинала необходимо закрыть нижнее окно, содержащее перевод текста, щелкнув кнопку [image].

Если для перевода пользователь выбирает тот же язык, на котором оригинал документа, то при попытке его перевести система предупредит пользователя о нецелесообразности выполнения такого действия.

Переведенный текст можно сохранять, печатать и переносить в редактор Microsoft Word подобно оригинальным документам. Для выполнения этих операций необходимо перевести курсор мышки в окно с переведенным текстом и нажать ее правую кнопку для вызова контекстного меню, в котором будут доступны команды “Занести в Word Ctrl+W”, “Печатать Ctrl+Р”, “Сохранить Ctrl+S”, “Выделить все Ctrl+A”.

6.19. Печать документов

Режим печати текстов документов во многом совпадает с режимами печати списков документов и информационной карточки. Режим печати вызывается при помощи кнопки Печать на панели инструментов. Перед пользователем открывается диалоговое окно настройки печати, с режимами которой Вы можете подробно ознакомиться в Разделе 11 “Дополнительные возможности системы”.

6.20. Работа с документами в форматах Microsoft Word и Excel

Тексты некоторых образцов типовых договоров в информационном ресурсе “Типовые договоры и шаблоны” и формы в ресурсе “Формы, бланки” представлены в системе в формате Microsoft Word Document. Эти документы выделяются в списке документов значком [image]. При просмотре текстов этих документов они загружаются в Word, в котором их можно обрабатывать по желанию пользователя (печатать, вносить изменения и т. д.). Следует помнить, что все внесенные и сохраненные в документе изменения не будут сохранены в системе после окончания сеанса работы. Поэтому при работе с документом в редакторе Word сохраняйте измененную форму или договор на жестком диске компьютера под другим именем. Для возврата в систему из редактора Word необходимо нажать мышкой подпункт “Закрыть” в пункте меню “Файл” редактора Word или воспользоваться кнопкой [image] в правом верхнем углу редактора.

Внимание!

В текстах договоров, представленных в Word-формате, невозможен контекстный поиск.

Если у Вас на компьютере не установлен редактор MS WORD, при просмотре Word-документов откроется программа, которая настроена на открытие документов данного типа и позволит Вам работать с ними.

Рис. 6.16. Документ ресурса "Типовые договоры и шаблоны", представленный в редакторе Word

Документы ресурса “Финансовая информация”, а также бланки из некоторых нормативных документов и формы ресурса "Формы, бланки", представленные в Excel-формате, отмечены в списке знаком [image]. Чтобы открыть для просмотра определенный документ, дважды щелкните мышкой на его названии в списке или нажмите клавишу Enter.

Документ откроется у Вас на компьютере в Excel. Если бланк имеет редакции с изменениями или страницы, выполненные в разных форматах, в Excel их можно будет увидеть на отдельных закладках с датами (рис. 6.17) или с номерами страниц.

При наличии графика к открытой таблице в документах ресурса "Финансовая информация" он отображается в Excel на отдельной закладке graph.

Рис. 6.17. Бланк, представленный в Excel-формате

Для возврата в систему из программы Excel необходимо нажать мышкой подпункт “Закрыть” в пункте меню Файл программы Excel или воспользоваться системной кнопкой [image] Закрыть в правом верхнем углу окна программы.

Внимание!

Если программа Excel не установлена на Вашем компьютере, текст документа будет представлен в программе, которая настроена на открытие документов данного типа и позволит Вам работать с ними.

6.21. Контроль реквизитов документа с помощью Референта

В контекстном меню для открытого документа есть команда “Контролировать документ”, с помощью которой можно контролировать изменения следующих реквизитов документа: статус, появление официального опубликования и появление новой редакции документа.

Подробно приемы создания заданий на контроль документов описаны в Разделе 8 “Сервис “Референт”.

При выполнении условий, записанных в задании, Референт запишет результат этого задания в раздел Портфеля. При появлении специального сигнала – мигающий треугольник на кнопке Референт на Главной Панели Инструментов - Вы сможете просмотреть результат в окне "Перечень заданий Референта". Не прочитанные пользователем задания отображаются в нем жирным шрифтом, двойным щелчком мыши открывается раздел Портфеля, в который помещается документ с измененными реквизитами.


7. ПОРТФЕЛИ КАК ОСНОВНОЙ ИНСТРУМЕНТ АНАЛИТИКА

Портфель - это универсальный накопитель информации и средств ее обработки, который может одновременно содержать:

· списки документов;
· отдельные документы;
· закладки;
· шаблоны запроса на поиск;
· ссылку на любой внешний файл, хранящийся на жестком диске;
· файл целиком.

В Портфеле можно размещать любое количество перечисленных элементов. Для каждого из перечисленных типов элементов существует своя пиктограмма.

В Портфель заносится информация с Рабочего Стола системы. В Портфель также можно заносить любой файл из Проводника Windows (Explorer) по технологии drag-and-drop (“захватить мышкой и перетянуть”) или используя команду контекстного меню “Сохранить внешний файл”.

Использование Портфелей при работе с системой ЛЗ позволяет:

· создавать собственные аналитические подборки правовых и информационных материалов;
· накапливать и классифицировать разнородную правовую информацию по желанию пользователя.

Внимание!

В системах ЛЗ существуют Портфели двух типов: Личные и Корпоративные. Личные портфели хранятся на компьютере пользователя и их содержимое доступно из оболочки системы, установленной на данном компьютере. Возможность создание Корпоративных портфелей зависит от комплектации Вашей системы. Содержимое таких Портфелей может быть доступно различным пользователям сетевой версии системы в соответствии с определенными правами доступа.

В дальнейшем мы будем описывать основные приемы работы с Портфелями в локальном варианте системы. Особенности работы с Корпоративными портфелями описаны в пункте 7.12.

В поставку системы включены Личные портфели пользователя, специально подготовленные специалистами компании "ЛИГА:ЗАКОН". В них находятся примеры заданий Референта, ссылки на документы, примеры закладок.

Во время работы с Портфелями пользователь в основном использует контекстное меню, которое вызывается при нажатии правой кнопки мышки. Доступность команд контекстного меню зависит от того, на какой ветви дерева Портфелей находится курсор, и от того, что находится на Рабочем Столе системы. Контекстное меню для Портфелей, вызванное на Левой панели и на Рабочем Столе, также имеет свои отличия. В меню, вызванном из секции Левой панели доступны команды создания, подключения, отключения Портфелей. На рис. 7.1 показан вид контекстного меню Портфелей, вызванного на Левой панели на общем названии “Портфели” (в сетевом варианте системы).

Рис. 7.1. Контекстное меню Портфелей в сетевом варианте

Как видно из контекстного меню, пользователь может создавать новые Портфели, подключать уже существующие Личные и Корпоративные портфели.

Если вызвать контекстное меню, установив курсор мыши на каком-либо из названий Портфеля, меню дополнится командами, связанными с элементами, которые могут храниться в Портфеле: добавление раздела, изменение названия, сохранение элементов информации из буфера Портфеля, а также служебными командами архивации и получения информации об активном Портфеле.

Контекстное меню для Портфелей, открытых на Рабочем Столе, дополняется командами работы с элементами, которые могут храниться в Портфеле, а также командами операций над списками и документами.

7.1. Как создавать и вести Портфели

Чтобы создать новый Портфель, необходимо на Левой панели навести курсор мыши на строку “Портфели”, вызвать контекстное меню по правой кнопке и выбрать в нем пункт “Создать новый Портфель”. После этого появится окно, рис. 7.2.

Рис. 7.2. Окно “Создать новый Портфель”

В окне “Название Портфеля” необходимо ввести имя нового Портфеля и нажать кнопку Выбрать. Если Вы решили не создавать Портфель, следует нажать кнопку Отказаться.

Древовидная структура Портфелей и разделов в них отображается определенным образом. Значок [image] возле названия означает, что Портфель (раздел) содержит разделы (подразделы) и его содержание “закрыто”. Если нажать на этот значок мышкой, содержание Портфеля открывается, а значок меняется на [image]. Пиктограммы, принятые для обозначения элементов личных и корпоративных Портфелей (разделов), представлены в подпунктах меню кнопки Отображать (рис. 7.3).

Если Вы работаете с конкретным Портфелем, активизируя его кнопкой мышки, то его содержание открывается в окне на Рабочем Столе системы.

Отключить Портфель в рабочем окне системы можно, выбрав в контекстном меню для активного Портфеля пункт “Отключить Портфель”.

Вы можете также сохранить Портфель в архиве системы и восстанавливать его по мере необходимости (см. пункт 7.11).

Рис. 7.3. Пиктограммы, принятые для обозначения

элементов в окне “Портфели”

По команде контекстного меню “Информация про Портфель” можно посмотреть название Портфеля, название и месторасположение файла, в котором хранится Портфель, на диске, а также имя пользователя, создавшего Портфель.

7.2. Создание разделов

В Портфелях можно создавать разделы для получения более удобной древовидной структуры информации. Для того чтобы добавить новый раздел в Портфель, необходимо навести курсор мышки на название Портфеля, вызвать контекстное меню по правой кнопке мышки и выбрать пункт “Добавить раздел Ctrl+A”.

Разделы можно также создавать и в самом окне Портфелей на Рабочем Столе. Система автоматически создаст раздел с именем “Новый раздел” и поставит дату создания раздела. По желанию пользователя название “Новый раздел” можно сразу же изменить на другое, так как в этот момент активно поле ввода названия (для подтверждения ввода необходимо нажать клавишу Enter). Можно изменить название раздела позже, вызвав пункт контекстного меню “Изменить название”.

7.3. Сохранение документов в Портфель

Сохранение отдельных документов в Портфель или раздел можно осуществлять несколькими способами.

Первый способ:

· открыть документ или список документов на Рабочем Столе системы;
· нажать правую кнопку мыши и в контекстном меню выбрать команду "Сохранить документ в Портфель" (открытый документ) или "Сохранить в Портфель" -> "Документ" (один или несколько выделенных документов в списке);
· в открывшемся окне со списком подключенных Портфелей выбрать нужный Портфель или раздел и нажать кнопку Выбрать.

Второй способ:

· открыть документ на Рабочем Столе системы;
· перевести курсор мышки на Портфель или раздел Портфеля, нажать правую кнопку мыши и в открывшемся контекстном меню выбрать команду "Сохранить документ".

Третий способ:

· открыть список документов на Рабочем Столе системы;
· перевести курсор мышки на Рабочий Стол, активизировать документ или отметить несколько документов, нажать левую кнопку мышки и, удерживая ее нажатой, “перетянуть” курсор мышки на название Портфеля или раздела (курсор при этом должен изменить вид на “стрелку с документом”) и отпустить кнопку;
· система выдаст дополнительное подменю (Документы/Список), в котором нужно выбрать пункт “Документы”. Чтобы просмотреть текст документа в Портфеле или в разделе Портфеля, необходимо дважды щелкнуть мышкой на его названии.

Четвертый способ:

· открыть окно Динамического НАВИГАТОРА или классификатора.
· выделить нужные ветки Динамического НАВИГАТОРА или классификатора, нажать правую кнопку мышки и в контекстном меню выбрать команду "Сохранить в Портфель" -> "Документ".
· в открывшемся окне со списком подключенных Портфелей выбрать нужный Портфель или раздел и нажать кнопку Выбрать.

При сохранении в Портфель, в окне выбора Портфеля или его раздела, можно пользоваться контекстным меню: добавлять раздел, изменять назваине, а также искать необходимый портфель по словам из названия.

Документы из выделенных веток сохраняются в Портфель в виде отдельных документов. Если нет выделенных веток, то документы активной ветки сохраняются в выбранный Вами Портфель как отдельные документы. Производится проверка на превышение допустимого количества документов для сохранения в Портфель. Максимальное количество документов в списке задается в системных настройках системы (см. Раздел 11 "Дополнительные возможности системы"). Если в списке содержится больше допустимого количества документов, то выдается соответствующее сообщение.

Документы как отдельные элементы в Портфеле или разделе изображаются иконкой [image], рядом с которой указываются название, издатель, вид, номер и дата принятия документа.

С сохраненным в Портфеле или в разделе текстом можно работать точно так же, как и с текстом, открытым из списка документов, полученного в результате любого вида поиска.

7.4. Сохранение списков документов в Портфель и работа с ними

Сохранение списков документов в Портфель или раздел Портфеля осуществляется следующим образом.

Первый способ:

· открыть список документов на Рабочем Столе системы;
· нажать правую кнопку мыши и в контекстном меню выбрать команду "Сохранить в Портфель" -> "Список";
· в открывшемся окне со списком подключенных Портфелей выбрать нужный Портфель или раздел и нажать кнопку Выбрать.

Второй способ:

· открыть список документов на Рабочем Столе системы;
· навести курсор мышки на название Портфеля или раздела и щелкнуть на нем правой кнопкой мышки. Возникшее контекстное меню предоставит возможность сохранить либо документ из списка, либо весь список.

Третий способ:

· открыть список документов на Рабочем Столе системы;
· перевести курсор мышки на Рабочий Стол, нажать левую кнопку мышки и, удерживая ее нажатой, “перетянуть” курсор мышки на название Портфеля или раздела (курсор при этом должен изменить вид на “стрелку с документом”) и отпустить кнопку;
· система выдаст дополнительное подменю (Документы/Список), в котором нужно выбрать пункт “Список”.

Четвертый способ:

· открыть окно Динамического НАВИГАТОРА или классификатора.
· выделить нужные ветки Динамического НАВИГАТОРА или классификатора, нажать правую кнопку мышки и в контекстном меню выбрать команду "Сохранить в Портфель" -> "Список".
· в открывшемся окне со списком подключенных Портфелей выбрать нужный Портфель или раздел и нажать кнопку Выбрать.

Документы каждой выделенной ветки сохраняются в отдельные списки, каждый список именуется названием ветки классификатора. Если нет выделенных веток, то документы активной ветки сохраняются в выбранный Вами Портфель в виде списка. Для каждого сохраняемого списка производится проверка на превышение допустимого количества документов в списке для сохранения в Портфель. Максимальное количество документов в списке задается в системных настройках системы (см. Раздел 11 "Дополнительные возможности системы"). Если в списке содержится больше допустимого количества документов, то выдается соответствующее сообщение.

Этот механизм применяется для всех классификаторов и навигаторов, кроме классификатора ресурса "Ситуации". В этом ресурсе документы всех отмеченных веток сохраняются в один общий список, если выбрано сохранение в список, так как каждая ветка описывает один документ.

Сохраненный в Портфеле или в разделе список можно обрабатывать точно так же, как и любой другой список. Кроме этого, помещенный в Портфель или раздел Портфеля список можно разгруппировывать (элемент “список” превратится в несколько элементов “документ” ). Для этого необходимо выбрать пункт “Разгруппировать список”, который вызывается из контекстного меню на названии списка. Аналогичным образом можно сгруппировать в список нужные документы, предварительно пометив их клавишей Пробел и выбрав пункт контекстного меню “Сгруппировать в список”.

Если Вы попытаетесь занести в Портфель или раздел Портфеля список документов большого объема, то система выдаст предупреждение: “Невозможно занести в Портфель больше 200 документов”. Это ограничение на количество документов можно изменить, вызвав в меню Настройки пункт “Общие настройки”.

Если Вы сохранили в Портфеле или разделе большое количество отдельных документов, избежать повторений одного и того же документа в Портфеле можно, воспользовавшись командой “Удалить документы-дубликаты” из контекстного меню.

7.5. Сохранение закладок в Портфель

Сохранение закладки в Портфель или раздел Портфеля осуществляется по технологии drag-and-drop: нажать левую кнопку мышки на символе закладки и, удерживая ее нажатой, “перетянуть” курсор мышки на название Портфеля или раздела (курсор при этом должен изменить вид на “стрелку с документом”) и отпустить кнопку мышки.

Вы можете также воспользоваться командой контекстного меню для закладки "Сохранить закладку в Портфель". В открывшемся окне со списком подключенных Портфелей выбрать нужный Портфель или раздел и нажать кнопку Выбрать.

7.6. Сохранение шаблона запроса на поиск в Портфель

Сохранение шаблона запроса в Портфель или раздел Портфеля бывает необходимо, когда пользователь часто производит поиск документов по одним и тем же реквизитам.

Чтобы сохранить запрос в Портфель или раздел Портфеля, необходимо:

· сформировать запрос на Рабочем Столе системы, заполнив поля ввода значений для необходимых реквизитов;
· навести курсор мышки на название нужного Портфеля или раздела и нажать правую кнопку мышки;
· выбрать в контекстном меню пункт “Сохранить запрос” и нажать левую кнопку мышки.

Вы можете также воспользоваться командой контекстного меню “Сохранить запрос в Портфель”, вызванного в окне Запроса на поиск на Рабочем Столе.

7.7. Сохранение внешних файлов в Портфель

Для сохранения внешнего файла в Портфель вызовите контекстное меню на названии Портфеля или раздела и выберите одноименную команду. Программа откроет стандартное диалоговое окно открытия файла. После выбора файла нажмите кнопку Открыть. Вам будет предложено меню, в котором можно выбрать сохранение двух типов: ссылки на файл или внутреннего файла.

Если выбрана “Ссылка на файл”, то в Портфеле сохранится только путь и имя файла, хранящегося на жестком диске Вашего компьютера.

Если выбрать “Весь файл”, то программа поместит в Портфель копию указанного файла целиком. Для таких файлов возможен вызов внешней программы-редактора типа Word, Excel, Notepad и т. п., если расширение в имени файла ассоциировано в системе Windows с каким-либо определенным приложением (программой). (Чтобы создать ассоциацию, в окне Проводника Windows вызовите пункт меню “Файл”, а затем “Открыть с помощью”, выберите программу и отметьте опцию “Всегда использовать эту программу для этого типа файла”.) Аналогичным образом можно сохранить файл “перетаскиванием” (drag-and-drop) из окна Проводника Windows.

Пользователям, имеющим доступ и возможность ведения Корпоративных портфелей, необходимо ознакомиться с особенностями работы с внешними файлами, описанными в пункте 7.12.

7.8. Основные операции при работе с элементами Портфелей

Во время работы с элементами Портфелей, помимо контестного меню, можно пользоваться командами на панели Рабочего Стола.

Элементы в Портфеле можно расположить в любом удобном для Вас порядке, просто перетаскивая их мышкой.

Поиск по словам в названиях элементов в Портфеле или разделе почти не отличается от поиска по словам в режимах работы со списками или текстами документов. Единственным отличием является предоставленная пользователю возможность вести поиск по всем Портфелям (опция “Искать во всех Портфелях”). Как только программа находит в Портфеле элемент, содержащий заданное слово, она делает его активным, при необходимости открывая в окне раздел, содержащий найденный элемент. Чтобы продолжить поиск, необходимо нажать кнопку Искать. Для завершения поиска нажмите кнопку Отказ.

Для того чтобы скопировать какой-то элемент Портфеля (закладку, раздел, документ, список документов или все содержимое Портфеля или раздела) в другой Портфель или раздел, необходимо:

· пометить элементы Портфеля на Рабочем Столе при помощи клавиши Пробел или пункта контекстного меню “Пометить все” (если нужно скопировать один элемент - достаточно сделать его активным, щелкнув на нем левой кнопкой мыши);
· нажать кнопку Копировать (подпункт меню Еще...) на панели инструментов;
· перейти в тот Портфель, куда Вы хотите копировать элемент, и нажать кнопку Вставить (подпункт меню Еще...).

Для того чтобы перенести элемент Портфеля из одного Портфеля в другой, необходимо выполнить ту же последовательность действий, но вместо кнопки Копировать нажать кнопку Вырезать.

Для удаления элемента из Портфеля нажмите кнопку Удалить (подпункт меню Еще...) на панели инструментов или вызовите соответствующий пункт контекстного меню. Перед выполнением операции удаления программа попросит Вас подтвердить необходимость выполнить данное действие, так как после удаления элемент невозможно восстановить, он полностью удаляется из памяти компьютера.

Для распечатки содержимого узла Портфеля нажмите кнопку Печать на панели инструментов или вызовите соответствующий пункт контекстного меню. Перед пользователем открывается диалоговое окно настройки печати, с режимами которой Вы можете подробно ознакомиться в Разделе 11 "Дополнительные возможности системы".

С помощью кнопки Экспорт портфеля (подпункт меню Еще...) можно экспортировать Портфели системы ЛЗ на мобильные устройства (КПК, смартфоны). Для этого необходимо выбрать нужный Портфель на Левой панели или вызвать соответствующий пункт контекстного меню. Перед пользователем открывается диалоговое окно экспорта Портфеля на мобильное устройство, с режимами которого Вы можете подробно ознакомиться в пункте 7.10 текущего раздела.

7.9. Сравнительный анализ списков в Портфеле

При проведении анализа правовых документов бывает необходимо объединять несколько списков в один, выявлять одинаковые документы в разных списках, а также определять, какие из документов списка принадлежат только ему одному или какие документы являются общими для двух списков. Результатом таких операций является новый список документов.

7.9.1. Объединение списков

Если Вы объедините два списка в один, то он будет содержать все разные документы этих списков и общие для двух списков документы в одном экземпляре.

Чтобы объединить несколько списков в один, необходимо:

· поместить оба объединяемых списка в один Портфель или раздел;
· поставить курсор на строке с первым списком и в контекстном меню выбрать команду “Пометить для операции со списком” (при этом список будет подчеркнут сплошной линией);
· перевести курсор мышки на строку со вторым списком и в контекстном меню выбрать и выполнить команду “Объединение” [image].

Перед объединением система спросит о том, действительно ли пользователь намерен объединять списки, а потом сообщит о том, сколько документов будет иметь объединенный список.

Новый список сразу же появится в Портфеле или разделе под названием “Список-объединение” с указанием количества документов в нем. Напомним, что название списка можно изменить, воспользовавшись командой контекстного меню.

7.9.2. Пересечение списков

Чтобы получить пересечение списков - новый список, содержащий только общие документы двух списков, необходимо:

· поместить оба списка в один Портфель или раздел;
· поставить курсор на строке с первым списком и в контекстном меню по правой кнопке мышки выбрать команду “Пометить для операции со списком” (при этом список будет подчеркнут сплошной линией);
· перевести курсор мышки на строку со вторым списком и в контекстном меню выбрать и выполнить команду “Пересечение” [image].

Перед выполнением операции программа спросит о том, действительно ли пользователь намерен осуществить пересечение списков. Новый список будет иметь стандартное название “Список-пересечение” с указанием количества документов в нем. Если списки не содержат общих документов, то программа выдаст сообщение об этом и операция пересечения не будет отображена.

7.9.3. Вычитание списков

Если пользователю необходимо определить те документы из двух списков, которые принадлежат только одному из них, он может воспользоваться операцией вычитания списков. Чтобы осуществить вычитание двух списков, необходимо:

· поместить оба списка в один Портфель или раздел;
· поставить курсор на строке с первым списком и в контекстном меню (по правой кнопке мышки) выбрать команду “Пометить для операции со списком” (при этом список будет подчеркнут сплошной линией);
· перевести курсор мышки на строку со вторым списком и в контекстном меню выбрать и выполнить команду “Вычитание” [image].

Перед выполнением операции программа спросит о том, действительно ли пользователь намерен осуществить вычитание списков. Новый список будет иметь стандартное название “Список-вычитание” с указанием количества документов в нем.

7.9.4. Исключающее объединение списков

Если во время анализа информации в списках пользователю необходимо получить в новом списке только те документы, которые не повторяются в этих списках, ему необходимо воспользоваться операцией исключающего объединения. Для осуществления этой операции необходимо:

· поместить оба списка в один Портфель или раздел;
· поставить курсор на строке с первым списком и в контекстном меню (по правой кнопке мышки) выбрать команду “Пометить для операции со списком” (при этом список будет подчеркнут сплошной линией);
· перевести курсор мышки на строку со вторым списком и в контекстном меню выбрать и выполнить команду “Исключающее объединение” [image].

Перед выполнением операции программа спросит о том, действительно ли пользователь намерен осуществить исключающее объединение списков. Новый список будет иметь стандартное название “Список исключающее объединение” с указанием количества документов в нем.

7.10. Экспорт Портфелей системы ЛЗ

на мобильные устройства (КПК, смартфоны)

Требования к операционной системе мобильного устройства:

· Windows Mobile 2003 SE и выше;
· Symbian OS 9.1 UIQ3.0 или Symbian OS 9.2 (платформа S60 3rd Edition Feature Pack 1).

Экспортируются следующие объекты Портфелей:

· документы (кроме файлов Word, Excel);
· закладки четырех типов (Примечание, Nota Bene, Вопрос, Внимание);
· списки документов.

Примечание

Не экспортируются документы семейства ресурсов "Ситуации", главная страница изданий "ВЕДОМОСТИ бухгалтера", "ВЕДОМОСТИ руководителя", "ВЕДОМОСТИ кадровика", "ВЕДОМОСТИ юриста".

Обеспечивается экспорт Портфелей и их объектов в 2-х режимах:

· Экспорт на мобильное устройство, подключенное к компьютеру через ActiveSync;
· Экспорт в папку на компьютере или съемном диске.

Для вызова окна экспорта Портфеля на мобильное устройство, рис. 7.4, необходимо выбрать нужный Портфель на Левой панели, на панели инструментов выбрать пункт Еще... - "Экспорт портфеля".

Рис. 7.4. Окно экспорта Портфеля на мобильное устройство

Для экспорта на мобильное устройство, подключенное к компьютеру через ActiveSync (для устройств под управлением OC Windows Mobile), в окне экспорта выберите пункт "через ActiveSync - на мобильное устройство (OC Windows Mobile)". Если мобильное устройство уже было подключено через ActiveSync к моменту вызова окна экспорта, то данный пункт будет отмечен автоматически. Каталог экспорта по умолчанию - папка на мобильном устройстве My Documents\\<имя_портфеля_в_транслите> (например, "\My Documents\Prikladi_zakladok"). Для смены каталога экспорта нажмите кнопку Изменить... .

При экспорте в папку на компьютере или съемном диске (для устройств под управлением OС Windows Mobile или Symbian, подключенных к компьютеру в режиме "Быстрая передача файлов") в окне экспорта выберите пункт "в папку на компьютере или на съемном диске (ОС Symbian, Windows Mobile)". Этот пункт активен, если при вызове окна экспорта не найдены подключенные через ActiveSync устройства. Каталог экспорта по умолчанию - папка на компьютере Мои документы текущего пользователя\<имя_портфеля_в_транслите> (например, "C:\Documents and Settings\Polzovatel\Мои документы\Moi_zakladki"). Для смены каталога экспорта нажмите кнопку Изменить..., откроется обзор папок для выбора устройства, подключенного в режиме "Быстрая передача файлов".

Общее количество экспортируемых объектов (документов, закладок, списков, документов в списках) не должно превышать 20.

Для экспорта документов с рисунками отметьте пункт "Экспортировать рисунки в документах".

Чтобы начать процесс экспорта, нажмите кнопку Экспорт. Для отмены либо прерывания процесса экспорта нажмите кнопку Отказаться.

После успешного окончания экспорта выдается соответствующее сообщение.

При экспорте Портфеля в каталоге экспорта создаются:

1) файл в формате HTM с тем же именем, что и Портфель, представляющий собой страницу со структурой Портфеля в виде гиперссылок (рис. 7.5). Каждая гиперссылка снабжена рисунком, определяющим тип объекта из Портфеля. Нажатие гиперссылки открывает соответствующий документ. Если Портфель содержит разделы, щелкнув левой кнопкой мышки на соответствующей гиперссылке можно перейти на страницу, отображающую содержимое раздела Портфеля (рис. 7.6).

Рис. 7.5. Файл с примерами сохраненных объектов Портфеля

Рис. 7.6. Файл со структурой Портфеля, содержащего разделы

2) папка Files_<имя_портфеля_в_транслите>, в которую экспортируются дополнительные файлы с документами и рисунками.

Все гиперссылки в HTM-файлах записаны в относительном формате, что позволяет копировать или переносить каталог экспорта в другое место без потери связей в гиперссылках.

7.11. Сохранение и восстановление Портфелей из архива

Вы можете сохранить Портфель в архиве системы и восстанавливать его по мере необходимости (пункт контекстного меню “Сохранить Портфель в архиве”). После выполнения этого действия система выдает сообщение “Портфель добавлен в архив”.

Даже если вы отключите сохраненный таким способом Портфель в рабочем окне системы, его содержание останется в архиве.

Чтобы извлечь Портфель из архива, необходимо выбрать мышкой пункт контекстного меню “Подключить Личный портфель из архива”. При этом система предложит список сохраненных в архиве Портфелей и путь к файлу, в котором содержится архив Портфеля. Необходимо выбрать нужный Портфель из списка и нажать кнопку Выбрать. После этого появится окно со списком дат создания архивов Портфеля с выбранным именем.

Отмеченный мышкой архив можно извлекать или удалять из системы окончательно с потерей всех данных (кнопки Извлечь и Удалить). После извлечения Портфеля из архива система выдает сообщение “Портфель восстановлен из архива”.

Если Вы активно используете Портфели в Вашей работе (десятки удалений и перемещений информации), то необходимо время от времени их переиндексировать для сохранения устойчивой структуры документов. Переиндексация осуществляется при помощи пункта контекстного меню “Переиндексация Портфеля”.

7.12. Особенности работы с Корпоративными

портфелями в сетевом варианте системы

Система дает возможность создать Корпоративный портфель только в том случае, если пользователь имеет права на создание корпоративного типа Портфеля. Права назначаются в программе Администратор ЛЗ в “Менеджере пользователей” (см. “Руководство администратора”).

При создании портфеля Корпоративного типа открывается окно назначения прав доступа в новый Портфель другим пользователям сетевого варианта системы, см. рис. 7.7. Если Вы не дадите права доступа к Портфелю, его содержимое будет недоступно для просмотра и работы. Чтобы назначить или изменить права доступа в ранее созданный Корпоративный портфель, необходимо навести курсор на изображение Корпоративного портфеля, нажать правую кнопку мышки и в контекстном меню выбрать пункт "Права". Если Вы не назначите права доступа к Портфелю, его содержимое будет недоступно другим пользователям сетевого варианта системы.

Рис. 7.7. Окно назначения прав доступа в Корпоративный портфель и его разделы

Чтобы назначить права отдельному пользователю, необходимо выбрать (пометить мышкой) его имя из списка в левом окне и нажать кнопку [image]. Имя пользователя будет внесено в общий Список групп и пользователей в верхнем окне (рис. 7.7), после чего необходимо отметить необходимые опции в списке возможных прав доступа:

· “Владелец” - пользователь может редактировать и удалять Портфель. Пользователь, который создал Корпоративный портфель, автоматически становится его Владельцем;
· “Разрешен просмотр” - пользователь может только читать содержимое Портфеля;
· “Разрешена модификация” - пользователь может редактировать содержимое Портфеля, но не может удалить его целиком.

Запрещающие опции прав очевидны. Аналогично можно добавить группу пользователей из левого нижнего окна в общий список при помощи кнопки [image] и назначить права всей группе. Группы пользователей создаются в программе Администратор ЛЗ в “Менеджере пользователей” (см. “Руководство администратора”).

Удаление из общего списка осуществляется при помощи кнопки [image]. Чтобы подтвердить назначение прав, необходимо нажать мышкой кнопку Принять. Отказ от назначения - кнопка Отказ.

Права доступа в раздел Портфеля пользователям сетевого варианта системы ЛЗ назначаются аналогично назначению прав доступа в Портфели, как было описано выше.

Удаление Корпоративных портфелей возможно только из программы Администратор ЛЗ в разделе “Корпоративные портфели” (см. “Руководство администратора”).

Команда контекстного меню “Сделать Личный портфель Корпоративным” позволяет опубликовать содержание Портфеля и сделать его доступным другим пользователям сетевого варианта системы ЛЗ. По этой команде вызывается окно назначения прав доступа в Корпоративный портфель, после чего Портфель и его содержимое переносятся на сервер, а пользователь, выполнивший эту команду, становится владельцем этого Портфеля. По команде контекстного меню “Права” он может управлять правами доступа в Портфель и его отдельные разделы других пользователей.

Права доступа к Корпоративным портфелям полностью регулируются Администратором из программы Администратор ЛЗ в режиме “Корпоративные портфели” (см. “Руководство администратора”).

При публикации содержания Портфеля необходимо учитывать, что сохраненные в нем внутренние файлы будут доступны другим пользователям при наличии прав доступа всегда, а ссылки на внешние файлы будут работать только в том случае, если у другого пользователя, кроме прав доступа, будет полностью совпадать наименование пути к месту расположения файла на сетевом ресурсе и при наличии прав доступа к этому ресурсу, что обеспечивается Администратором локальной сети.


8. СЕРВИС "РЕФЕРЕНТ"

Сервис “Референт” будет полезен всем, кому необходимо анализировать поток новых нормативных актов, отслеживать внесение изменений и появление измененных редакций документов в системе; тем, для кого информация об опубликовании того или иного акта важна в день ее поступления. С его помощью Вы получаете дополнительное средство контроля за поступающей в систему информацией. На основании поставленных Вами заданий, Референт будет сообщать о появлении измененных редакций важных для Вас документов, о поступлении новых документов определенной Вами тематической направленности, заданного типа, издателя, с определенными ключевыми словами и другими реквизитами.

8.1. Что такое задание для Референта

Задание для Референта – это определенным образом сформированный запрос на поиск, сохраненный в Портфеле под определенным именем.

Пользователь может создавать задания для Референта следующих типов:

· анализ новых поступлений в базу данных (отбор новых документов происходит на основании определенных реквизитов и/или слов из текста);
· анализ новых поступлений в рубрику классификатора или Динамического НАВИГАТОРА (новые документы отбираются согласно тематической направленности рубрики);
· контроль документа (контролируются появление новой редакции, изменение статуса документа и наличие официального опубликования; появление новых ссылок на документ);
· напоминание (подготовленный текст сообщения выводится на экран в определенное время).

О том, как создавать задания, написано в следующих пунктах этого Раздела.

Для пользователей, в систему которых включен сервис "Референт", имеется возможность ознакомиться с примерами создания заданий Референта и их работой. При инсталляции (или обновлении) оболочки пользователя на локальный диск копируется специально подготовленный специалистами компании “ЛИГА:ЗАКОН” Личный портфель, в котором находятся примеры заданий Референта.

Задания Референта проверяются при запуске системы. Если есть выполненные задания, на экран выводится сообщение "Есть выполненные задания. Хотите просмотреть результаты?". Если Вы нажмете кнопку Да, загрузится окно Портфеля с результатами выполненных заданий; если Нет - загрузится установленный пользователем шаблон интерфейса. Опция "Больше не сообщать о выполнении заданий" позволяет отключить вывод этого окна на экран при запуске системы. Снова включить эту возможность можно в меню Настройки в окне Общие настройки на закладке "Сообщения" (пункт 11.2 Раздела 11).

Задания выполняются каждый раз при входе в систему и после приема новых поступлений. Если условия задания выполнены, Референт записывает результат выполнения этого задания в раздел Портфеля и информирует об этом пользователя. Название раздела совпадает с названием задания. Результатом задания может быть список документов или отдельный документ. Сигнал о наличии выполненных заданий – красный круг с числом на кнопке вызова окна заданий Референта [image] в правой части шапки Рабочего окна. Такой отдельный вид задания как “Напоминание” работает по таймеру. При его выполнении в определенное пользователем время на экран выдается окно с подготовленным сообщением. При наличии на компьютере звуковых колонок “Напоминание” может выполняться со звуковым сопровождением.

Каждое задание может находиться в одном из трех состояний: принятое к выполнению, выполненное, запрещенное для выполнения.

Примечание

Задания на анализ новых поступлений и контроль документов выполняются на основании новых поступлений, принятых в систему. Референт запоминает дату и время последнего приема в базу и дату последнего анализа новых поступлений по критериям отбора, сохраненным в заданиях. Поэтому, если приемов в базу не было, при повторных запусках системы ЛЗ в течение дня повторения результатов выполненных заданий не будет.

8.2. Создание задания на анализ новых поступлений в базу данных системы

Этот вид задания удобно использовать в таких случаях, когда множество интересующих Вас документов в новых поступлениях можно определить их реквизитами или словами из текста. Например, документы определенного издателя, типа или ключевые слова для нужной Вам тематики. Вы можете также контролировать поступление в систему документов определенного статуса, или номера, либо Вам известна дата принятия документа. Задание на анализ новых поступлений в систему – это сохраненный в системе запрос на поиск по реквизитам плюс, возможно, поиск по контексту в списке документов, удовлетворяющих критериям отбора по реквизитам. Такой запрос выполняется при входе в систему ЛЗ автоматически и сохраняет результат в определенном разделе Портфеля.

Окно создания задания на анализ новых поступлений можно открыть двумя способами.

Первый способ:

· выбрать пункт Новые поступления в шапке Рабочего окна. На Рабочем Столе откроется окно режима “Новые поступления”;
· нажать кнопку На контроль! на панели инструментов или вызвать команду "Анализировать новые поступления" из контекстного меню.

Второй способ:

· открыть окно “Перечень заданий Референта” кнопкой [image] в правой части шапки Рабочего окна, нажать кнопку Создать задание на панели инструментов и в подменю выбрать пункт Анализ новых поступлений в базу данных.

Перед Вами откроется окно, показанное на рис. 8.1. Оно имеет две закладки – “Критерии контроля” и “Расписание”:

Рис. 8.1. Окно создания нового задания на анализ новых поступлений в систему

На закладке “Критерии контроля” задаются: название задания, критерии отбора документов по словам из текста документа, по реквизитам (можно пользоваться Справочниками Значений), выбирается параметр анализа (новые документы, измененные документы или и те, и другие). При заполнении полей критериев отбора можно пользоваться контекстным меню, в которое включены операции “Очистить”, “Копировать”, “Вырезать”, “Вставить” и символы логических операций “ТОЧНО”, “И”, “ИЛИ”, “НЕТ”. Есть возможность изменить определенное по умолчанию место хранения созданного задания в Портфеле и местоположение списка новых поступлений, полученного в случае выполнения задания. По умолчанию задания и их результаты сохраняются в Портфеле с названием “Задания Референта”. Такой Портфель создается системой автоматически. Для результатов заданий в Портфеле “Задания Референта” автоматически создаются разделы, названия которых совпадают с названиями заданий. Для изменения места сохранения задания или его результата нажмите кнопку "Выберите портфель для сохранения результата". Откроется древовидная структура Портфелей, рис. 8.2. Вы можете выбрать любой Личный портфель или его раздел. Контекстное меню в окне Портфелей позволяет добавить раздел, изменить название, получить информацию о Портфеле. (О том, как работать с Портфелями, описано в Разделе 7.)

Рис. 8.2. Фрагмент окна создания задания, открыто окно Портфелей, в котором можно изменить место сохранения результата задания. Открыто контекстное меню Портфелей

Внимание!

Задания для Референта, сохраненные в Корпоративном портфеле, выполняться не будут.

На закладке “Расписание” можно задать временные параметры выполнения задания: один раз, до бесконечности, до определенной даты. В случае, если задано выполнять задание “До бесконечности”, после его выполнения состояние задания автоматически изменяется на “принятое к выполнению”.

Для сохранения задания нажмите кнопку Сохранить. Кнопка Отказаться – выход из окна создания задания без его сохранения.

Рассмотрим создание нового задания на примере.

Пример

Допустим, Вас интересует поступление в систему новых писем Государственной налоговой администрации.

В окне создания задания, на закладке “Критерии контроля”, в поле ввода Название введите “Письма ГНА”, в Справочнике Значений для реквизита Вид выберите “Письмо”, для реквизита Издатель – “Государственная налоговая администрация”. В рамке “Анализировать” установите опцию “Только новые документы”.

Нажмите кнопку Сохранить. Задание создано.

8.3. Создание задания на анализ новых поступлений в рубрику классификатора

или Динамического НАВИГАТОРА

Кроме поиска по реквизитам (пункт 4.2), в системе ЛЗ документы отдельных информационных ресурсов можно искать по Динамическим НАВИГАТОРАМ (пункт 4.4) и специализированным классификаторам (пункт 4.6). В ветках этих древовидных структур документы отсортированы по определенным критериям – по реквизитам, тематическим направлениям. Задание на анализ новых поступлений в рубрику классификатора или Динамического НАВИГАТОРА, кроме самой рубрики, будет отслеживать поступления документов по определенным Вами реквизитам и, возможно, словам из текста документа (поиск по контексту).

Рассмотрим создание задания на анализ новых поступлений в рубрику классификатора или Динамического НАВИГАТОРА на примере создания задания на анализ новых поступлений в Динамический НАВИГАТОР нормативных документов.

Пример

Допустим, вас интересуют изменения в законодательстве по налогообложению.

Откройте Динамический НАВИГАТОР щелчком мыши на названии режима Общее законодательство в секции “Законодательство” на Левой панели. На Рабочем Столе древовидная структура “Все нормативные документы”. Разложите ее По тематическим направлениям (с помощью кнопки Развернуть... или контекстного меню). Найдите ветку дерева “Налогообложение” и активизируйте ее левой кнопкой мыши.

Нажмите кнопку На контроль! на панели инструментов или вызовите команду "Анализировать новые поступления" из контекстного меню. Появится окно, показанное на рис. 8.3. В нем также есть две закладки – “Критерии контроля” и “Расписание”.

Рис. 8.3. Окно создания задания Референта на контроль новых поступлений в рубрику Динамического НАВИГАТОРА

Их смысл и порядок заполнения полностью совпадает с порядком заполнения окна задания на анализ новых поступлений в базу данных (пункт 8.2).

В правой части окна “Новое задание”, в окне “Динамический НАВИГАТОР”, Вы видите выбранную Вами ветку. Здесь Вы можете выбрать другую ветку или конкретизировать задание – например, определить тип документов или издателя. Для этого вызовите контекстное меню правой кнопкой мыши и выберите реквизит (рис. 8.3). Пусть это значение будет “По издателям”. В правом окне документы ветки “Налогообложение” разложатся по издателям.

Выберем ветку “ВР Украины”. Введем название задания “Налогообложение” и нажмем кнопку Сохранить. Задание создано.

После приема новых поступлений, в результате его выполнения мы получим (при наличии таких документов) в Портфеле “Задания Референта”, в разделе “Налогообложение”, список документов, новых или с изменениями, принятых ВР Украины и касающихся вопросов налогообложения.

8.4. Создание задания на контроль изменения реквизитов документа

Этот вид задания создается в том случае, если Вы ожидаете появления изменений реквизитов “Статус” и “Официальное опубликование” в каком-то конкретном документе, а также появления новой редакции документа. Допустим, Вам известно, что какой-то документ вот-вот вступит в силу; или из средств массовой информации стало известно, что внесены изменения в какой-то закон; или для Вас важно знать, где и когда конкретный документ будет опубликован (часть документов в системе ЛЗ появляется до их официального опубликования на основании прямых договоров) – во всех этих случаях Вам поможет сервис “Референт”. Если Вы создадите задание на контроль документа, отпадет необходимость ежедневно выполнять один и тот же вид поиска для проверки, не изменилось ли что-нибудь в важном для Вас документе – Референт сделает это для Вас и сообщит результат.

Открыть окно создания задания на контроль документа можно двумя способами.

Первый способ.

· В списке документов, полученном Вами с помощью какого-либо вида поиска, активизировать интересующий Вас документ (щелкнуть на нем мышкой, документ будет обведен прямоугольником).
· Открыть контекстное меню правой кнопкой мыши и выбрать пункт “Контролировать документ” - подпункт "Контролировать реквизиты".

Второй способ.

· Открыть текст интересующего Вас документа в окне на Рабочем Столе. На панели инструментов нажать кнопку На контроль!, в выпадающем меню выбрать "Изменение реквизитов". Либо в контекстном меню документа выбрать пункт “Контролировать документ”- подпункт "Контролировать реквизиты".

Откроется окно, показанное на рис. 8.4:

Рис. 8.4. Окно создания задания на контроль документа

На закладке “Критерии контроля”, в поле ввода внесите название задания, отметьте с помощью левой кнопки мыши реквизиты (“Статус документа”, “Официальное опубликование”, “Последняя редакция”), которые нужно контролировать. В правой колонке таблицы показаны текущие значения этих реквизитов в системе. С ними будут сравниваться значения при проверке задания.

В нижней части окна расположены закрытые окна Портфелей, в которых при желании можно изменить место хранения задания и место расположения сообщения об изменении контролируемых реквизитов. Порядок их использования описан в пункте 8.2.

Временные параметры выполнения можно изменить на закладке "Расписание", см. пункт 8.2.

Для сохранения задания нажмите кнопку Сохранить. Кнопка Отказаться – выход из окна создания задания без его сохранения.

8.5. Создание задания на контроль появления ссылок на документ

Этот вид задания создается в том случае, если Вы ожидаете появления в новых поступлениях документов, ссылающихся на данный.

Открыть окно создания задания на контроль документа можно двумя способами.

Первый способ.

· В списке документов, полученном Вами с помощью какого-либо вида поиска, активизировать интересующий Вас документ (щелкнуть на нем мышкой, документ будет обведен прямоугольником).
· Открыть контекстное меню правой кнопкой мыши и выбрать пункт “Контролировать документ” - подпункт "Контролировать ссылки на документ".

Второй способ.

· Открыть текст интересующего Вас документа в окне на Рабочем Столе. На панели инструментов нажать кнопку На контроль!, в выпадающем меню выбрать "Появление ссылающихся документов". Либо в контекстном меню документа выбрать пункт “Контролировать документ”- подпункт "Контролировать ссылки на документ".

Откроется окно, показанное на рис. 8.5:

Рис. 8.5. Окно создания задания на контроль появления ссылочных документов

На закладке “Критерии контроля”, в поле ввода внесите название задания, отметьте с помощью левой кнопки мыши документы каких ресурсов интересуют Вас для контроля.

В нижней части окна расположены закрытые окна Портфелей, в которых при желании можно изменить место хранения задания и место расположения сообщения об изменении контролируемых реквизитов. Порядок их использования описан в пункте 8.2.

Временные параметры выполнения можно изменить на закладке "Расписание", см. пункт 8.2.

Для сохранения задания нажмите кнопку Сохранить. Кнопка Отказаться – выход из окна создания задания без его сохранения.

8.6. Создание задания “Напоминание”

Задание “Напоминание” срабатывает по таймеру во время Вашей работы с системой ЛЗ. Для создания такого типа откройте окно заданий Референта с помощью кнопки [image] . На панели инструментов нажмите кнопку Создать задание и из подменю выберите пункт “Напоминание”. Откроется окно, показанное на рис. 8.6:

Рис. 8.6. Окно создания задания “Напоминание”

Вы можете изменить автоматически сгенерированное название "Задание № хххххх" путем ввода с клавиатуры. Далее расположена группа временных параметров. Вы можете задать дату и время для напоминания. Если отметить опцию “Ежедневно”, напоминание будет выдаваться на экране компьютера в определенное время. Можно также отметить определенные дни недели, если напоминание должно появляться не каждый день. При выборе опции "При следующем старте программы" напоминание отобразится при следующем запуске программы.

Далее следует окно для ввода текста сообщения с напоминанием, над которым расположены кнопки форматирования текста. Их смысл понятен из текстов всплывающих подсказок, многие пиктограммы аналогичны используемым в других текстовых редакторах. В окне сообщения можно поместить картинку, залить фон определенным цветом, выбрать цвет, тип, и размер шрифта. В тексте можно использовать выделение жирным, наклонным шрифтом, а также шрифтом с подчеркиванием. Для абзацев применимы команды выравнивания влево, вправо, по центру окна сообщения. В тексте сообщения можно отметить фрагменты перечисления (списки). При помощи кнопки [image] можно загрузить текст сообщения из файла.

В нижней части окна находится параметр расположения задания в Портфелях. По умолчанию задание сохраняется в Портфеле “Задания Референта”. Вы можете отредактировать место расположения задания, о том, как это сделать, описано в пункте 8.2.

По кнопке [image] вы можете выбрать звуковой файл для сопровождения сообщения в момент его появления на экране (wav-файлы). По кнопке [image] Проиграть звуковой файл осуществляется предварительное прослушивание звукового сопровождения.

Для сохранения задания нажмите кнопку Сохранить. Кнопка Отказаться – выход из окна создания задания без его сохранения.

Если во время, заданное в “Напоминании”, система ЛЗ не была запущена, задания такого типа будут показаны в отдельном окне-сообщении после запуска системы.

8.7. Результаты работы Референта

Просмотреть список всех заданий, сохраненных пользователем, можно в окне “Перечень заданий Референта”, которое вызывается по кнопке [image] (рис. 8.7):

Рис. 8.7. Перечень заданий “Референта”

Тип и состояние задания отображается в списке определенными иконками. На панели инструментов в подменю кнопки Отображать Вы можете ознакомиться со значениями иконок, принятыми в окне заданий “Референта”. По умолчанию в списке представлены все созданные задания. Если в какой-либо строке подменю отображения снять отметку, соответствующие отметке задания показываться в перечне не будут.

Выполненное задание, результат которого не прочитан пользователем, отображается в списке жирным шрифтом. Чтобы просмотреть результат, дважды щелкните мышкой на названии задания в списке, или воспользуйтесь командой контекстного меню “Результаты выполнения задания”. Если пользователь просмотрел результат выполнения задания, оно отображается обычным шрифтом. Если Вы не просмотрели все выполненные задания в текущем сеансе работы, при следующем входе в систему на кнопке вызова окна с перечнем заданий Референта появится красный кружок с числом [image], который означает, что есть непрочитанные, но выполненные ранее задания в соответствующем числу количестве.

По кнопке Поиск в названии на панели инструментов Вы можете искать слово в названии задания.

Отсортировать задания в списке по названию, типу или состоянию можно с помощью кнопки Сортировать.

Создать новое задание, редактировать или удалить можно с помощью соответствующих кнопок.

Внимание!

Задания, созданные в одном языке интерфейса, в другом языке интерфейса редактировать нельзя. Вам будет предложено перейти в нужный язык для редактирования.

В окне “Перечень заданий Референта” удобно работать с контекстным меню, команды которого позволяют:

· изменить состояние задания (запретить выполнение, разрешить выполнение);
· отметить задание или все задания, снять отметки, а также повторяют команды кнопок на панели инструментов.


9. КАЛЬКУЛЯТОРЫ

Инструмент "Калькуляторы" позволяет производить определенные подсчеты и конвертации встроенными средствами системы, чем избавляет вас от необходимости самостоятельно анализировать нормативную базу и вырабатывать алгоритмы подсчетов.

9.1. Калькулятор подсчета задолженности и штрафных санкций

Порядок проведения подсчета задолженности и штрафных санкций утвержден письмом Верховного Суда Украины от 03.04.97 г. N 62-97р "Рекомендации относительно порядка применения индексов инфляции при рассмотрении судебных дел".

Данный механизм предназначен для оптимизации процесса подсчета сумм задолженности и штрафных санкций, которые возникают в процессе хозяйственной деятельности (рис. 9.1).

Рис. 9.1. Окно «Калькулятор подсчета задолженности и штрафных санкций», установлен переключатель подсчета «Штрафные санкции»

С помощью этого инструмента вы можете подсчитать:

· Сумму задолженности с учетом инфляции за определенный период времени;
· Сумму штрафных санкций следующих видов:

- двойная учетная ставка НБУ на начало задолженности;

- размер пени, указанный в договоре (% от суммы задолженности);

- 3% процента годовых (ст. 625 ГК);

- другой размер процентов годовых, указанный в договоре.

Указанный калькулятор открывается нажатием на опции "Калькулятор штрафов" на Левой панели системы.

Для подсчета суммы задолженности с учетом инфляции установите переключатель в окне "Подсчитать" на позицию "Сумму задолженности с учетом инфляции". Затем, в поле "Сумма задолженности на момент ее возникновения (грн)", введите сумму задолженности, а в поле "Период задолженности с .. по" установите даты начала и окончания периода задолженности. Теперь нажмите кнопку Подсчитать.

В нижней части окна, в поле "Общая сумма задолженности с учетом инфляции", будет отражаться полученный результат, кроме того, в соответствующих полях также можно будет увидеть индекс инфляции за выбранный период и сумму, на которую увеличилась задолженность.

Для подсчета штрафных санкций необходимо установить переключатель окна “Подсчитать” на позицию "Штрафные санкции" и задать параметры подсчета (сумму и период задолженности), как было указано выше. Затем, в нижней части окна, из раскрывающегося списка видов штрафных санкций, выбрать необходимый и ввести конкретный размер штрафа (в случае необходимости), после чего нажать кнопку Подсчитать.

В нижней части окна будут отражены как сумма штрафных санкций, так и общая сумма задолженности.

После проведения подсчета задолженности или штрафных санкций появляется возможность экспортировать полученные результаты в виде таблицы в отдельный документ Word. Для экспорта подсчетов необходимо нажать кнопку "Экспорт в WORD". После этого таблица расчетов откроется у Вас на компьютере в редакторе Word.

Ниже приведена методика расчетов штрафных санкций.

9.1.1. Расчет суммы задолженности с учетом индекса инфляции

Расчет суммы долга с учетом индекса инфляции производится путем умножения суммы задолженности на момент ее возникновения на совокупный индекс инфляции за период просрочки выплаты задолженности.

Совокупный индекс инфляции рассчитывается по формуле:

ИИс = (ИИ1:100) х (ИИ2:100) х (ИИ3:100) х ... (ИИZ:100), где

ИИ-1 - индекс инфляции за первый месяц просрочки,

ИИ-2 - индекс инфляции за второй месяц просрочки,

......

ИИ-Z - индекс инфляции за последний месяц просрочки.

Пример

Сумма задолженности - 1500,00 грн.

Период просрочки: 1 января 2008 – 31 июля 2008.

Индекс инфляции был:

Январь 2008 - 102,9

Февраль 2008 - 102,7

Март 2008 - 103,8

Апрель 2008 - 103,1

Май 2008 - 101,3

Июнь 2008 - 100,8

Июль 2008 – 99,5

ИИс= 102,9 х 102,7 х 103,8 х 103,1 х 101,3 х 100,8 х 99,5 = 1, 149

100 7

Сумма задолженности с учетом индекса инфляции

1500 х 1,149 = 1723,50 грн.

Во исполнение рекомендаций Верховного Суда Украины (Письмо Верховного Суда Украины от 03.04.97 г. N 62-97р "Рекомендации относительно порядка применения индексов инфляции при рассмотрении судебных дел") считается, что сумма, внесенная за период с 1 по 15 число соответствующего месяца, например, индексируется за период с учетом этого месяца, а если с 16 по 31 число, то расчет начинается со следующего месяца. По аналогии если погашение задолженности состоялось с 1 по 15 число соответствующего месяца, инфляционное изменение рассчитывается без учета этого месяца, а если с 16 по 31 число месяца – инфляционное изменение рассчитывается с учетом этого месяца.

Пример 1. Если задолженность возникла 17 января 2008 г., а погашена 21 апреля 2008 г., при расчете инфляционного увеличения учитываются индексы инфляции за февраль, март, апрель.

Пример 2. Если задолженность возникла 12 января 2008 г., а погашена 5 апреля 2008 г., при расчете инфляционного увеличения учитываются индексы инфляции за январь, февраль, март.

9.1.2. Расчет суммы пени в размере двойной учетной ставки НБУ

Расчет пени производится по формуле:

Пеня = С х 2УСД х Д : 100, где

С - сумма задолженности за период,

2 УСД - двойная учетная ставка НБУ в день просрочки,

Д - количество дней просрочки.

Считается таким образом:

Ставка НБУ за период (например, с 10.06.2006 по 09.06.2007 - 8,5 % годовых) умножается на два. Получается двойная учетная ставка НБУ. Это число делится на количество дней в году. Получается ставка НБУ в день.

Пример

Сумма задолженности - 1200,00 грн.

Период просрочки: январь 2007 - май 2007.

Учетная ставка НБУ в данный период - 8,5 % годовых.

Двойная учетная ставка НБУ - 17 % годовых.

Двойная учетная ставка НБУ в день = 17 : 365 = 0,046575 %.

Количество дней просрочки - 151.

Пеня = 1200 х 0,046575 х 151 : 100 = 84,39 грн.

Если в общий период задолженности размер учетной ставки НБУ менялся, необходимо считать размер пени по каждому периоду отдельно. Соответственно показатель Д - количество дней просрочки ставится для каждого периода, когда действовала та или иная учетная ставка НБУ.

9.1.3. Расчет пени в размере, определенном договором

Если пеня определена в ином размере, вместо размера двойной учетной ставки НБУ в формулу подставляется размер пени, определенный в договоре. Получается:

Пеня = С х РП х Д : 100, где

С - сумма задолженности за период,

РП - размер пени, указанный в договоре (в калькуляторе указывается пользователем в отдельном окошке),

Д - количество дней просрочки.

Пример

Сумма задолженности - 1200,00 грн.

Период просрочки: январь 2007 - май 2007.

Размер договорной пени - 0,02 % за каждый день просрочки.

Количество дней просрочки - 151.

Пеня = 1200 х 0,02 х 151 : 100 = 36,24 грн.

9.1.4. Расчет 3 % годовых (ст. 625 Гражданского кодекса Украины)

Расчет 3 % годовых производится по формуле:

Сумма санкции = С х 3 х Д : 365 : 100, где

С - сумма задолженности,

Д - количество дней просрочки.

Пример

Сумма задолженности - 1200,00 грн.

Период просрочки: январь 2007 - май 2007.

Количество дней просрочки - 151.

Сумма санкции = 1200 х 3 х 151 : 365 : 100 = 14,89 грн.

9.1.5. Расчет процентов годовых в ином размере,

предусмотренном договором

Расчет процентов годовых производится по формуле:

Сумма санкции = С х Z х Д : 365 : 100, где

С - сумма задолженности,

Z - процент годовых, указанный в договоре.

Пример

Сумма задолженности - 1200,00 грн.

Период просрочки: январь 2007 - май 2007.

Количество дней просрочки - 151.

Договорной размер процентов - 11 % годовых.

Сумма санкции = 1200 х 11 х 151 : 365 : 100 = 54,61 грн.

9.2. Калькулятор индексации зарплаты

Данный инструмент предназначен как для бухгалтеров, которые могут значительно упростить себе процесс расчета индексации, так и для работников, желающих самостоятельно определить причитающуюся им заработную плату с учетом суммы индексации.

Для расчета индексации с помощью калькулятора необходимо указать сумму начисленной заработной платы, период, за который необходимо рассчитать индексацию, и Базовый месяц. Базовым считается месяц последнего повышения заработной платы.

Важно! Если с момента приема на работу размер заработной платы работника не менялся, то в калькуляторе в поле "Базовый месяц" необходимо выбрать месяц, предшествующий месяцу приема сотрудника на работу. Это связано с особенностью исчисления индекса потребительских цен для проведения индексации вновь принятым сотрудникам.

Согласно действующему законодательству в качестве базового может быть выбран месяц начиная с февраля 2003 года, но не ранее. То есть, если сотрудник принят на работу в январе 2000 года и размер его заработной платы с тех пор ни разу не менялся, то базовым месяцем для начисления индексации в этом случае будет февраль 2003 года.

Обращаем внимание: если повышение заработной платы меньше, чем сумма индексации, которая была бы начислена в этом месяце, месяц все равно считается базовым, но зарплата после повышения выплачивается в размере, не меньшем, чем до повышения, за счет сохраненной части суммы индексации. Подробнее об этом можно узнать в соответствующем разделе ресурса "Энциклопедия бухгалтера".

Следует иметь в виду, что период, за который необходимо рассчитать индексацию, может быть более одного месяца, однако при условии, что в этих месяцах начислена одинаковая сумма заработной платы.

На основании введенных данных будут рассчитаны следующие показатели:

- коэффициент индексации в %;

- сумма индексации в грн.;

- сумма начисленной заработной платы с индексацией в грн.

Рис. 9.2. Окно "Калькулятор индексации" на Рабочем столе системы

9.2.1. Методика расчетов индексации зарплаты

Индексация заработной платы - это механизм ее повышения, дающий возможность частично или полностью возместить подорожание потребительских товаров и услуг (Закон Украины "Об индексации денежных доходов населения" от 03.07.91 г. № 1282-XII).

Порядок проведения индексации денежных доходов населения утвержден постановлением КМУ от 17.07.2003 г. № 1078.

1. Начисление индексации осуществляется с первого числа месяца, следующего за месяцем, в котором Госкомстатом обнародован (опубликован в официальных периодических изданиях) индекс инфляции. Причем в текущем месяце (до 10 числа) публикуется индекс инфляции за предыдущий месяц.

То есть в марте публикуется индекс за февраль и, если соблюдаются нижеперечисленные условия, индексироваться с учетом этого индекса будет заработная плата за апрель.

Индексация проводится в случае, если величина индекса потребительских цен превысила порог индексации, который установлен в размере 101 %. Расчет индекса потребительских цен для проведения индексации проводится нарастающим итогом начиная с месяца, следующего за базовым.

Вышесказанное рассмотрим на примере:

Пример

Допустим, базовый месяц - январь 2007 года.

Индексы инфляции:

февраль 2007 - 100,6 %

март 2007 - 100,2 %

апрель 2007 - 100,0 %

май 2007 - 100,6 %

июнь 2007 - 102,2 %

Расчет индекса потребительских цен нарастающим итогом будет производиться следующим образом:

февраль - 100,6 < 101,0

март - 1,006 х 1,002 х 100 = 100,8 < 101,0

апрель - 1,006 х 1,002 х 1,000 х 100 = 100,8 < 101,0

май - 1,006 х 1,002 х 1,000 х 1,006 х 100 = 101,4 >

101,0 - порог превышен

Итак, с учетом инфляции за май 2007 года индекс потребительских цен нарастающим итогом за период февраль-май составил 1,014 и, следовательно, превысил порог индексации.

Поскольку майский индекс инфляции опубликован в июне 2007 года, то впервые индексироваться будет заработная плата за июль 2007 года. При этом коэффициент индексации будет равен 0,014 (1,014-1).

2. Для проведения последующей индексации расчет индекса потребительских цен начинается со следующего месяца за тем, в котором был превышен порог индексации.

Продолжим наш пример:

Пример

Индекс инфляции за июнь 2007 года составил 102,2 > 101,0

- порог превышен.

Соответственно, заработная плата за август 2007 года будет проиндексирована уже на новый индекс (с учетом обоих превышений порога индексации):

1,014 х 1,022 - 1 = 0,036

3. Полученный коэффициент индексации умножается на размер зарплаты в пределах прожиточного минимума для трудоспособных граждан, т. е. фактически на размер прожиточного минимума. Если же заработная плата меньше прожиточного минимума, коэффициент следует умножать на величину зарплаты.

Предположим, начисленная зарплата за июль 2007 года составила:

1) 500 грн.

2) 1200 грн.

Прожиточный минимум для трудоспособных граждан - 561 грн.

Тогда, с учетом вышеуказанного, индексация за июль 2007 года будет исчислена в следующем порядке:

1) Если зарплата составляет 500 грн., то: 500 х 0,014 = 7,00 грн.

2) Если зарплата составляет 1200 грн., то: 561 х 0,014 = 7,85 грн.

4. Для расчетов в калькуляторе используются индексы инфляции и размеры прожиточного минимума, которые представлены в соответствующих справочниках систем ЛЗ: "Сводная таблица индексов инфляции" и "Размер прожиточного минимума".

5. Следует иметь в виду, что данный калькулятор позволяет определить именно начисленную заработную плату вместе с индексацией, а не сумму "к выдаче", поскольку работнику "на руки" будет выдана сумма, оставшаяся после осуществления всех удержаний.

9.3. Калькулятор отпусков

Данный инструмент призван облегчить жизнь не только специалистам кадровых служб, которые ежегодно просчитывают отпускные периоды сотрудникам своих предприятий и организаций (при оформлении соответствующих графиков и приказов), но и самим сотрудникам, которые, самостоятельно планируя дни своего отпуска, часто забывают о существовании праздничных и нерабочих дней, предусмотренных действующим законодательством (рис. 9.3).

Калькулятор позволяет рассчитать начало и конец отпускного периода по следующим видам отпусков: ежегодному, учебному и отпуску без сохранения заработной платы.

Рис. 9.3. Окно «Калькулятор расчета продолжительности отпуска»

с результатами подсчета продолжительности ежегодного отпуска

Для определения сроков отпуска необходимо в поле "Вид отпуска" из списка отпусков выбрать необходимый вид, затем указать количество дней отпуска и желаемую дату его начала, после чего нажать кнопку Подсчитать.

В окне "Результаты подсчета продолжительности отпуска" в отдельных полях будут указаны дата окончания отпуска, дата выхода на работу (с учетом возможных выходных дней после окончания отпуска), а также те праздничные и нерабочие дни, которые были учтены при подсчете отпускного периода.

9.4. Конвертор валют

В этом окне Вы можете (рис. 9.4):

· пересчитать заданный объем одной валюты в другую по курсу НБУ на определенную дату;
· построить график изменения курса одного типа валюты к другому за определенный период времени;
· просмотреть таблицу курсов гривни к иностранным валютам, установленных на определенную дату;
· просмотреть внешний вид определенной валюты.

Для пересчета валюты в окне ввода даты установите дату, на которую нужно сделать пересчет валюты (а также можно просмотреть таблицу курсов). В верхнем раскрывающемся списке типов валют выберите интересующую Вас валюту, в окне слева введите объем валюты. В нижнем раскрывающемся списке валют выберите тип валюты, в которую необходимо пересчитать введенный объем валюты. Нажмите кнопку Пересчитать. В нижнем окне напротив указанной валюты появится результат. Его можно скопировать в буфер обмена и вставить в окно любого текстового редактора с помощью команд контекстного меню.

Чтобы построить график изменения курса одного типа валюты к другому, в правой части окна установите период “с... по...” и нажмите кнопку [image] Построить график. Процесс построения сопровождается цифровым индикатором в процентах. Чтобы прервать процесс построения графика, нажмите кнопку [image].

Рис. 9.4. Окно “Конвертор валют” на Рабочем Столе системы

Чтобы просмотреть вид валюты, выбранной в верхнем раскрывающемся списке, нажмите кнопку [image] Изображение.

На закладке “Курсы валют на дату” расположена таблица “Курсы гривни к иностранным валютам, установленные Национальным банком Украины” на дату, выбранную пользователем в окне выбора “Курсы по состоянию на...”. Для удобства просмотра таблицы пользуйтесь вертикальной полосой прокрутки.


10. ИНФОРМАЦИОННОЕ БЮРО

“Hot line” состоит из двух рубрик:

· “Горячая линия” - информационные сообщения, поступающие из компании "ЛИГА:ЗАКОН";
· “Бюро новостей” - деловые новости в режиме реального времени, которые реплицируются с WEB-сайта ЛIГА.Новости http://news.liga.net/, анонсы информационно-аналитических материалов сайта "Правовые известия" со ссылкой на полный текст на портале ligazakon.ua.

Чтобы открыть этот раздел, необходимо нажать кнопку [image] . Перед Вами появится окно “Hot line”, показанное на рис. 10.1. Восклицательный знак в красном кружочке означает наличие непрочитанных сообщений.

Поступающая информация накапливается в рубриках “Горячая линия” и “Бюро новостей” в соответствии с тематическим содержанием их подрубрик.

Содержание рубрики открывается двойным щелчком мышки на ее названии (то же действие выполняется при нажатии мышкой на значок [image]). В верхнем окне справа появляется Список сообщений рубрики.

Рис. 10.1. Окно “Информационное бюро”. Содержание подпункта “Сообщения” пункта меню "Просмотр"

10.1. Просмотр сообщений

Если выбрать с помощью мышки одно из названий сообщения, его текст откроется в нижнем окне. Анонсы информационно-аналитических материалов сайта "Правовые известия" открываются на портале ligazakon.ua (требуется подключение к Интернету).

В окне, содержащем названия сообщений, можно просматривать все поступившие сообщения или только непрочитанные. Внешний вид списка сообщений можно изменять при помощи подпунктов меню “Большие иконки”, “Маленькие иконки”, “Список” и “Детально” (рис. 10.1).

Сообщения Информационного бюро также можно сортировать по различным признакам: по названию, по статусу, по дате, по автору, по рубрике.

Каждое сообщение можно “Установить как прочитанное” или “Установить как непрочитанное”, см. рис. 10.1.

Описанные выше действия можно также выполнять при помощи контекстного меню, которое вызывается по правой кнопке мышки в окне со списком сообщений.

Вы можете изменить цвет рубрики, воспользовавшись командой “Цвет...” в контекстном меню для рубрики или в подменю пункта меню Редактировать.

Пользователь может обновлять рубрики “Горячая линия” и “Бюро новостей” принудительно с помощью:

· команды “Обновить” (рубрики, сообщения) пункта меню Просмотр;
· кнопки “Обновить” окна “Hot line”;
· пункта “Обновить” контекстного меню.

При этом могут появиться новые подрубрики, которые будут содержать актуальные новости.

Примечание

В сообщениях “горячей линии” могут быть сообщения, требующие ответов на них (анкеты, заявки и т.п.). Для отправки ответа непосредственно из системы у клиента должен быть установлен OutlookExpress. Если пользователь использует другую почтовую программу, то ему необходимо сохранить сообщение “горячей линии“ в файл и отправить его в ООО “ЛИГА ЗАКОН” с помощью своей почтовой программы.

10.2. Копирование и печать сообщений

Текст сообщения на Доске объявлений Информационного бюро можно скопировать в буфер обмена или вывести на печать. Для печати текста сообщения необходимо нажать кнопку "Печать" окна "Hot line" или правую кнопку мышки для вызова контекстного меню и выбрать пункт "Печатать сообщение". Перед пользователем открывается диалоговое окно настройки печати, с режимами которой Вы можете подробно ознакомиться в Разделе 11 "Дополнительные возможности системы".

Вы можете также выделить фрагмент текста сообщения (курсором мышки) или все сообщение (команда контекстного меню "Выделить все сообщение"), после чего воспользоваться командой "Скопировать в Clipboard". Текст сообщения или его выделенный фрагмент будет занесен в буфер обмена - его можно вставлять в текст в любом текстовом редакторе, например, Word. Заметим, что иллюстрации в буфер обмена не копируются.

10.3. Настройка отображения

В подпункте “Настройки” пункта меню Просмотр можно:

· выбрать шрифт и его размер для каждого из окон Информационного бюро;
· определить для рубрик и подрубрик, каким образом будет отображаться количество прочитанных и непрочитанных сообщений в них;
· на закладке “Настройки” можно установить интервал проверки поступления новых сообщений, а также определить необходимость отображения рубрик. Если опции “Показывать при старте сообщения...” отключены, окно Информационного бюро не появляется первым при старте системы ЛЗ.


11. ДОПОЛНИТЕЛЬНЫЕ ВОЗМОЖНОСТИ СИСТЕМЫ

11.1. Настройка шаблонов интерфейса системы

В состав версий системы ЛЗ входят заранее подготовленные шаблоны интерфейса: "Руководитель", "Бухгалтер", "Юрист", "Кадровик", а также шаблоны версии 8: "Стандарт (версия 8)", "Главный бухгалтер (версия 8)" и т.д.

При первом запуске Клиента системы ЛЗ пользователю будет предложено выбрать внешний вид системы ЛЗ - шаблон из тех, которые входят в комплект системы. Если же пользователь нажмет кнопку "Пропустить этот шаг", то система запустится с шаблоном, установленным по умолчанию, но при повторном запуске вновь будет предложено сделать выбор. Далее, в процессе работы, пользователь сможет изменить или откорректировать выбранный шаблон.

Шаблоны, созданные специалистами компании “ЛИГА:ЗАКОН”, не редактируются пользователем, но на их основе он может создавать свои собственные шаблоны и сохранять их под новым названием.

В шаблон интерфейса входят:

1) наличие/отсутствие Левой панели и Панели открытых окон (может изменяться пользователем в своем шаблоне);

2) набор блоков Левой панели, включение/отключение секций из существующего набора (содержимое отдельных секций не может изменяться пользователем);

3) фон панелей (обусловлен типом версии, не изменяется);

4) стартовый режим, который загружается при выборе шаблона (обусловлен шаблоном, входящим в поставку, не изменяется);

5) количество и порядок реквизитов в окне Запроса на поиск (могут изменяться пользователем в своем шаблоне);

6) шрифты, используемые в системе (могут изменяться пользователем в своем шаблоне);

7) “горячие клавиши” (могут изменяться пользователем в своем шаблоне);

Каждый пользователь системы ЛЗ может настроить вышеперечисленные элементы и сохранить их под определенным названием. Это поможет Вам быстро вернуться к привычному и удобному для Вас интерфейсу даже в том случае, если с системой на компьютере работает несколько пользователей и у каждого из них есть свои предпочтения в настройке удобного интерфейса.

Рис. 11.1. Панель выбора шаблона интерфейса

Для изменения интерфейса необходимо воспользоваться пунктом меню Настройки, подменю “Настройка интерфейса”.

В окне выбора и редактирования шаблона интерфейса (рис. 11.2) в верхней части окна находится название текущего шаблона, а под ним - раскрывающийся список всех наименований шаблонов, которые входят в поставку системы ЛЗ. В нижней части списка могут находиться названия шаблонов пользователя. Чтобы применить выбранный шаблон необходимо нажать кнопку Применить шаблон.

Рис. 11.2. Окно выбора и редактирования шаблона интерфейса системы

Ниже расположены закладки: “Язык интерфейса”, “Панели”, “Запрос на поиск”, “Шрифты” и “Горячие клавиши” – в соответствии с настраиваемыми элементами интерфейса. Вы можете внести изменения в шаблон интерфейса на одной закладке или на всех по очереди и сохранить настройки под определенным названием с помощью кнопки Применить шаблон. Вам будет предложено ввести имя нового шаблона, который будет содержать все выбранные Вами настройки.

Удалить созданный пользователем шаблон можно с помощью кнопки Удалить, которая расположена напротив выпадающего меню выбора шаблона. Для шаблонов интерфейса, которые входят в поставку системы ЛЗ, кнопка Удалить недоступна.

11.1.1. Язык интерфейса системы

Система позволяет работать в одном из трех видов интерфейса: украинском, русском или английском. Это означает, что при работе в системе все сообщения, режимы, пункты меню, подписи в окнах, Справочники Значений для поиска по реквизитам и т. д. Вы будете видеть на выбранном Вами языке. Интеллектуальный поиск при работе в любом из трех интерфейсов необходимо осуществлять на украинском и русском языках, так как документы в системе ЛЗ хранятся на языке оригинала.

Обычно язык интерфейса устанавливается пользователем во время инсталляции системы. Для того чтобы изменить его, на закладке “Язык интерфейса” окна Настроек интерфейса (рис. 11.2) необходимо выбрать с помощью левой кнопки мышки название желаемого языка и нажать на кнопку Применить шаблон (в случае отказа от выбора - на кнопку Отменить). После этого система приступит к изменению основных окон системы на выбранный Вами язык, а все дополнительно открытые Вами в процессе работы окна будут закрыты. Рекомендуем Вам изменять язык интерфейса в самом начале сеанса работы, либо воспользоваться режимом “История открытия окон” (пункт 11.4) для восстановления информации в окнах, открытых Вами до того как Вы решили изменить язык интерфейса.

Если система была переведена администратором в моноязычный (одно- или двуязычный) режим работы (см. "Руководство администратора"), то Вы сможете выбирать только доступные языки. В случае, если интерфейс Клиента системы был настроен на работу на одном языке, а администратор исключил этот язык из списка доступных, то при запуске Клиента Вы увидите соответствующее предупреждение, и интерфейс Клиента переключится на другой язык.

11.1.2. Редактирование шаблона интерфейса на закладке “Панели”

Пользователь может изменить внешний вид рабочего окна, отключив Левую панель и (или) Панель открытых окон. Вы можете отключить блоки на Левой панели, оставив только необходимые.

Эти изменения можно осуществить при помощи отключения опций на закладке “Панели” окна редактирования шаблона интерфейса (рис. 11.3). Подключение указанных режимов происходит с помощью тех же опций.

Рис. 11.3. Окно редактирования шаблона интерфейса на закладке "Панели"

11.1.3. Настройка окна Запроса на поиск

Эта настройка позволяет изменить порядок следования реквизитов, уменьшить их количество для общего Запроса на поиск по реквизитам и Запросов по отдельным информационным ресурсам в зависимости от того, какая закладка режима открыта в окне запроса, а также отключить ту или иную закладку в окне Запроса на поиск.

Рис. 11.4. Окно настройки порядка и количества реквизитов в окнах запросов на поиск

Настроить и сохранить шаблон окна Запроса на поиск можно на соответствующей закладке окна редактирования шаблона интерфейса, рис. 11.4.

В верхней части окна выберите из списка один из информационных ресурсов, входящих в комплект поставки Вашей системы ЛЗ. По умолчанию закладка запроса на поиск по выбранному ресурсу всегда присутствует в окне Запроса на поиск. Если Вы не пользуетесь поиском по реквизитам по определенному ресурсу, снимите опцию “Показывать” щелчком левой кнопки мыши.

В левом окне “Все реквизиты” расположен полный перечень реквизитов, которые можно выбирать при создании новой настройки Запроса на поиск. Выбранные пользователем реквизиты перемещаются в правое окно “Избранные реквизиты”, исчезая из левого, и наоборот, с помощью кнопок [image] Добавить, [image] Удалить. Кнопка [image] По умолчанию переносит в правое окно все реквизиты. Кнопки [image] Переместить выше, [image] Переместить ниже предназначены для изменения порядка следования реквизитов в окне Запроса на поиск.

Таким же образом можно настроить окна Запросов на поиск для других информационных ресурсов, выбирая их из списка в верхней части окна.

11.1.4. Настройка шрифтов

В системе ЛЗ есть возможность настроить шрифты во всех окнах интерфейса.

Для этого в окне редактирования шаблона интерфейса выберите закладку “Шрифты”. Система откроет окно с перечнем окон и элементов системы, см. рис. 11.5.

Рис. 11.5. Окно настройки шрифтов системы

В левой части окна (“Список окон”) можно выбрать элемент системы, а затем в правой части окна (“Назначенный шрифт”) выбрать тип шрифта и настроить размеры букв. В этом же окне можно увидеть пример выбранного шрифта.

Размер шрифта документов можно менять непосредственно из документов, используя соответствующие команды на панели инструментов.

Примечание

Для текста документа в окне на Рабочем Столе (“Текст в окне документа“) рекомендуется использовать шрифт Times New Roman Cyr 12 при разрешении экрана компьютера 800х600. В этом случае гарантируется правильное отображение форм и таблиц, имеющихся в документах.

Шрифт Главного Меню и названий окон настраивается в “Свойствах экрана“ Windows, на закладке “Оформление“.

11.1.5. Настройка “горячих клавиш” в системе

Пользователям, которые имеют большой опыт работы с системой ЛЗ, будет удобно самостоятельно назначить “горячие клавиши” для быстрого вызова часто используемых команд. Вы можете сделать это для всех подпунктов Главного Меню рабочего окна. Вызов режима настройки - закладка “Горячие клавиши” в окне редактирования шаблона интерфейса.

Для настройки “горячей клавиши” выберите интересующий Вас пункт меню и щелкните на нем мышкой. Название этого пункта будет помещено в поле “Тема меню”. Для задания “горячей клавиши“ нажмите кнопку [image]. Перед Вами появится перечень доступных для выбора “горячих клавиш”.

Установите курсор на желаемую комбинацию и нажмите кнопку Выбрать. Выбранная комбинация будет помещена в поле “Горячая клавиша” и автоматически появится возле пункта меню. Таким образом, выбирая поочередно пункты меню, Вы можете настроить “горячие клавиши” для каждой операции.

11.2. Общие настройки системы

Общие настройки системы позволяют настроить печать и параметры, связанные с запуском и работой системы. Для вызова окна этих настроек откройте пункт Настройки и вызовите команду “Общие настройки”. Окно содержит закладки, на которых сгруппированы по тематикам настройки отдельных элементов и режимов системы. Переход между закладками осуществляется щелчком мышки на названии закладки.

11.2.1. Настройка печати

В системе ЛЗ предусмотрена возможность печати текстов документов целиком и их фрагментов, списков документов и информационных карточек документов.

Режим печати вызывается при помощи кнопки Печать на панели инструментов или с помощью соответствующей команды контекстного меню. Перед запуском процесса печати всегда открывается диалоговое окно настройки печати. Настройки, общие для печати документов, списков и карточек, можно выполнить один раз в окне “Общие настройки” на закладке Печать и сохранить. Более подробная настройка производится непосредственно перед печатью, когда выбран объект печати и открыто диалоговое окно настройки печати.

Это окно имеет пять закладок (“Общие”, “Страницы”, “Шрифты”, “Отступы”, “Предварительный просмотр”) по названию настраиваемых функций печати (рис. 11.6). Закладки открываются нажатием на их названии кнопкой мыши. (Закладка “Предварительный просмотр” в окне общих настроек не показана, она становится доступной при печати конкретного объекта.)

Закладка “Общие” (рис. 11.6) позволяет:

· установить текущий принтер (если у Вас на компьютере проинсталлированы драйверы для нескольких принтеров, можно выбрать принтер из выпадающего списка в этом окне);
· определить, печатать весь документ, выделенный фрагмент или только структуру документа (доступно при открытой структуре документа);
· установить (снять) опцию цветной печати (если принтер черно-белый, то при включенной опции все цвета, отличные от черного, печатаются оттенками серого цвета);
· установить опции печати рисунков, подписи фрагментов;
· установить опцию печати на каждой странице текущей даты и времени печати;
· выбрать расположение подписи к фрагменту при печати - перед или под фрагментом;
· установить диапазон номеров печатаемых страниц, начиная с произвольной страницы;
· выбрать режим печати только четных или только нечетных страниц (если этот режим не установлен, то печатаются все страницы).

Кнопка [image] Настройки принтера позволяет настраивать параметры установленного у Вас принтера. Окно настройки принтера выводится операционной системой и его вид зависит от того, какой принтер Вы используете.

Рис. 11.6. Окно настройки режимов печати с открытой закладкой “Общие”

Закладка “Страницы” (рис. 11.7) позволяет:

· определить ориентацию страниц во время печати (книжные или альбомные);
· установить место нумерации страниц - сверху или снизу (если не установлена опция печати нумерации, то номера страниц не печатаются);
· выделить все (или только последние) изменения на печатаемых страницах текста курсивом. Если включена опция выделения только последних изменений, в печатном документе курсивом выделяются только те изменения, которые являются новыми для активной в момент печати редакции этого документа;
· не выравнивать печатаемый текст по ширине.

Рис. 11.7. Окно настройки режимов печати с открытой закладкой “Страницы”

Закладка “Шрифты” (рис. 11.8) позволяет:

· установить название и размер шрифта основного текста (его пример отображается в окне);
· установить режим равномерного текста при печати (его пример отображается в окне);
· установить типы шрифтов по умолчанию.

Рис. 11.8. Окно настройки режимов печати с открытой закладкой “Шрифты”

Закладка “Отступы” (рис. 11.9) позволяет:

· установить отступы от краев листа (слева, справа, сверху, снизу) в миллиметрах;
· установить зеркальные отступы для парных страниц.

Рис. 11.9. Окно настройки режимов печати с открытой закладкой “Отступы”

В диалоговом окне печати конкретного документа также постоянно доступен режим подсчета страниц (кнопка [image]), а также команда печати (кнопка [image]). Чтобы закрыть диалоговое окно настройки печати, не выполняя печать объекта, необходимо нажать на кнопке [image] .

Режим предварительного просмотра текста документа позволяет последовательно просматривать (“перелистывать”) страницы в удобном для просмотра масштабе.

В окне настроек печати доступно перемещение по кнопкам и опциям настройки с помощью клавиатуры (клавиши-стрелки, Tab, Пробел, Enter).

11.2.2. Системные настройки

На закладке “Системные” окна Общих настроек (рис. 11.10) можно:

· включить (отключить) использование ограничения Справочника Значений в Запросе на поиск в соответствии со значениями других реквизитов;
· включить (отключить) отображение названий закладок в Запросе на поиск в несколько строк;
· задать максимальное количество выводимых документов в списке из общего числа найденных в результате поиска (1000, 2000 либо все);
· задать максимальное количество документов в списке, помещаемых в Портфель (не более 1000);
· включить (отключить) опцию неотображения области найденного в документе;
· включить (отключить) использование фактурного фона для панелей и окна с текстом;
· включить (отключить) анимацию кнопки Найти в окне запроса на поиск;
· включить (отключить) опцию автоматического сохранения конфигурации в конце сеанса работы. В этом случае при выходе из программы запоминаются размеры и положение окон;
· включить (отключить) в документе блок "Этот документ может заинтересовать Вашего руководителя";
· отключить показ заставки при старте системы (это ускорит ее загрузку в память компьютера);
· включить (отключить) подтверждение о выходе из системы ЛЗ;
· включить (отключить) опцию построения обратных связей документа;
· включить (отключить) опцию выбора метода экспорта в WORD с помощью OLE (как в версии 7.7 и ниже);
· включить (отключить) опцию сохранения цвета изменений в редакции документа при сохранении в Word.

Рис. 11.10. Окно системных настроек

Некоторые из настроек требуют дополнительных пояснений, они приведены ниже.

Ограничение Справочника Значений в Запросе

на поиск в соответствии со значениями других реквизитов.

В системе ЛЗ существует ряд взаимосвязанных поисковых реквизитов документов. Так, например, если для реквизита “Вид“ задать значение “Закон“, то издателем этого вида документов могут быть только Верховная Рада Украины, Верховный Совет УССР или Верховный Совет СССР. Или, например, если для реквизита “Издатель“ задать значение “Президент Украины“, то виды издаваемых им документов могут быть только Указ Президента либо Распоряжение Президента.

Включение данной опции означает, что при вызове любого Справочника Значений в Запросе на поиск документа по реквизитам будет производиться проверка уже заданных значений других поисковых реквизитов. В случае, если уже задано значение хотя бы одного из взаимосвязанных реквизитов, в следующем вызываемом Справочнике будут содержаться только те значения, которые совместимы со значениями поисковых реквизитов, заданных ранее.

Отображение закладок в Запросе на поиск в несколько строк.

Позволяет использовать удобный вид Рабочего Стола системы. Если эта опция в настройках отключена, верхняя часть окна Запроса на поиск по реквизитам имеет вид, представленный на рис. 11.11.

Рис. 11.11. Фрагмент окна Запроса на поиск по реквизитам с закладками в одну строку

Передвижение по закладкам, не поместившимся в окно, можно осуществлять с помощью “кнопок-стрелочек“.

Вывод в списке ограниченного количества документов в результате поиска.

Если в опции "Выводить в списке результатов поиска первые ... документов из найденных" установлено значение "Весь объем", то ограничения на количество выводимых в списке документов нет.

Можно ограничить количество выводимых на экран в результате поиска документов в списке, выбрав в выпадающем меню значения "1000" или "2000". Таким образом, если будет найдено большее количество документов, чем указано в этом параметре, то в строке заголовка списка будет указано, сколько документов выведено из общего количества найденных.

Ограничение распространяется только на списки документов, полученные в результате Интеллектуального поиска по словам из названия, текста, по реквизитам. Для того, чтобы просмотреть полный список документов, полученных в результате поиска, необходимо в Окне Интеллектуального поиска, которое всегда отображается на Рабочем столе над окном вывода списка, установить галочку напротив опции "Показать полный список". Подробнее с возможностями Интеллектуального поиска можно ознакомиться в пункте 4.1.

Максимальное количество документов в списке, сохраняемых в Портфеле.

Используется при сохранении в Портфель списков документов. Если количество документов в списке превышает заданное данной опцией число, например 200, то система предупредит Вас об этом и предложит занести в Портфель усеченный список, содержащий только 200 документов. Количество документов списка, сохраняемых в Портфеле, можно увеличить до 1000, однако при этом следует помнить, что большие списки могут долго сохраняться в Портфель и с ними сложнее работать в дальнейшем.

Автоматическое отключение отображения панели найденного в открытом документе в результате поиска.

По умолчанию опция "Не показывать область найденного в документе" отключена. Это означает что при открытии документов, полученных в результате Интеллектуального поиска (пункт 4.1), в верхней части документа будет отображаться панель найденного, представленная на рис. 11.12. Панель можно закрыть непосредственно из документа, но при этом в документе будут сняты все метки и выделения найденных слов. Панель и выделение найденных слов вновь будут отображаться при повторном открытии документа.

Рис. 11.12. Панель найденного в документе

Если пользователю не нужна дополнительная информация о поисковых словах и о том, в реквизитах или тексте документа они были найдены, тогда пользователь может включить опцию "Не показывать область найденного в документе". Таким образом, при открытии найденных документов панель отображаться не будет, но найденные в тексте слова будут выделены цветным фоном, и сохранится возможность перемещения между абзацами с поисковыми словами в тексте с помощью кнопки Найдено на панели инструментов.

Использование фактурного фона для панелей и окна с текстом.

Для слабых графических карт можно отключить эту опцию. Все окна системы будут изображаться в стандартной палитре. Изменение настройки вступит в силу после перезапуска системы ЛЗ.

Отключить анимацию кнопки “Найти”.

С помощью этой опции пользователям, которые давно знакомы с системой ЛЗ, можно отключить анимацию кнопки "Найти", расположенной в окне “Запрос на поиск”.

Предупреждение о выходе из программы.

Если Вы хотите ускорить выход из программы и уверены, что результаты Вашей работы легко восстановить в следующем сеансе работы, то постоянное предупреждение-проверку о выходе из системы можно отключить.

Возможность отключения в документе блока "Этот документ может заинтересовать Вашего руководителя".

Эта опция заинтересует пользователей, которым не нужна возможность уведомления руководителя и отправки документов по указанному электронному адресу. При отключении этой опции в документах не будет отображаться блок, приведенный на рис. 11.13.

Рис. 11.13. Верхняя панель открытого документа

Производить построение обратных связей документа.

Эта опция позволяет включить (отключить) построение обратных связей документа. По умолчанию данная опция включена. Подробнее о данной функциональности можно узнать из Раздела 6 "Работа с документами".

Экспорт в WORD с помощью OLE (как в версии 7.7 и ниже).

Эта опция позволяет включить (отключить) опцию выбора метода экспорта в WORD с помощью OLE (как в версии 7.7 и ниже). Подробнее об особенностях метода экспорта в WORD с помощью OLE можно ознакомиться в Разделе 6 "Работа с документами".

Сохранение цвета изменений в редакции документа при печати в Word.

Эта опция позволяет включить (отключить) сохранение цвета изменений в редакции документа при сохранении в Word. Подробнее о перенесении документа в Word читайте в пункте 6.16 "Экспорт текста в MS Word" Раздела 6.

11.2.3. Настройка приема сообщений

На закладке “Сообщение” окна Общих настроек (рис. 11.14) можно:

· включить (отключить) вывод на экран сообщения о выполненных заданиях Референта при запуске системы;
· включить (отключить) вывод на экран подсказки "А знаете ли Вы, что...";
· включить (отключить) опцию приема сетевых сообщений (сетевая версия нашей системы позволяет пользователям обмениваться сообщениями. Если они мешают Вам во время работы, воспользуйтесь этим пунктом настроек для их блокировки);
· включить (отключить) вывод на экран сообщения об окончании срока действия лицензии. Обычно система начинает предупреждать пользователей об окончании срока действия лицензии за 10 дней. Такое предупреждение появляется в окне при запуске системы;
· уведомлять про неактуальность информации в системе ЛЗ или о ее необновлении в течение 5 дней. Вы можете изменить этот параметр по Вашему усмотрению. Если последнее выполнение задачи приема обновлений происходило более 5 дней назад, при запуске выдается на экран предупреждение о том, что система утратила актуальность. Если при последнем выполнении задачи приема обновлений, общей или эталонной проверках были выявлены недостающие тексты или посылки, при запуске системы также выдается на экран соответствующее предупреждение о том, что система утратила актуальность. По умолчанию опция включена. Как восстановить актуальность Вашей системы подробно описано в "Руководстве администратора";
· включить (отключить) вывод на экран предложения о переводе поискового запроса на украинский язык. Предложение выводится вверху списка в результате интеллектуального поиска, если поисковый запрос был введен на русском языке.

Рис. 11.14. Настройка параметров приема сообщений

11.2.4. Выбор редактора текстов

На закладке “Редактор” окна общих настроек назначается редактор для редактирования внешних файлов, помещенных в Портфели, и документов Локальной базы данных (используется в случае, если приобретен Конструктор баз данных).

11.3. История открытия документов

В процессе работы с системой открывается большое количество различных документов. В Историю открытия документов сохраняется список из последних 10 уникальных открывавшихся документов. Данный список сохраняется при завершении сеанса работы с системой и доступен при следующем запуске. Данная функциональность позволяет без труда найти ранее открытый документ, даже если он уже был закрыт.

Вызов режима – одноименная команда в меню Настройки. Для того, чтобы увидеть список ранее открываемых документов, установите курсор мышки на данной команде. Щелкните курсором на нужном Вам документе и он откроется на Рабочем столе.

11.4. История открытия окон

Во время работы с системой различные режимы открываются на Рабочем Столе в окнах. В Историю открытия окон записывается последовательность действий пользователя в хронологическом порядке. Это позволяет вернуться к нужному режиму поиска на много шагов назад даже в том случае, если ранее открытые окна были уже закрыты.

Вызов режима - подпункт “История открытия окон” в меню Настройки. На Рабочем Столе открывается окно со списком вызванных в течение сеанса работы документов, списков, запросов на поиск, классификаторов (древовидных структур) и других окон. Двойной щелчок мышкой на элементе в списке открывает на Рабочем Столе окно, соответствующее выбранному элементу.

На панели инструментов присутствуют кнопки, с помощью которых можно выполнить следующие действия: сохранить историю в файл, загрузить историю из файла, открыть историю предыдущего сеанса, открыть историю текущего сеанса, осуществить поиск по словам в названии элементов истории, фильтровать список истории по документам, по спискам, по запросам на поиск, по классификаторам, по ресурсам “Ситуации для бизнеса” и “Ситуации для бухгалтера”.

При сохранении истории в файл можно ввести комментарий, который позволит быстро найти нужный сеанс работы и загрузить его историю.

11.5. Работа с окнами в системе ЛЗ

Каждый документ, который Вы открываете при работе с системой, отображается в отдельном окне. В отдельных окнах открываются также все режимы Левой панели, а также графическое представление связей одного документа и между документами. Окна документов, открытые Вами в процессе работы, заносятся в хронологическом порядке в Историю открытых окон пункта меню Настройки (см. пункт 11.4).

Удобным способом переключения между открытыми окнами представляется использование Панели открытых окон (см. пункт 2.5) и Панели открытых документов (см. пункт 2.6).

Существует механизм контроля системных ресурсов компьютера. При превышении определенного лимита ресурсов на экран выдается сообщение "Открыто слишком много окон". Мы рекомендуем Вам следить за индикатором системных ресурсов внизу Панели открытых окон и своевременно закрывать информационные и поисковые окна, с которыми Вы в текущий момент времени не работаете.

Примечание

Окна:

- запрос на поиск по реквизитам;

- окно, в которое помещается список документов не закрываются никогда.

11.6. Отсылка электронной почты из системы

и выход на Портал ЛІГА:ЗАКОН

Система ЛЗ позволяет Вам послать электронное письмо по электронной почте, не выходя из системы. Для этого достаточно в шапке системы открыть меню Обратная связь. Система откроет окно для ввода текста сообщения и контактных данных для обратной связи с Вами.

Чтобы загрузить главную страницу WEB-сайта компании "ЛИГА:ЗАКОН" в Интернете, следует выбрать пункт меню Помощь, в нем подпункт "Портал ЛІГА:ЗАКОН (www.ligazakon.ua)". Этот режим будет работать только в том случае, если у Вас есть доступ в Интернет.

Чтобы получить бонусные юниты следует выбрать пункт Помощь, в нем подпункт "Получить бонусные юниты". Система загрузит соответствующую страницу портала компании "ЛИГА:ЗАКОН", на которой Вы сможете узнать необходимую информацию для получения бонусных юнитов.

11.7. Как получить информацию о версии системы ЛЗ

Чтобы получить информацию об установленной у Вас версии и конфигурации системы ЛЗ, необходимо в пункте меню Помощь выбрать подпункт “О программе”. Откроется окно с информацией о версии системы ЛЗ, в котором Вы сможете увидеть следующее:

· тип и номер версии;
· наименование организации, владеющей данным программным продуктом;
· регистрационный номер Вашей системы;
· дату окончания лицензии;
· конфигурацию установленной системы, количество пользователей (для сетевого варианта) и наличие автоматизированного переводчика;
· перечень доступных в системе информационных ресурсов и сервисов;
· координаты дилера, у которого была куплена система.

Чтобы получить информацию об условиях лицензионного использования системы ЛЗ, необходимо в меню Помощь выбрать подпункт "Условия лицензионного использования".

11.8. Встроенная система помощи в системе ЛЗ

В каком бы режиме не находилась система ЛЗ, пользователь всегда имеет возможность получить помощь и описание того, как работать с системой в данной ситуации. Текст встроенной системы помощи можно получить, выбрав подпункт “Содержание помощи” меню Помощь либо нажать клавишу F1 в любой момент работы). О новых возможностях, появившихся в текущей версии системы ЛЗ, Вы можете узнать, вызвав подпункт "Новые возможности" пункта меню Помощь. Откроется соответствующий раздел встроенной системы помощи.

Окно системы помощи имеет интерфейс на таком же языке как установленный на Вашем компьютере Internet Explorer. Окно содержит кнопки:

· Скрыть/Показать (Hide/Show) вкладки содержания и поиска;
· Назад (Back), Вперед (Forward) - навигация по ранее открывавшимся страницам текста помощи;
· Печать (Print) текущего раздела. Можно напечатать либо выделенный раздел, либо все подпункты текущего раздела;
· Параметры (Options) - повторяются команды кнопок и существует возможность настроить параметры Интернета.

В левом окне на вкладке Содержание (Contents) можно просмотреть древовидную иерархическую структуру разделов “Руководства пользователя”. Перед названием некоторых разделов есть символ “+”, это означает, что в разделе есть подразделы, главы. Чтобы “раскрыть” содержание элемента структуры, нужно щелкнуть мышкой на значке “+” . После этого можно увидеть вложенные элементы структуры, а значок приобретает вид “-”. “Свернуть” элемент структуры можно щелчком мышки на символе “-”. Щелчок левой кнопкой мышки на названии раздела открывает его текст в окне справа.

На вкладке Поиск (Search) можно ввести с клавиатуры ключевое слово или словосочетание и нажать кнопку Разделы (List Topics). В нижнем окне система выдаст список разделов, в которых нашлось введенное ключевое слово. Выберите мышкой раздел из списка и нажмите кнопку Показать (Display) - в окне справа откроется текст раздела. В нижней части вкладки можно выбрать опции “Предыдущий поиск” (Search previous results), “Похожие слова” (Match similar words), “Только в заголовках” (Search titles only).

На вкладке Избранное (Favorites) Вы можете Добавить (Add) текущий раздел в Ваш личный список наиболее часто вызываемых разделов системы помощи. В дальнейшем можно вызывать его прямо на этой вкладке кнопкой Показать (Display), либо удалить из “Избранного” кнопкой Удалить (Delete).

В тексте системы помощи встречаются строки синего цвета. Если к одной из таких строк подвести курсор мыши, то он превратится в “указующий перст”. Это и есть гипертекстовые ссылки, позволяющие перейти на место, подробно разъясняющее выделенное понятие. Для этого достаточно подвести курсор к гипертекстовой ссылке и дважды нажать на левую кнопку мыши.

В начале каждого раздела имеется внутреннее оглавление с гипертекстовыми ссылками.

Чтобы закрыть окно помощи, необходимо нажать мышкой кнопку [image] в правом верхнем углу окна.

11.9. Обмен сообщениями между пользователями

системы ЛЗ в локальной сети

Чтобы послать сообщение пользователям локальной сети, которые работают в сетевом варианте системы ЛЗ, необходимо воспользоваться командой "Отправить сообщение" в пункте меню Настройки. Данная команда присутствует в меню только в случае, если пользователю разрешено отправлять сетевые сообщения (установлена опция "Разрешено отправлять сетевые сообщения").

В верхнем окне можно набрать с клавиатуры текст сообщения. В окне "Пользователи" отображается список пользователей, красным цветом выделены имена активных пользователей, у которых система загружена в текущий момент времени. Опции "Всем" и "всем активным" позволяют определить группу пользователей, которым будет отправлено сообщение. Если выбрано "Всем", то неактивные пользователи получат сообщение при входе в систему ЛЗ. Чтобы послать готовое сообщение, достаточно нажать мышкой кнопку Отправить (отказ - кнопка Выход).

11.10. Подсказки "Совет дня"

"Совет дня" - это сервис систем ЛЗ, основная цель которого обучать пользованию системами и информировать о новинках:

· Советы по поиску информации в разных информационных ресурсах;
· Советы по использованию функционала систем ЛЗ;
· Новости информационного наполнения – появление резонансных документов, новых подборок, новых информационных блоков;
· Новости продукта – выход новых версий, появление новых сервисов для абонентов и т.п.;
· Новости об акциях, семинарах для абонентов и т.п.

Советы дня выводятся на экран в отдельном окошке с заголовком (рис. 11.15).

Рис. 11.15. Вид окна сервиса "Совет дня"

Подсказка состоит из небольшой аннотации и ссылки на более подробное описание. Ссылки может и не быть, если весь совет помещается на экран подсказки. Пользователь может передвигать окно подсказки по экрану, переходить к следующей и предыдущей подсказке с помощью соответствующих стрелочек, закрыть окно подсказки с помощью крестика в верхней части окна.

Чтобы полностью отключить вывод на экран подсказок на все последующие сеансы, необходимо в меню Настройки выбрать пункт "Общие настройки" и на закладке "Сообщения" включить опцию "Не показывать "Совет дня".

Тесты всех подсказок отображаются в классификатере ресурса "Уроки от ЛІГА:ЗАКОН" в отдельной ветке "Советы дня".


12. АДМИНИСТРАТИВНЫЕ ЗАДАЧИ, ВЫПОЛНЯЕМЫЕ В ЛОКАЛЬНОМ ВАРИАНТЕ СИСТЕМЫ

Для пользователей локального варианта системы ЛЗ в меню Настройки добавлены команды:

· Обновить базу данных,
· Настройки обновления,
· Эталонная проверка базы данных,
· Общая проверка базы данных.

Это административные задачи обслуживания базы данных. Задачи предназначены для приема посылок-обновлений в базу данных и проверки базы по эталонному списку. Подробное описание задач приведено в "Руководстве администратора".

Существует два способа обновления системы ЛЗ электронными средствами:

· HTTP
· электронная почта

Что необходимо сделать, чтобы начать

получать обновления?

После определения одного из двух способов необходимо выполнить одно из предложенных действий:

· Заполнить заявку на получение обновлений на сайте http://support.ligazakon.ua/forms/1/ ,
· прислать письмо-заявку на получение обновлений по электронной почте на адрес admin@ligazakon.ua .

Что следует указать в письме-заявке?

В заявке необходимо указать:

· название Вашей организации;
· регистрационный номер комплекта системы ЛЗ, который Вы приобрели;
· указать, какой из способов обновления будет основным (через HTTP-сервер или по e-mail);
· электронный адрес, на который Вы желаете получать обновления (обязательно для всех способов обновления, так как возможно получение индивидуальных посылок);
· контактный телефон и контактное лицо.

Внимание!

Настоятельно не рекомендуется использование бесплатных почтовых ящиков и ящиков с лимитом менее 15 МБ для получения обновлений к системе ЛЗ.

В каком виде к Вам будут поступать

обновления к системе?

Если выбран способ получения обновлений через HTTP-сервер, Вы получите письмо, в котором будут указаны логин и пароль для авторизованного входа на HTTP-сервер. Эти данные необходимо внести в параметры настроек для получения обновлений и сохранить.

Если выбран способ получения обновлений по электронной почте, обновления будут поступать в виде файлов с расширениями ADD, CMP или PVT, присоединенных к электронным письмам, на указанный в заявке адрес.

Если указанный Вами электронный адрес используется не только для получения обновлений из компании "ЛИГА:ЗАКОН", рекомендуется настроить почтовую программу, которой Вы пользуетесь для чтения электронных писем так, чтобы письма с обновлениями оставались на почтовом сервере (фильтрация). В этом случае система ЛЗ может производить автоматическое получение обновлений.

Настройка параметров почтового соединения подробно описана в “Руководстве администратора”.

12.1. Обновить базу данных

Эта задача предназначена для пополнения Вашей базы документами, поступающими из компании "ЛИГА:ЗАКОН" в виде отдельных файлов-обновлений (посылок). Это файлы с расширением ADD, CMP (стандартные посылки) или PVT (индивидуальные посылки), которые содержат тексты новых или измененных документов. Они предназначены для приема в базу данных системы ЛЗ.

В общем случае, во время выполнения задачи приема обновлений происходит отбор файлов с HTTP-сервера или писем с посылками из почтового ящика (это зависит от настроек системы). Затем посылки принимаются, модифицируются поисковые индексы и полнотекстовый индекс для текстов, полученных в результате приема, новые тексты добавляются в библиотеки текстов. Задача завершается проверкой по истории принятых посылок для выявления пропусков.

Не рекомендуется закрывать систему ЛЗ во время процесса обновления, о чем выдается соответствубщее предупреждение при попытке закрытия.

Задачу "Прием в базу" можно запустить также с помощью кнопки [image] , расположенной в правой части шапки перед информацией "Обновлено: дата последнего обновления".

12.2. Настройки обновления

Задача "Настройки обновления" вызывает окно, в котором пользователь может задать периодичность запуска задачи "Прием в базу": вручную, еженедельно и ежедневно, а также указывать конкретное время начала запуска задачи.

12.3. Эталонная проверка базы

В процессе выполнения этой задачи производятся:

· проверка истории посылок;
· проверка согласованности базы данных и библиотек текстов;
· проверка по эталонному списку.

Эталонный список формируется "ЛИГА:ЗАКОН" и передается клиентам в инсталляционном пакете, а затем поддерживается в актуальном состоянии на компьютерах пользователей с помощью посылок вида ETL*.CMP.

Посылки на модификацию эталонного списка имеют жесткую сквозную нумерацию. Они принимаются в систему как обычные посылки, но только в порядке строгой очередности.

При проведении проверки по эталонному списку контролируются только те документы, дата модификации которых меньше либо равна дате выпуска последней принятой посылки, модифицировавшей эталонный список. Если разница между датой обновления эталонного списка и датой последнего приема документов составляет более 7 дней, то такой эталонный список считается устаревшим и проверка по нему не производится, о чем делается соответствующая запись в лог-файле.

Выполнение задачи "Эталонная проверка базы" занимает порядка 40 - 80 минут. Оптимальная частота ее проведения составляет один раз в неделю или один раз в две недели.

12.4. Общая проверка базы

Эта задача предназначена для проверки информационной целостности Вашей базы данных.

Проверка состоит из таких этапов:

· Проверка наличия текстов документов и фиксация отсутствующих текстов для записи в главной таблице базы данных.
· Фиксация всех пропусков приема посылок, вызванных их поврежденностью либо отсутствием.

Если по окончании работы рассматриваемой задачи Вы получили код возврата, свидетельствующий об ошибке, то в каталоге, задаваемом параметром "Log", формируется так называемый проверочный файл (файл с именем вида 000хxxxx.CHK, где xxxхx - регистрационный номер Вашего комплекта системы). Этот файл необходимо передать Вашему поставщику системы ЛЗ (дилеру или непосредственно в "ЛИГА:ЗАКОН"), после чего для Вас будут сформированы индивидуальные посылки (файлы с именем XXXXXnnn.PVT, где XXXXX - регистрационный номер комплекта системы, а nnn - порядковый номер посылки). Когда эти посылки будут обработаны задачей "Прием в базу", целостность Вашей базы данных будет восстановлена.

· Автоматическая отправка проверочного файла.

Этот этап осуществляется, если в настройках Администратора на закладке HTTP/E-mail в группе Отправка результатов проверки установлена опция "Автоматически отправлять СНК-файл при проверке" и при проверке базы был сформирован проверочный файл. Подробно настройка автоматической отправки описана в "Руководстве администратора".

Если указанная опция не установлена, то образовавшийся в каталоге "Log" проверочный файл необходимо отправить вручную по адресу check@liga.kiev.ua .


13. ОСНОВНЫЕ НОВШЕСТВА СИСТЕМ ЛЗ

Новая версия информационно-правовых систем ЛЗ, не теряя на количестве и привычном для Вас качестве размещаемой информации, обладает уникальными для украинского рынка аналитическими и функциональными возможностями. В данной версии реализован инновационный подход к комплексному анализу и систематизации информации на уровне отдельных правовых норм.

13.1. Информационный ресурс "Безопасность бизнеса"

"Безопасность бизнеса" – новый ресурс, который состоит из 2-х основных направлений:

· Искусство обороны (внешние угрозы в виде проверок)
· Защита бизнеса (внутренние угрозы в виде собственных неправильных решений или действий сотрудников).

13.2. Информационный ресурс "Судебная практика для бухгалтера"

Ресурс "Судебная практика для бухгалтера" состоит из материалов ресурса «Судебная практика», отобраных специально для бухгалтеров.

Также эти материалы отражены в ресурсе «Ситуации для бухгалтера» в отдельном блоке.


LHR7LocBase

14. ЛОКАЛЬНАЯ БАЗА "УЧЕТ ПЕРСОНАЛА"

14.1. Ведение Локальной БД

14.1.1. Общая схема ведения Локальной БД

Системы ЛЗ предоставляют пользователям, помимо полного объема нормативно-правовой и справочной информации, возможность работы с Локальной базой документов "Учет персонала".

Локальная база "Учет персонала" предназначена для кадровой службы предприятия любой величины, служит механизмом учета, анализа и поддержания в актуальном состоянии основных личных данных сотрудников предприятия на основании формы П-2, с разграничением прав доступа к этим данным.

Вы можете вносить изменения в шаблон по своему усмотрению, таким образом создавая базу, удобную для ведения учета данных сотрудников Вашей организации, либо кардинально изменить структуру БД вплоть до названия, чтобы использовать ее в других целях. О том, как это сделать, подробно описано в п. 14.3 "Конструирование Локальной БД".

"Локальная БД" - это база данных документов пользователей, которая создается и доступна в рамках вашей системы. Интеграция Локальной базы данных с нормативной базой ЛЗ дает уникальную возможность поддерживать все внутриведомственные документы в соответствии с быстро меняющимся законодательством. Модуль конструирования Локальной БД называется Конструктором БД

"Документ Локальной БД" - пользовательский документ определенного формата, внедренный в систему ЛЗ. Документ Локальной БД - это совокупность текста и набора реквизитов, таких как вид, издатель, дата ввода документа. Реквизиты однозначно идентифицируют документ и используются в различных режимах поиска. Каждый документ в БД имеет уникальный идентификатор - имя файла. Документ может быть доступен для поиска и просмотра в системе только после выполнения процедуры ввода в систему. На документы Локальной БД распространяются все основные возможности работы с документами систем ЛЗ, подготовленными специалистами компании "ЛИГА:ЗАКОН", - поиск по реквизитам, по контексту, в Динамическом НАВИГАТОРЕ и по классификаторам. Уникальное свойство документа Локальной БД - его уровень секретности, доступности для просмотра отдельными пользователями.

Модуль ведения Локальной БД предоставляет такие возможности: ввод документов, систематизация и классификация документов, интеграция в правовую, консультационную и справочную базы ЛЗ путем создания гипертекстовых ссылок, ведение редакций документов с целью поддержки БД в актуальном состоянии, создание карточек-ссылок на документы других входящих в поставку баз системы ЛЗ.

В дальнейшем договоримся называть Системной базой данных базу данных, поставляемую ООО "ЛИГА ЗАКОН"; Базой данных пользователя - совокупность карточек поисковых реквизитов и текстов, созданную пользователем при помощи Конструктора БД.

Ввод документов в Локальную БД состоит из следующих этапов, которые будут подробно изложены ниже (рис. 14.1). Следует помнить, что вводить документы в базу имеет право пользователь, которому даны права на модификацию БД (см. пункт 14.1.2).

1-й этап | Подготовка текста документа
2-й этап | Заполнение карточки поисковых реквизитов
3-й этап | Выполнение задачи приема карточки и текста документа в базу данных

Рис. 14.1. Схема ввода и редактирования документа

14.1.2. Ввод документов на рабочем месте оператора

14.1.2.1. Подготовка текста документа

Форматы подготовки текстов

ЛІГА:Конструктор баз данных допускает ввод в систему текстов документов в следующих форматах: HTM, DOC, DOCX, RTF (Word), XLS, XLSX (Excel), TXT. Однако система обеспечивает поиск по всем словам текста документа, подготовленного только в формате HTM.

Текст в HTM-формате может быть подготовлен в любом редакторе, либо переконвертирован редактором MS Word (рекомендуется использовать Word 2000 и выше, либо Word 97 с доинсталлированной возможностью создания Веб-страниц (Web Page Authoring)).

Подготовленные документы рекомендуется сохранять в отдельном, специально выделенном для этих целей, каталоге. После внесения в базу файл документа будет удален из каталога, чтобы оградить оператора ввода от повторных внесений одного и того же текста. Если Вы не хотите удалять текст документа при внесении в базу, отключите опцию "Удалять файл с документом после внесения в Собственную БД" в Общих настройках системы на закладке "Системные" (см. пункт "Системные настройки" Раздела 11 "Дополнительные возможности системы").

Оформление текста в формате HTML

При оформлении документов в формате HTM следует учитывать, что в системе они будут отображаться на экране во внутреннем вьюере, созданном специально для систем ЛЗ. Внутренний HTM-формат имеет ряд особенностей и ограничений. При подготовке документов в программе Word следует обращать внимание на стили и шрифт параграфов, заголовков, таблиц. Ниже приведен ряд элементов формата на языке HTML с учетом отображения документа во внутреннем вьюере.

· Шрифты

Документ отображается шрифтом, выбранным в "Настройках шрифтов" системы. Отдельным равноширинным шрифтом отрисовываются параграфы, оформленные тегом <PRE>. Тип и размер равноширинного шрифта может настраивать пользователь (см. пункт "Настройка шрифтов" Раздела 11 “Дополнительные возможности системы”).

Для выделения отдельных фрагментов текста другим цветом или размером можно воспользоваться тегами <FONT> </FONT>. Параметрами COLOR и SIZE задаются цвет и размер шрифта (последний +/- n относительно размера, задаваемого <BASEFONT>).

Параметр SIZE тега <FONT> по умолчанию имеет значение 3, которое соответствует размеру шрифта 12 pt. В MS Word рекомендуется указывать размеры шрифтов 8, 10, 12, 14, 18, 24, 36 pt, что соответствует значениям SIZE 1, 2, 3, 4, 5, 6, 7.

Допустимо использование тегов <B>, <I>, <H>, <U>, <PRE>, <SUB>, <SUP>.

При подготовке документов в редакторе Word это означает, что Вы можете изменять цвет и размер фрагментов текста, а вот тип и размер основного шрифта текста совпадает с определенным в настройках системы. Допустимо выделение фрагментов жирным шрифтом, курсивом, шрифтом с подчеркиванием, использование надстрочных и подстрочных символов.

Фактурный фон для отображения документов в системе задан жестко, вне зависимости от параметра BACKGROUND.

· Абзацы

К абзацам относятся фрагменты текста, ограниченные тегами <P>, </P>, <H>, </H>, <PRE>, </PRE>. При приеме в систему каждому абзацу присваивается уникальный в рамках документа идентификатор для реализации возможности ссылаться на любое место документа из других документов. Текст между тегами <PRE> и </PRE> считается одним абзацем вне зависимости от содержимого.

Поддерживаются стандартные виды выравнивания: влево, вправо, по центру.

Если указанные виды выравнивания не дают желаемого эффекта, рекомендуется использовать форматирование с помощью таблиц с параметром BORDER=0.

Во внутреннем вьюере первая строка абзаца, выровненного влево, отображается с некоторым сдвигом для визуального выделения начала абзаца.

Тег <HR> используется для выделения параграфа горизонтальной линией.

При подготовке документов в редакторе Word это означает, что Вы можете использовать форматирование абзацев определенными стилями с выравниванием. Величина отступов первой строки абзаца и последующих строк от границы страницы значения не имеет. Для сдвига фрагмента текста вправо, влево используются таблицы с невидимыми границами.

· Списки

Элементы неупорядоченного списка во вьюере отображаются точками. Цвет точек зависит от уровня вложенности элемента списка.

Параметры для тегов <UL>, <OL> вьюер не поддерживает.

В редакторе Word Вы можете пользоваться нумерованными и ненумерованными списками без дополнительного определения их стилей.

· Таблицы

Для оформления границ таблицы поддерживается параметр BORDER=N тега <TABLE>, где N - ширина границы. N может иметь значения 0 или 1, если N=0 или параметр отсутствует, граница не отображается, если N=1, граница видимая, при задании пользователем значений больше 1, устанавливается значение, равное 1. По умолчанию N=0.

Для выравнивания текста внутри ячейки поддерживаются параметры CELLPADDING=N, CELLSPACING=N тега <TABLE>, ALIGN, VALIGN тегов <TR>, <TD>, <TH>. Атрибут VALIGN может иметь значения TOP, BOTTOM и MIDDLE (по умолчанию - MIDDLE).

Параметры BGCOLOR, BORDERCOLOR задают цвет фона и границы таблицы.

С помощью параметра WIDTH=N можно указать ширину таблицы или отдельно взятой ячейки в пикселях или процентах.

Если перечисленных параметров недостаточно для оформления таблицы, ее можно вставить как картинку.

В редакторе Word также есть настройки отображения таблицы, позволяющие задать способ отображения границ, выравнивание, цвет ячеек таблицы.

· Иллюстрации

Если в тексте документа есть иллюстрация, ее нужно подготовить в графическом формате (поддерживаются форматы JPG, GIF, BMP, PNG), затем в редакторе Word вставить в текст и сохранить файл в HTM-формате. При этом в настройках редактора Word необходимо отключить опцию сохранения рисунков в отдельной папке. Рекомендуется в качестве имени такого файла использовать одно слово латинскими буквами, иначе изображение не подхватится при внесении файла в Собственную базу.

Анимированные GIF89 отображаются как статические. Поддерживается обтекание картинки в параграфе.

Создание структуры документа

В системах ЛЗ реализована дополнительная возможность просмотра структуры документа (оглавления) (см. пункт "Структура документа" Раздела 6 "Работа с документами"). Для того, чтобы при просмотре текстов собственных документов пользоваться этой возможностью, необходимо при форматировании соблюдать ряд правил.

Элементами структуры считаются параграфы, оформленные тегами <H2> - </H2> ….. <H6> - </H6>.

Тег <H1> используется при оформлении как заголовок документа, который не требуется отображать в окне структуры.

Однотипные теги заголовков <H> отображаются на одном уровне в окне структуры документа и содержат в качестве подуровней теги младших заголовков, расположенные между однотипными заголовками <H>.

Пример иерархии в структуре документа:

<H1> Текст, который не отобразится в окне структуры (тип документа) </H1>

<H2> Глава1 </H2>

<H3> Раздел1 </H3>

<H4> Подраздел11 </H4>

<H4> Подраздел22 </H4>

<H3> Раздел2 </H3>

<H4> Подраздел33 </H4>

<H2> Глава2 </H2>

<H3> Раздел3 </H3>

<H3> Раздел4 </H3>

<H4> Подраздел44 </H4>

<H2> Глава3 </H2>

При подготовке документов в редакторе Word это означает, что Вы можете использовать стили "Заголовок2" - "Заголовок6" для отображения в структуре документа.

На этапе первичной подготовки документов квалифицированный оператор может также создавать гипертекстовые ссылки и добавлять сразу несколько редакций документов. Эти возможности относятся к операциям по модификации документов и будут описаны ниже.

14.1.2.2. Заполнение карточки поисковых реквизитов

Заполнение карточек новых документов для внесения в Локальную базу данных осуществляется в подпункте "База: Учет персонала" пункта "Ведение Корпоративной и Локальных БД" Главного Меню рабочего окна.

Окно списка карточек своей БД первоначально пустое, доступны только кнопка [image] Добавить для внесения карточки первого документа в базу и кнопка Выход. В нижней части окна (рис. 14.2) содержится расшифровка пиктограмм, которые располагаются рядом с реквизитами документа в списке, и панель инструментов с кнопками, назначение которых будет описано ниже по тексту. Определить название кнопок можно по всплывающим подсказкам.

Рис. 14.2. Фрагмент окна "Ведение Корпоративной и Локальных БД"

Рис. 14.3. Окно заполнения карточки документа

После нажатия кнопки Добавить откроется окно заполнения карточки с реквизитами документа (рис. 14.3), в нижней части которого также содержится панель инструментов с такими кнопками:

Таблица 14.1.

Назначение кнопок в окне редактирования карточки поисковых реквизитов

Сохранить карточку поисковых реквизитов и файл для внесения в базу.

Отказ от внесения изменений.

Вызов текстового редактора для редактирования текста документа.

Назначение внешней программы-редактора для редактирования текстов, как правило, MS Word. В дополнительном окне следует выбрать название редактора и нажать кнопку [image] Выбрать. Путь к программе пропишется в конфигурации системы. Вы можете самостоятельно указать путь к программе редактора, нажав кнопку [image] стандартного диалога открытия файла. Для подтверждения выбора редактора нажмите кнопку Сохранить.

Сохранение текста документа в файл в HTM-формате. Открывается стандартное диалоговое окно ввода названия документа.

Установить из шаблона значения для заполнения реквизитов. Открывается дополнительное окно с перечнем сохраненных шаблонов пользователя.

Запомнить как шаблон заполненные поля реквизитов. Открывается окно ввода названия шаблона.

Удалить шаблон. Открывается окно выбора шаблона из перечня.

Добавить ссылки из закладок - кнопка активна в том случае, если текст документа открыт во внешнем редакторе.

Назначение прав на редактирование значений поля другим пользователям. Кнопка доступна в Локальной БД для полей, которые содержат Справочники значений и Классификаторы. Открывается окно назначения прав. Назначать права другим пользователям системы может только пользователь под именем administrator.

Если кнопка не вдавлена - документ готов к доливке в базу, если вдавлена - документ находится в работе и не будет добавляться в базу до тех пор, пока не будет отжата эта кнопка. Эта кнопка позволяет редактировать документ независимо от запуска задачи приема документов в базу

Более подробно использование отдельных кнопок будет описано далее по тексту документации.

Поскольку Локальная БД представляет собой совокупность карточек поисковых реквизитов и текстов, обязательным элементом базы является собственно текст документа, который нужно программно связать с карточкой. Чтобы ввести текст документа, который Вы подготовили и сохранили в файле на жестком диске компьютера, следует нажать кнопку [image] напротив поля "Файл". Система предоставит возможность поиска необходимого файла на диске в стандартном диалоговом окне открытия файла. После этого текст документа будет помещен в верхнюю часть окна ввода документа (рис. 14.3).

Для предотвращения ввода дублей документов исходный текст документа после сохранения карточки реквизитов удаляется. Если вы не хотите, чтобы документ из исходной папки удалялся, снимите галочку с опции "Удалять файл с документом после внесения в Собственную БД" в Общих настройках системы на закладке "Системные".

Внимание!

Обратите внимание на имя, занесенное в поле "Файл". Это новое имя, сгенерированное системой по определенным соглашениям, что обеспечивает уникальность идентификаторов документов. После сохранения карточки с текстом документа формируется файл с новым именем в каталоге SelfBase.

Далее необходимо заполнить реквизиты в карточке документа. Те поля, для которых предусмотрен Справочник значений, следует заполнять с помощью кнопки [image] и выбирать значение из справочника или классификатора. Прямой набор значений с клавиатуры запрещен во избежание ошибок и повторений значений. Порядок наполнения Справочника значениями и их редактирование описан ниже. В том

Справочнике, для которого предусмотрена возможность выбора нескольких значений, в списке есть квадратики. Щелчок мыши в квадратике ставит или снимает галочку, которая означает, что значение выбрано. После выбора значения оно копируется в правую часть окна.

Для отбора значений из многоуровневого классификатора следует раскрыть ветку дерева, нажимая левой кнопкой мыши на знак "+" в дереве, выбрать нужное значение двойным щелчком на нем мышкой, или нажать кнопку [image] Пометить. Напротив выбранного значения ставится красная точка. Точка меньшего размера означает, что выбрано значение из вложенной ветки дерева. Выбранное значение отображается в списке в правой части окна. Имеется возможность отметить несколько значений. Для сброса всех отметок нужно нажать кнопку [image] Очистить. Для подтверждения выбора списка отмеченных значений нажмите кнопку [image] Выбрать, после чего окно классификатора закроется.

Остальные поля заполняются с клавиатуры или операцией выделения и копирования фрагментов текста из верхнего окна. Например, для заполнения поля "Слова из названия" можно выделить с помощью мышки название документа в верхней части окна и нажать правую кнопку мышки. В контекстном меню выбрать команду Копировать, затем перенести активность в поле ввода в нижней части окна и в контекстном меню выбрать команду Вставить ("горячие клавиши" Ctrl+C, Ctrl+V). В нижней части окна контекстное меню в полях ввода дополнительно имеет команды Очистить поле ввода, вставить Разделитель, Выровнять. Разделитель - служебный символ, который необходимо использовать при вводе нескольких значений реквизита в одном поле.

Поле типа "Дата" рекомендуется заполнять с помощью календаря, который вызывается кнопкой [image], находящейся справа от поля соответствующего реквизита. В открывающемся окне можно указать год, месяц и число.

Поля ввода, редактирование которых с клавиатуры запрещено, затемнены серым цветом. Следует обратить внимание на специальные обозначения рядом с названием поискового реквизита. Знак "*" означает, что данное поле заполняется обязательно. Если Вы попытаетесь сохранить карточку реквизитов с пустым полем, система выдаст предупреждение и сохранение не произойдет. Знак "!" означает, что данное поле включено во множество полей, для которых контролируется уникальность заполнения. Например, опция контроля уникальности была активизирована для полей вида и номера документа (это делается на этапе детальной настройки БД). Если Вы попытаетесь сохранить две карточки реквизитов, в которых будут введены одинаковые значения для вида и номера документов, система выдаст предупреждение и сохранение не произойдет.

Когда поля в карточке документа будут заполнены, нажмите кнопку [image] Сохранить. Перед Вами вновь откроется окно "Ведение Корпоративной и Локальных БД", в нем появится первый документ, который готов для приема в Локальную БД. Если Вы решили не заносить документ в базу, нажмите кнопку Отказ.

В окне "Ведение Корпоративной и Локальных БД" документ можно редактировать, удалить, назначить [image] права на доступ к этому документу другим пользователям системы ЛЗ, а также получить информацию об этапах редактирования документа. Пользователь, добавивший документ в базу, автоматически имеет права "Владелец" данного документа.

Если Вы нажмете кнопку [image] Добавить (рис. 14.3), то снова откроется окно "Заполнение карточки" для ввода следующего документа. Если нажмете кнопку [image] Изменить или дважды щелкнете мышью, то в окне "Заполнение карточки" будет открыт тот документ, на котором стоит курсор в окне "Ведение Корпоративной и Локальных БД" (он выделен прямоугольником).

Внимание!

Кнопка [image] Удалить из списка означает удаление документа из списка подготовленных для внесения в базу документов. Если это вновь созданный документ, его карточка будет удалена и восстановление невозможно.

Итогом работы режима подготовки карточек и документов для внесения в Локальную БД является набор элементов, входящих в посылку, - файл с расширением CDF и набор упакованных документов со сгенерированными по внутренним соглашениям именами и расширением LHT. CDF-файл содержит записи карточек.

Имя этого файла также создается по определенным соглашениям, обеспечивающим его уникальность. Все перечисленные файлы записываются в подкаталог SELFBASE каталога, в котором установлена система.

Справочник значений

В Локальной БД редактирование Справочника значений разрешено только пользователю administrator и тем пользователям, которым пользователь под именем administrator передал права на редактирование. (Одноименная кнопка в окне редактирования карточки доступна только пользователю administrator и активна, если курсор установлен в полях со Справочниками.)

Для того чтобы пополнить Справочник значений, в окне Справочника нажмите кнопку Редактировать . Откроется окно, показанное на рис. 14.4, в нижней части которого находится поле ввода. Для окончания ввода значения нажмите клавишу Enter. Значения в Справочнике сортируются по алфавиту.

Рис. 14.4. Окна выбора и редактирования значений Справочника

Чтобы отредактировать значение, активизируйте его мышью и нажмите кнопку [image] Редактировать - значение будет скопировано в поле ввода. Для окончания редактирования нажмите Enter.

Для удаления значения из Справочника нажмите кнопку [image] Удалить. Заметим, что значения, которые уже используются в документах базы данных, удалить нельзя.

Классификатор

Примером классификатора в системах ЛЗ может служить режим Тематические направления, классификатор в секции "Консультации". Многоуровневый классификатор Локальной БД пополняется и редактируется пользователем.

Редактировать классификатор Локальной БД может только пользователь под именем administrator или пользователь с назначенными администратором правами.

Для пополнения или редактирования классификатора следует нажать кнопку [image] Изменить в окне выбора значения классификатора. Откроется окно, показанное на рис. 14.5. Установите курсор на значение того уровня, в который нужно добавлять новое значение. Кнопка [image] Добавить позволяет добавить новое значение в конец ветви того же уровня. Кнопка [image] Вставить служит для создания вложенной ветки в иерархическом дереве. В ставшем доступным для ввода поле Значение наберите необходимую информацию, после чего нажмите кнопку Enter.

Рис. 14.5. Окно редактирования значений классификатора

Новое значение появится в дереве классификатора. Его можно редактировать или удалить с помощью соответствующих кнопок [image] Изменить и [image] Удалить. Эти кнопки доступны только для тех значений в дереве классификатора, которые не использованы во внесенных в базу документах.

Использование шаблонов при заполнении карточки реквизитов

Часто повторяющиеся сочетания значений полей оператор ввода может сохранить в шаблон. Для этого добавьте новую карточку и, не выбирая имени файла документа, наполните несколько поисковых полей реквизитов значениями. Нажмите кнопку [image] Запомнить как шаблон и введите название шаблона.

Теперь, при добавлении нового документа, сначала нажмите в окне заполнения реквизитов кнопку [image] Установить из шаблона. Ранее введенные значения полей появятся в полях ввода. Заполните оставшиеся поля реквизитов, откройте файл с документом - и документ готов к вводу в базу. Использование шаблонов значительно ускоряет процесс ввода группы однотипных документов.

Для удаления сохраненного ранее шаблона нажмите кнопку [image] Удалить шаблон и выберите название из списка.

14.1.2.3. Создание документов-ссылок

Документ-ссылка в Локальной БД - это карточка поисковых реквизитов Локальной БД, к которой прикреплен текст из Системной базы. Другими словами, ссылку на текст нормативного документа можно снабдить реквизитами для поиска по Локальной БД и поместить в Локальную БД .

Для того, чтобы создать документ-ссылку, откройте режим отображения списка и активизируйте документ Системных баз. В контекстном меню выберите команду Сделать документ-ссылку, в подменю выберите название Локальной БД. После того как система проанализирует Ваши права и возможность создания документа-ссылки (для документов Локальной БД такая возможность не реализована), откроется окно редактирования карточки поисковых реквизитов, в которой в окне "Слова из названия" автоматически будет написано название документа-ссылки. Вы можете редактировать поля реквизитов, но не текст документа: текст документа Системных баз остается без изменений.

14.1.3. Определение прав доступа к документу

В системах ЛЗ реализованы два различных варианта разграничения прав доступа пользователей к документам Локальной БД. В первом варианте каждому пользователю присваивается определенный уровень доступа, а каждому документу присваивается уровень секретности (от 0 до 10), который заполняется при вводе документа. Пользователь имеет право на просмотр конкретного документа только в том случае, если его уровень доступа не ниже уровня секретности этого документа.

При использовании второго варианта задаются права доступа каждого пользователя на каждый документ (прямое назначение прав доступа). Этот вариант не затрагивает карточку документа, права можно назначать и снимать как на этапе подготовки документа, так и в любой момент эксплуатации системы. Существует три уровня прав:

· чтение - пользователь может только просматривать информацию;

· модификация - возможно редактирование реквизитов и текста документа;

· владелец - пользователь имеет полные права на модификацию документа и возможность назначать права другим пользователям.

Функции назначения прав доступны только Владельцу базы или Владельцу документа, а также пользователю под именем administrator.

Допускается одновременное использование обоих вариантов определения прав доступа к документу.

14.1.3.1. Система соответствия уровней доступа пользователей и уровня секретности документа

Уровень секретности - реквизит, автоматически добавляемый в карточку документа. То есть при конструировании базы специально его добавлять не нужно. По умолчанию он равен 0. Это означает, что доступ к документу определяется правами, определенными для данного документа Владельцем документа или Владельцем базы (по второму варианту назначения прав). Если уровень секретности установить выше 0, то доступ к тексту документа будет определяться уровнем доступа пользователя (1 - 10), назначенным ему администратором системы в Менеджере пользователей.

В том случае, если оператор ввода документов работает с документами одного уровня секретности, имеет смысл настроить автоматическое заполнение данного поля нужным значением. Для этого в Главном Меню системы вызовите команду Общие настройки, и в открывшемся окне на закладке "Системные" установите "Уровень секретности по умолчанию". Уровень доступа пользователей устанавливается администратором системы.

Уровень секретности, как реквизит документа, присутствует в карточке корпоративных документов. Поэтому система соответствия уровней доступа и уровня секретности является глобальной для всех документов Локальной БД.

Уровень секретности имеет приоритет выше, чем прямые права на доступ к документу. Это означает, что если документ имеет уровень секретности выше 0, но права доступа к нему явно не определены, все пользователи могут открыть текст этого документа, поскольку по умолчанию они имеют уровень доступа 1.

Наивысший уровень доступа к документам - у администратора базы, для этого нужно зайти в клиентскую часть системы под именем administrator. В таком режиме входа доступны операции назначения и проверки прав доступа к документам.

14.1.3.2. Прямое назначение прав доступа

Этот вариант определения прав доступа к документу строится в виде электронной таблицы (в запакованном формате), в которой конкретному документу ставится в соответствие список имен пользователей и их права. Права доступа на документ можно установить на этапе подготовки документа к вводу в систему, либо позже это может сделать Владелец базы или Владелец документа.

Если документ и его реквизиты сохранены в режиме "Ведение документов Корпоративной и Локальных БД", установите курсор (активность) на документ в списке и нажмите кнопку [image] Права. Откроется окно "Права доступа", рис. 14.6, в котором можно назначить такие виды прав:

· Владелец (О) - разрешается просматривать текст документа, модифицировать и удалять документ, а также назначать на него права другим пользователям. По умолчанию Владельцем документа становится его создатель в момент сохранения карточки реквизитов с присоединенным текстом
· Разрешен просмотр (R) - разрешается просмотр текста документа Локальной БД;
· Разрешена модификация (M) - разрешается просматривать, модифицировать и удалять документ.

Запрещающие права очевидны. Заметим, что для того, чтобы запретить модификацию документа, вовсе не обязательно активизировать опцию "М-", достаточно оставить активизированной опцию "R" (только чтение) или деактивировать все виды прав - такой вариант будет означать, что доступ к тексту документа запрещен.

В окне "Права доступа" вы можете определить права доступа к документу (или документам) как для отдельных пользователей, так и для групп пользователей.

Список групп и отдельных пользователей с определенными для них правами отображается в верхней части окна.

Чтобы назначить права пользователю, выберите его имя в списке, расположенном в окне внизу слева и нажмите кнопку [image]. Имя пользователя переместится в верхнее окно, и Вы можете отметить галочками нужные виды прав ("Владелец", "Разрешен просмотр" и т. д.). По умолчанию выбранному пользователю назначаются права "Разрешен просмотр" (R).

Чтобы назначить права группе пользователей, выберите ее имя в списке, расположенном в окне внизу справа и нажмите кнопку [image]. Имя группы пользователей переместится в верхнее окно, и Вы можете отметить галочками нужные виды прав ("Владелец", "Разрешен просмотр" и т. д.).

Чтобы удалить пользователя или группу из верхнего списка, нажмите кнопку [image].

Описанные выше действия нужно повторить необходимое число раз, после чего нажать кнопку Согласие. Для выхода из окна назначения прав без изменения установленных прав на документ(ы) нажмите кнопку Отказ.

После приема документов в базу порядок назначения прав следующий. (Еще раз напомним, что прямое назначение прав доступно только Владельцу базы или Владельцу конкретного документа.) Постройте список документов, на которые нужно назначить права, или отметьте несколько документов в списке. В контекстном меню, которое вызывается нажатием на правую кнопку мыши, выберите команду "Права на документ". Откроется окно "Права доступа", рис. 14.6, работа в котором описана выше.

Рис. 14.6. Окно прямого назначения прав доступа

Прямое назначение прав на документы доступно также Администратору системы в режиме "Управление правами доступа", см. Руководство администратора Локальной БД "Учет персонала".

Примечание

В режиме отображения списка найденных документов на Рабочем Столе системы пользователю с именем administrator открывается команда “Права на документ” в контекстном меню. При выборе этой команды открывается окно, подобное окну назначения прав. Если в нем выбрать пользователя и установить для него определенный вид прав, система проанализирует электронную таблицу прав, и в списке останутся только те документы, на которые выбранный пользователь имеет определенные права. При этом следует учитывать, что таблица прав анализируется на точное соответствие выбранному виду прав. Это означает, что если пользователь имеет права ORM на документ, то при проверке для него права R на этот документ в результате будет получено сообщение "Не найдены документы по условиям прав".

14.1.3.3. Информация о правах на документ

Находясь в режиме просмотра списка найденных документов, каждый пользователь системы может посмотреть, какими правами доступа он располагает к тому или иному документу. Для этого, активизировав документ в списке, необходимо выбрать в контекстном меню команду Информация о правах. Откроется окно, пример на рис. 14.7, в которое выведены оба варианта системы прав доступа, а также автор документа - такая информация может быть полезна в случае необходимости модифицировать документ.

Рис. 14.7. Окно "Информация о правах на документ"

14.1.4. Прием документов

После того как текст документа подготовлен, определены его реквизиты и заполнена карточка в режиме Ведения Корпоративной и Локальных БД, необходимо выполнить административную задачу "Создание и прием собственных посылок", которая находится на закладке "Собственные базы" в Менеджере задач и выполняется Администратором системы (см. Руководство администратора Локальной БД "Учет персонала"). После выполнения этой задачи введенные документы можно найти в системе с помощью всех доступных видов поиска.

14.1.5. Модификация документов

Документ может редактировать Владелец этого документа (автор) и тот пользователь, которому даны права на модификацию этого документа.

Чтобы избежать перекрестной корректировки одного документа различными пользователями, были введены разграничения по доступу к модификации документов. При вызове команды редактирования документа копия текста документа и его карточки поисковых реквизитов переводится в режим редактирования.

14.1.5.1. Редактирование поисковых реквизитов

Чтобы редактировать документы из Локальной БД, необходимо:

· составить запрос на поиск таким образом, чтобы в результате его выполнения документы, подлежащие редактированию, попали в список найденных документов, и активизировать один из документов или пометить группу документов;
· с помощью команды Редактировать документ в базе из контекстного меню, вызываемого по правой кнопке мышки, отправить документ(ы) на редактирование. Система выдаст соответствующее сообщение, а документ (или группа) в списке будет помечен пиктограммой [image]. Если будет выдано сообщение "Документ захвачен пользователем", то это означает, что в данный момент документ модифицируется другим пользователем;
· подождать несколько секунд, пока система анализирует права доступа к выбранным для редактирования документам. В итоге откроется окно "Ведение Корпоративной и Локальных БД", в котором будут находиться все отправленные на редактирование документы. Если команда редактирования применялась для одного документа, то он появится в окне "Заполнение карточки";
· в открывшемся окне "Заполнение карточки" можно изменить как значения полей, так и сам текст документа, вызвав его на редактирование кнопкой Редактировать (подробно редактирование текста документа описано ниже);
· для сохранения изменений нажать кнопку Сохранить, для того, чтобы оставить документ без изменений кнопку Отказаться;
· чтобы отредактировать другой документ в окне списка документов пользователя, дважды щелкните на нем мышкой или нажмите кнопку [image] Изменить;
· выйти из режима "Ведение Корпоративной и Локальных БД" и выполнить задачу "Создание и прием собственных посылок".

Примечание

Нет необходимости выполнять эту задачу после редактирования реквизитов каждой карточки или подготовки нового документа. Эта задача блокирует работу пользователей с системой и обычно выполняется один раз в сутки или по необходимости.

14.1.5.2. Групповая корректировка реквизитов

В случае необходимости изменить значение одного или нескольких реквизитов для группы документов необходимо выполнить следующие действия:

· отметить в списке те документы, реквизиты которых нужно изменить;
· в контекстном меню выбрать команду "Групповая корректировка". Дождаться, когда система проверит Ваши права доступа к отмеченным документам. В результате выполнения команды откроется окно редактирования карточки документа, но в верхней его части будет находиться список редактируемых документов, а в нижней перечень реквизитов, для которых разрешается групповая корректировка (см. рис. 14.8). Из списка доступных для групповой корректировки полей исключаются поля, для которых в настройках базы отмечена возможность "Искать в поле отдельные слова";
· заполнить необходимые поля значениями (заполнение всех полей не только не обязательно, но не желательно - такое действие приводит к потере уникальности поисковых реквизитов для разных текстов документов). Кнопка [image] Очистить значение поля предназначена для очистки поля во всех документах списка. Кнопки панели инструментов, связанные с редактированием текста документов, в данном режиме не доступны;
· нажать кнопку [image] Сохранить. Перед Вами вновь откроется окно "Ведение Корпоративной и Локальных БД", в нем появятся откорректированные документы, готовые для приема в Локальную БД.
· Если Вы решили не сохранять результаты групповой корректировки, нажмите кнопку Отказ. Документы останутся в окне "Ведение Корпоративной и Локальных БД", но с неизмененными реквизитами. Чтобы предотвратить прием этих документов в систему, удалите их из списка соответствующейь кнопкой.

Рис. 14.8. Пример окна режима групповой корректировки реквизитов

14.1.5.3. Удаление документов

Удалить документ из базы может Владелец этого документа (автор) и те пользователи, которым были даны прямые права на модификацию этого документа.

Для того, чтобы удалить документы из Локальной БД, необходимо выполнить следующие действия:

· составить запрос на поиск таким образом, чтобы в результате его выполнения документы, подлежащие удалению, попали в список найденных документов, и активизировать один из документов или отметить группу документов;
· с помощью команды контекстного меню Удалить документ из базы, вызываемого по правой кнопке мышки, отправить документ(ы) на удаление. Система выдаст соответствующее сообщение, а документ(ы) в списке будет помечен пиктограммой [image]. Если будет выдано сообщение "Документ захвачен пользователем", то это означает, что в данный момент документ модифицируется другим пользователем. Аналогичным образом можно отправить на удаление другие документы из списка;
· после этого, как и в случае редактирования, необходимо выполнить задачу "Создание и прием собственных посылок".

14.1.5.4. Отмена редактирования и удаления

Чтобы отменить операцию удаления документа из Локальной БД, необходимо:

· открыть окно со списком документов, отправленных на модификацию, с помощью пункта "Ведение Корпоративной и Локальных БД" Главного Меню, подпункт с названием базы;
· активизировать нужный документ и нажать кнопку Удалить из списка. Такой документ не попадет в посылку для приема в базу.

Чтобы отменить модификацию реквизитов документа или его текста, Вы также должны нажать кнопку Удалить из списка в окне "Ведение Корпоративной и Локальных БД".

Примечание

1. Когда документ отправлен на редактирование, он все равно доступен для работы в системе ЛЗ (поиск, просмотр, печать и т. п.), а в режиме редактирования доступна его копия, которая заменит документ только после приема посылок в систему для Локальной БД.

2. Когда документ отправлен на редактирование, то его уже нельзя отправить на удаление. И наоборот, когда документ отправлен на удаление, то его уже нельзя отправить на редактирование. Такие ситуации отображаются в окне-предупреждении о конфликтах (см. об этом ниже).

3. Чтобы изменить состояние документа, используйте кнопку Удалить из списка в режиме "Ведение Корпоративной и Локальных БД". Эта кнопка удаляет документ из списка формирования посылки, но не из системы.

14.1.5.5. Редактирование текста

Для того, чтобы появилась возможность редактировать текст документа, нужно сначала определить программу редактирования текстов - внешнюю программу, как правило, MS Word. В окне "Заполнение карточки" нажмите кнопку [image]. В открывшемся окне следует выбрать название редактора и нажать кнопку [image] Выбрать. Путь к программе пропишется в конфигурации системы. Вы можете самостоятельно указать путь к программе редактора, нажав кнопку [image] стандартного диалога открытия файла. Для подтверждения выбора редактора нажмите кнопку Сохранить.

После выбора программы редактирования становится доступной кнопка [image] Редактировать. При ее нажатии текст документа открывается в отдельном окне редактора Word. Если редактор не запущен, он откроется системой. Уникальное имя файла текста документа изменять запрещено. После окончания работы с текстом документа сохраните текст и закройте редактор, иначе система выдаст предупреждение о том, что редактор находится в активном состоянии и не даст возможности сохранить карточку поисковых реквизитов.

На этапе редактирования текста возможно создание гипертекстовых ссылок документа.

14.1.5.6. Интеграция с нормативной базой ЛЗ - создание гипертекстовых ссылок в документах

Вы можете создавать ссылку на интернет-сайт, электронный адрес или внешний файл (последний точно должен находиться на жестком диске по указанному в ссылке пути). Для ссылок, которые начинаются на 'http:', 'www.', 'mailto:' или содержащие аббревиатуру 'RTF' в качестве расширения файла, система делает попытку вызвать внешнюю программу, ассоциированную с расширением файла, указанного в параметре HREF тега <A>.

Из текста корпоративного документа можно сделать ссылку на документ Системной БД или другой документ Локальной БД на этапе подготовки ввода нового документа в базу или его редактирования несколькими способами:

<1-й способ> Ссылка на место в документе

1) Открыть документ Системной БД и создать в нужном месте закладку любого типа (см. пункт 6.16 "Работа с закладками" Раздела 6 "Работа с документами").
2) Открыть карточку поисковых реквизитов документа. Для этого открыть режим "Ведение Корпоративной и Локальных БД", выбрать документ в списке и нажать кнопку Изменить. Если это новый документ базы, то в окне со списком документов нужно нажать кнопку Добавить, подгрузить текст документа и заполнить поля поисковых реквизитов (см. пункт 14.1.2.2 "Заполнение карточки поисковых реквизитов").
3) В окне заполнения карточки поисковых реквизитов нажать кнопку Редактировать для вызова текста документа в текстовом редакторе.
4) В окне текстового редактора отметить фрагмент текста, из которого нужно сделать ссылку на закладку.
5) Из текстового редактора вернуться в окно системы ЛЗ, в карточку документа.
6) Нажать кнопку Добавить ссылки из закладок. Откроется окно с перечнем закладок. Выбрать закладку, на которую нужно сделать ссылку, и дважды щелкнуть на ее названии мышью (рис. 14.9). (Для поиска нужной закладки рекомендуем пользоваться кнопками Панели инструментов Сортировать по..., Поиск слова в названиях, Отображать только... . Они работают так же, как в окне с перечнем закладок системы.)
7) Вернуться в текстовый редактор и убедиться, что гиперссылка создана: фрагмент текста должен быть выделен шрифтом голубого цвета. Не следует проверять из окна редактора, как отрабатывает гиперссылка, т. е. щелкать на ней мышью, - ссылка будет работать только после ввода документа в систему.
8) Сохранить изменения в тексте и закрыть текстовый редактор, вернуться в окно редактирования карточки.
9) Сохранить карточку документа.

Рис. 14.9. Порядок создания ссылки с помощью закладок

<2-й способ> Ссылка на место в документе с указанием реквизитов этого документа

В случае, когда из текста собственного документа нужно сделать ссылку на место в документе с указанием реквизитов этого документа (его вида, даты принятия, номера и названия), удобно воспользоваться следующим способом. Чтобы не набирать с клавиатуры данные о документе, следует:

1) Выполнить пункты 1 - 3 1-го способа.
2) Установить курсор в том месте текста документа, где нужно внести гиперссылку, но не выделять фрагмент текста.
3) Выполнить пункты 5 и 6 1-го способа.
4) Вернуться в текстовый редактор и убедиться, что гиперссылка создана: в текст документа вставлен новый фрагмент текста, написанный шрифтом голубого цвета. Фрагмент содержит следующие реквизиты ссылочного документа: вид, дата принятия, название документа в кавычках. Текст ссылки можно редактировать.

<3-й способ> Ссылка на начало документа

1) Построить Запрос на поиск таким образом, чтобы в результате его выполнения нужный документ системы ЛЗ попал в список найденных документов.
2) Отметить мышкой нужный документ, чтобы он стал активным.
3) Одновременно нажать на клавиатуре сочетание клавиш Ctrl+Insert.
4) Перейти в редактор Word с открытым текстом собственного документа.
5) Выделить фрагмент, из которого нужно сослаться на документ Системной БД, и вызвать команду создания гипертекстовой ссылки.
6) В открывшемся окне установить курсор и щелкнуть мышкой в поле ввода гипертекстовой ссылки, затем одновременно нажать на клавиатуре сочетание клавиш Shift+Insert. В окне ввода появится служебное имя файла из Системной БД.
7) Нажать кнопку ОК для завершения создания гипертекстовой ссылки. В тексте собственного документа появится ссылка, выделенная синим цветом с подчеркиванием.
8) Сохранить документ в HTML-формате.

Для создания ссылки из одного корпоративного документа на другой документ Локальной базы, необходимо сначала внести один документ в систему, затем создать гиперссылку одним из вышеописанных способов.

14.1.5.7. Работа с редакциями документа

Вы можете добавлять редакции текста документа на определенную дату. Это означает, что в системе Вы будете видеть корешки-закладки с указанием даты редакции аналогично документам системы ЛЗ, рис. 14.10.

Рис. 14.10. Представление редакций документа в системе

Рис. 14.11. Фрагмент окна заполнения карточки с кнопками управления редакциями

Отличие от документов Системной БД состоит в том, что текст документа Локальной БД представляется полностью, без выделения измененных фрагментов.

Для того чтобы добавить новую редакцию документа, откройте окно "Заполнение карточки" ранее внесенного документа. Напротив поля ввода названия файла документа размещены кнопки, рис. 14.11.

Отличие команд Добавить редакцию и Дублировать редакцию состоит в том, что при добавлении открывается стандартное диалоговое окно выбора имени файла нового текста редакции, сохраненного ранее на диске, а при дублировании текст существующей редакции полностью копируется в новую редакцию и может быть отредактирован оператором позже с помощью внешнего редактора (см. пункт 14.1.5.5 "Редактирование текста", кнопка [image]).

После выбора команды Добавить или Дублировать открывается окно выбора даты существующей редакции документа, а затем окно выбора даты новой редакции. Если в первом документе заполнено системное поле даты ввода, то дата существующей редакции не запрашивается. Вы можете устанавливать дату новой редакции меньше или больше существующей редакции. После выбора даты новой редакции в верхнем окне появляется новый корешок-закладка с датой редакции. Вы можете переключаться между текстами редакций щелчком мыши на закладке. Текст активной редакции можно редактировать или Удалить редакцию документа одноименной кнопкой.

14.1.5.8. Конфликтные ситуации при модификации документов

Если модификация реквизитов и текстов документов Локальной БД производится одновременно несколькими пользователями сетевого варианта системы, возможны ситуации, когда пользователи одновременно предпринимают попытку модифицировать один и тот же документ, причем по-разному. Например, один производит редактирование, а второй - удаление документа. Или осуществляется попытка модифицировать документ, копия которого уже находится в режиме Ведения Корпоративной и Локальных БД и сохранена в каталоге для формирования посылки. Такие ситуации называются конфликтными.

При каждой попытке модифицировать документы, анализируется состояние документов, отмеченных для модификации и, если какие-то документы из этого списка редактировались ранее, выдается предупреждение, рис. 14.12. Модификация таких документов возможна из режима Ведение Корпоративной и Локальных БД.

Вы можете сохранить список документов в текстовый файл [image] и при необходимости снова вернуться к попыткам отредактировать эти документы в следующем сеансе работы после выполнения задачи "Создание и прием собственных посылок".

Рис. 14.12. Окно со списком документов, для которых выбранное Вами действие невыполнимо

14.2. Поиск и работа с документами Локальной БД

Поиск и работа с документами Локальной БД реализованы в специальном модуле, который обеспечивает весь спектр возможностей систем семейства ЛЗ.

14.2.1. Как искать необходимые документы

В результате выполнения процедуры приема посылок с подготовленными карточками реквизитов и текстами документы Локальной БД станут доступны для поиска всеми способами, которые реализованы для документов Системных баз ЛЗ. Как искать необходимые документы, описано в Разделе 4. Ниже будут кратко даны основные особенности видов поиска.

14.2.1.1. Поиск по реквизитам

Самый короткий способ вызвать этот режим - щелкнуть мышью на строке Поиск документов на Левой панели в секции "Работа с Локальными БД". Вы можете также открыть основной режим "Запрос на поиск" и перейти на закладку с именем Локальной базы (рис. 14.13).

Рис. 14.13. Рабочее окно системы в режиме Запрос на поиск по реквизитам по Локальной БД

Перечень реквизитов для поиска по Локальной базе определяется на этапе настройки Локальной БД (пункт 14.3 данного Раздела).

Если в режиме детальной настройки базы для некоторых полей была активизирована опция "Сортировать", то на Дополнительной панели режима Запроса на поиск Вы можете выбрать способ сортировки списка по одному из реквизитов Локальной базы. Список полей, по которым возможна сортировка, находится в подменю кнопки сортировки.

14.2.1.2. Поиск по контексту

Чтобы осуществить поиск по контексту в документах Локальной БД, необходимо сначала построить список документов Локальной БД любым из доступных видов поиска, а затем в окне Интеллектуального поиска выбрать Область поиска "В списке". Далее поиск выполняется, как описано в п. 4.1 Раздела 4.

14.2.1.3. Поиск по классификаторам

Вызов этого режима поиска на Левой панели в секции "Работа с Локальными БД", строка с именем Классификатора. Добавление классификаторов производится на этапе конструирования БД. Приемы поиска по упорядоченному иерархическому дереву (классификатору) описаны в п. 4.6 Раздела 4 и не имеют особенностей для Локальной БД.

14.2.1.4. Поиск по Динамическому НАВИГАТОРУ

Динамический НАВИГАТОР Локальной БД работает только через контекстное меню - в него попадут все те реквизиты, которые были определены в режиме "Динамический НАВИГАТОР" детальной настройки базы (рис. 14.14).

На Дополнительной Панели Инструментов в этом режиме доступны кнопки поиска слова из названия и переключатель в двухоконный режим.

Рис. 14.14. Рабочее окно системы с контекстным меню при работе с Динамическим НАВИГАТОРОМ Локальной БД (двухоконный режим)

14.2.2. Работа со списками документов

14.2.2.1. Список документов как результат поиска

Результатом любого проведенного поиска в системе ЛЗ является список документов. Для каждого корпоративного документа в списке отображается перечень значений тех реквизитов, которые были определены в режиме "Список" детальной настройки базы. Таким образом, не открывая тексты, Вы можете оценить, найдены ли необходимые документы.

Если в режиме детальной настройки базы для некоторых полей была активизирована опция "Сортировать", то на Дополнительной панели режима отображения списка найденных документов Вы можете выбрать способ сортировки списка по одному из реквизитов Локальной базы. Список полей, по которым возможна сортировка, находится в подменю кнопки сортировки.

14.2.2.2. Обозначения, принятые для документов в списке

В списке найденных документов документы Локальной БД имеют свою иконку, которую можно изменить на этапе конструирования.

Документы, которые находятся на стадии редактирования, в списке отмечены пиктограммой [image]. Документы, отмеченные к удалению, имеют пиктограмму [image].

Запрет на просмотр текста документа отображается пиктограммой [image]. Перечень реквизитов, отображаемых в списке для такого документа, может отличаться от полного перечня, который отображается для документов, разрешенных для чтения.

14.2.3. Работа с документами

14.2.3.1. Возможности работы с текстами документов

К документам Локальной БД применимы все основные приемы работы с текстами, описанные в Разделе 6: просмотр, печать, копирование в буфер обмена и в MS Word, сохранение в файл, автоматический перевод с украинского на русский или английский язык, контекстный поиск, печать, контроль реквизитов документа с помощью Референта и многое другое.

14.2.3.2. Структура документа

Если на этапе подготовки текста документа он был оформлен в формате HTML с использованием тегов разметки заголовков разных уровней, то в режиме просмотра текста на Рабочем Столе при нажатии на кнопку [image], расположенную на Дополнительной Панели Инструментов, откроется структура документа.

14.2.3.3. Информационная карточка документа

В режиме отображения Информационной карточки документа представлены те реквизиты, которые были определены на этапе в режиме "Информационная карточка" детальной настройки базы. К ним автоматически добавляются, если это необходимо, поля "Документы, которые ссылаются на данный" и "Документы, на которые ссылается данный".

14.3. Конструирование Локальной БД

14.3.1. Определение структуры Локальной БД

Структура Локальной БД пользователей настраивается Конструктором БД. Структура БД включает в себя: множество и тип полей для ввода поисковых реквизитов документа; детальную настройку атрибутов этих полей, которая используется при отображении в различных режимах поиска; настройку режимов поиска по Локальной БД и отображения документов в списке.

Прежде всего, для начала работы, необходимо назначить для определенного пользователя права доступа к Локальной БД в целом.

Управление правами доступа осуществляется Администратором системы ЛЗ и описано в Руководстве администратора Локальной БД "Учет персонала".

Внимание!

К конструированию базы данных допускается только Владелец базы.

Прежде чем приступать к внесению документов в Локальную БД, следует тщательным образом продумать ее структуру: количество и тип необходимых полей (реквизитов), их размер и необходимость в обязательном заполнении, определить классификаторы и справочники, которые необходимы для удобного поиска информации, и их иерархическую структуру. Следует учитывать, что после внесения в базу некоторого количества документов изменить структуру Локальной базы будет сложно, а в некоторых случаях и невозможно, поскольку это может привести к потере внесенных данных.

14.3.2. Описание интерфейса Конструктора БД

Для того чтобы внести определенную Вами структуру Локальной БД в систему ЛЗ, вызовите подпункт "Конструирование БД -> Настройка базы: <название базы>" в пункте Сервисы Главного Меню. На Рабочем Столе откроется окно Быстрой настройки базы, рис. 14.15.

Рис. 14.15. Окно быстрой настройки базы

Это окно позволяет быстро, не вдаваясь в подробности, определить количество и типы полей, которые будут использоваться при поиске документов. В дальнейшем Вы сможете воспользоваться Детальной настройкой для уточнения вида списков найденных документов, информационных карточек, Динамического НАВИГАТОРА и собственных классификаторов.

В поле этого окна "Название базы" можно задать свое уникальное название базы. Если предполагается вести базу на трех языках, названия базы на других языках можно ввести в окне детальной настройки.

Слева в окне Быстрой настройки базы находятся "Поля базы пользователя", заданные в новой базе по умолчанию. Эти поля принадлежат Системной базе, но предлагаются для использования в базе пользователя. Необходимыми по умолчанию и обязательными для заполнения являются поля "Файл" и "Слова из названия". Поле "Файл" необходимо для привязки к карточке поисковых реквизитов определенного файла с текстом документа. Поле "Слова из названия" предназначено для ввода названия документа, которое в дальнейшем будет отображаться в списках, полученных в результате поиска. Названия полей можно изменить в поле ввода "Название поля пользователя". С помощью кнопок [image] и [image] названия полей перемещаются из части "Поля базы пользователя" в часть "Доступные поля системной базы" и обратно. Таким образом Вы можете пополнить или изменить набор полей в своей базе.

Активизируя мышкой название поля, в нижней части окна Быстрой настройки базы Вы можете получить следующую информацию: идентификатор поля, размер поля (длина поискового индекса); отметка напротив признака "Разрешить много значений при вводе и поиске" означает, что для одного документа может быть введено несколько значений данного поля; признак "Искать в поле отдельные слова" означает, что в поиске будут участвовать отдельные слова из значения этого поискового реквизита (по аналогии с реквизитом "слова из названия").

Порядок следования полей в карточке поисковых реквизитов можно изменить при помощи кнопок [image] и [image].

Для сохранения настроек нажмите кнопку Сохранить, чтобы отказаться от внесения изменений в настройки кнопку Отмена. Для более детальной настройки полей служит кнопка Детальная настройка. Чтобы вернуться в окно Быстрой настройки базы, в окне детальной настройки нажмите кнопку Быстрая настройка (рис. 14.16).

Рис. 14.16. Окно детальной настройки базы в режиме "Общие"

Окно детальной настройки содержит ряд встроенных режимов - "Общие", "Поле", "Карточка", "Запрос", "Список", "Информационная карточка" и "Динамический НАВИГАТОР". Каждый из режимов предназначен для настройки отдельных видов отображения документов Локальной БД. Переключение между режимами осуществляется щелчком мышки на соответствующей кнопке.

В режиме "Общие" (рис. 14.16) можно изменить название базы на трех языках, а также получить общие сведения о базе. Нажав на кнопку [image], Вы можете выбрать свою пиктограмму (16х16 пикселей), которая будет отображаться на закладке в окне Запроса на поиск и в списке найденных документов. Активизация опции "Ведение базы данных на трех языках" дает возможность заполнять поисковые реквизиты на трех языках (три поля ввода) и выполнять поиск документов независимо от языка интерфейса системы. Это реализовано только для полей Системной базы; поля, добавленные пользователем, заполняются в едином поле ввода. Остальные режимы описаны в п.14.1 данного Раздела.

ВАЖНО! После окончания всех работ, чтобы сохранить все ваши настройки базы, нажмите кнопку Сохранить, для выхода без изменений - кнопку Отмена. Кнопка Восстановить служит для установки всех настроек по умолчанию - она становится доступной в том случае, если в Локальной БД нет документов. После сохранения настроек система выдает сообщение о необходимости ее перезапуска. Необходимо перезапустить сервер системы.

14.3.3. Типы полей и их настройка

Конструктором БД допускается использование полей следующих типов: строка, дата, число, классификатор. Для полей типа "строка", "число" и "классификатор" следует указать длину поля (фактически это длина поискового индекса). Длина поля влияет на поисковые функции системы: если длина поля слишком маленькая, возможны случаи совпадения значений данного поля для многих документов; если длина поля слишком большая - увеличивается дифференциация документов по данному реквизиту, но прием в базу и индексация замедляются.

Дополнительные возможности: для поля типа "число" можно указать количество знаков после десятичной точки, для "строки" и "числа" - задать маску ввода. Маска ввода содержит управляющие символы, допустимые для масок полей ввода в языке Delphi. Длина поля с маской - не более 100 символов.

Примечание.

В шаблоне (маске) можно использовать следующие специальные символы:

L — в данной позиции должна стоять буква;

I — в данной позиции разрешен ввод буквы, но возможно ничего не вводить;

A — в данной позиции возможен ввод цифры или буквы;

a — в данной позиции возможно вставить цифру, букву или оставить пустой;

C — в данной позиции возможен ввод любого символа;

0 — в данную позицию необходимо ввести цифру;

9 — в данной позиции может находиться цифра или она будет пустой;

# — в данной позиции может быть цифра, "+", "-". Позиция может быть оставлена пустой;

: — используется для разделения часов, минут и секунд в показаниях времени;

_ — в данном месте автоматически будет вставлен пробел.

Символы, не описанные выше, вставляются в результирующий текст без изменений.

Например, для маски даты можно использовать "90.00.0000 г.", для ввода цены - "##0.00 грн."

Чтобы добавить новое свое поле, нажмите кнопку Создать в секции "Новое поле" окна Быстрой настройки, рис. 14.15, или кнопку [image] в окне детальной настройки в режиме "Поле", рис. 14.17.

В открывшемся окне создания нового поля (рис. 14.18) введите идентификатор поля латинскими буквами (до 6-ти символов). В секции "Название поля" Вы можете ввести название на одном из трех языков и воспользоваться встроенным переводчиком - нажатием кнопок [image], [image] введенные слова будут переведены и вставлены в соответствующее поле. Далее следует определить тип поля.

Рис. 14.17. Вид режима "Поле" детальной настройки

Рис. 14.18. Окно создания нового поля

Активизация опции "Использовать справочник значений" означает, что в окне заполнения карточки поисковых реквизитов и в окне Запроса на поиск для данного поля будет добавлен Справочник значений, который вызывается нажатием на кнопку [image] рядом с полем ввода. Использование Справочников значений позволяет избежать появления дублей и грамматических ошибок при заполнении карточек поисковых реквизитов и при составлении запроса на поиск.

Опция "Разрешить много значений при вводе и поиске" означает, что для одного документа можно ввести несколько разных значений в этом поисковом реквизите.

Опция "Искать в поле отдельные слова" позволит находить документ не по всему словосочетанию, а по его отдельным словам, аналогично поиску по "словам из названия". Для поля с таким признаком не рекомендуется активизировать опцию "Использовать справочник значений", поскольку он будет построен не по словосочетаниям, а по отдельным словам из них.

Кнопка Сохранить закрывает окно создания нового поля с сохранением параметров нового поля, кнопка Отказ - выход без сохранения.

Чтобы удалить новое поле, созданное пользователем, нажмите кнопку Удалить в окне Быстрой настройки или кнопку в [image] окне Детальной настройки. Поля Системной базы и поля, значения которых уже внесены в Локальную БД, удалить нельзя.

Примечание

Максимально допустимое количество полей, созданных пользователем для Локальной БД - 65.

Рис. 14.19. Пример работы с названием поля пользователя

С помощью кнопки [image], расположенной возле названия в окне Детальной настройки, можно вставить специальный символ ^ разделения названия на части (переход на следующую строку). Его удобно использовать в тех случаях, когда название реквизита слишком длинное и занимает много места в окне Запроса на поиск, пример см. на рис. 14.19.

Для полей, созданных пользователем, в режиме "Поле" окна детальной настройки можно активизировать опцию "Возможность сортировать найденные документы" - в таком случае по этому реквизиту будет проводиться сортировка документов в окне со списком найденных документов.

14.3.4. Настройка режимов работы с документами

В окне Детальной настройки Локальной БД в режимах "Карточка", "Запрос", "Список", "Информационная карточка", "Динамический НАВИГАТОР" определяются особенности отображения, удобства поиска и просмотра его результатов для документов Локальной БД.

ВАЖНО! После окончания всех работ, чтобы сохранить все ваши настройки базы, нажмите кнопку Сохранить, для выхода без изменений - кнопку Отмена. Кнопка Восстановить служит для установки всех настроек по умолчанию - она становится доступной в том случае, если в Локальной БД нет документов. После сохранения настроек система выдает сообщение о необходимости ее перезапуска. Необходимо перезапустить сервер системы.

14.3.4.1. Карточка ввода документа

В левой части окна режима "Карточка" (рис. 14.20) отображается список полей (реквизитов), которые будут предъявлены оператору для заполнения при вводе нового документа в Локальную БД. Вся дальнейшая работа с документом (поиск, результаты поиска в виде списка документов, работа с Динамическим НАВИГАТОРОМ, получение информации о документе и т. д.) осуществляется по полям, определенным в режиме "Карточка".

Рис. 14.20. Окно детальной настройки Локальной базы в режиме "Карточка"

Здесь Вы можете добавлять поля в карточку базы при помощи кнопки [image] или удалять их кнопкой [image]. Первоначально в карточке присутствуют поля, определенные в окне Быстрой настройки базы. При добавлении нового поля в карточку система предлагает список доступных незадействованных полей, состоящий из полей Системной базы и полей, определенных пользователем в режиме "Поле". Из списка можно мышкой выбрать поле и поместить его в список полей карточки с помощью кнопки Выбрать.

В правой части окна режима "Карточка" представлены атрибуты и опции активного поля из списка слева. "Тип ввода значений" определяет наличие диалога открытия файла или Справочника значений (кнопка [image]). Изменение размера окна ввода в условных единицах можно сразу увидеть в окне Образца в нижней части режима.

Справочники значений позволяют использовать однажды введенную информацию неоднократно, что сводит к минимуму количество ошибок при вводе значений реквизитов.

Опция "Использовать общий справочник" позволяет пользователю использовать при заполнении поля карточки документа справочник системы ЛЗ (используется для одноименного поля Системной БД).

Опция "Обязательно заполняется" позволяет контролировать заполнение поля в карточке документа. Если она включена, система не позволит сохранить новый документ в таблице редактирования до тех пор, пока это поле не будет заполнено. В окне заполнения карточки напротив названия реквизита с такой опцией ставится знак "*".

Опция "Контролировать уникальность" позволит избежать повторений информации в карточках документов. При попытке сохранить карточку документа, множество значений полей, отмеченных такой опцией, сравнивается с множеством значений полей в карточках, уже внесенных в Локальную БД или подготовленных для внесения. При попытке ввести одинаковое множество значений реквизитов об этом будет выдано соответствующее сообщение. В окне заполнения карточки напротив названия реквизита с такой опцией ставится знак "!".

Активизация опции "Разрешить ввод новых значений в Справочник" для полей со Справочниками значений позволит пользователям добавлять новые значения в Справочник.

Порядок следования полей в карточке можно изменить при помощи кнопок [image] и [image] .

14.3.4.2. Запрос на поиск

Режим "Запрос" в окне детальной настройки позволяет определить вид и содержание окна запроса на поиск на закладке с именем Локальной БД в режиме "Запрос на поиск по реквизитам", см. рис. 14.21.

Рис. 14.21. Вид окна детальной настройки Локальной базы в режиме "Запрос"

В этом режиме для каждого поля следует определить тип ввода значений, который будет использоваться в окне запроса на поиск по реквизитам. "Тип ввода значений" означает наличие Справочника значений, Классификатора или Справочника выбора интервала дат - "Со справочником", или его отсутствие - "Без справочника".

Поля можно добавлять, удалять, изменять их порядок аналогично тому, как это делается в режиме "Карточка".

Примечание

Очевидно, что множество полей, определенное в этом режиме, должно быть подмножеством полей, определенных в режиме "Карточка". В противном случае поля, выходящие за пределы этого множества, всегда будут оставаться пустыми. Это же замечание относится к определению множества полей во всех остальных режимах.

14.3.4.3. Список

Режим "Список", представленный на рис. 14.22, позволяет определить, как будет выглядеть документ в списке, получаемом в результате поиска.

Рис. 14.22. Режим "Список" настройки Локальной базы

Аналогично другим режимам в режиме "Список" можно корректировать количество полей и их порядок. Кроме того, можно задавать предшествующие и конечные символы значений полей. Предшествующие символы - это, например, предлог, номер № и т. п. Конечные символы - это разделители и управляющие символы.

Управляющими символами могут быть:

#13 - перевод строки (достаточно нажать кнопку [image]);

#32 - пробел (для ввода пробела достаточно нажать соответствующую клавишу на клавиатуре);

&1 - означает, что после него будет слово, которое будет отображаться в украинском интерфейсе;

&2 - то же в русском интерфейсе;

&3 - то же в английском интерфейсе;

& - конец записи.

Для примера советуем посмотреть, как определено любое поле ввода даты из Системной базы.

Языковое значение предшествующих и конечных символов поля задается в окне, вызываемом кнопкой [image]. При таком способе ввода управляющие символы будут вставлены автоматически.

В нижней части окна отображается образец списка документов, он динамически изменяется в соответствии с производимыми настройками.

Опция "Показывать поле в документе, доступ к которому запрещен" позволяет отметить те поля, которые будут отображаться в списке найденных документов для тех документов, просмотр которых пользователю запрещен (см. п. 14.1.3 об определении прав доступа к документу).

14.3.4.4. Информационная карточка

Режим "Информационная карточка" определяет те поля (реквизиты), значения которых можно будет просмотреть, нажав мышкой на кнопку Информация о документе [image] на Дополнительной Панели Инструментов в режиме работы с текстом документа. Подобно предыдущему режиму, в режиме "Информационная карточка" можно вводить или удалять поля и определять их порядок по желанию пользователя. Поля для отображения списков документов, на которые ссылается данный документ и которые ссылаются на него, будут добавлены при наличии в тексте гиперссылок автоматически.

14.3.4.5. Динамический НАВИГАТОР

Режим работы с Динамическим НАВИГАТОРОМ Локальной базы данных определяется при помощи режима настройки "Динамический НАВИГАТОР". По полям, определенным в этом режиме, будет осуществляться поиск с помощью многоуровневого иерархического дерева. Режим Динамического НАВИГАТОРА для Локальной базы вызывается в секции "Работа с Локальными БД" Левой панели (рис. 14.23).

Рис. 14.23. Отображение режимов работы с Локальной БД на Левой панели

Классификатор, определенный в списке полей этого режима, будет отображен в Перечне Режимов Работы на Левой панели рабочего окна системы подобно режиму "Тематические направления".

14.3.5. Изменение первичных настроек Локальной БД

Если в процессе эксплуатации возникла необходимость изменить структуру Локальной БД, необходимо учитывать следующее:

· Разрешается добавлять новые поля базы пользователя, изменять длину их поискового индекса, настройки отображения в различных режимах поиска и работы.
· Невозможно изменить тип уже существующего поля.
· Запрещено удаление поля, если в базу уже внесены документы со значениями в этом поле. Воспользуйтесь кнопкой Восстановить в окне Детальной настройки для установки всех настроек по умолчанию - она становится доступной в том случае, если в Локальной БД нет документов.

Примечание

Настройки Локальной БД хранятся в файлах - "описателях БД" в каталоге ..\Liga\Data. Для Локальной БД “Учет персонала” это файлы Def148.lht, Defuser.lht.


ПРИЛОЖЕНИЕ. Требования к техническим средствам и операционной среде

ПРИЛОЖЕНИЕ

Требования к техническим средствам и операционной среде

1. Обязательные общие требования

Для бесперебойной работы системы необходимо обеспечить отсутствие программных "вирусов" на компьютере пользователя, а также правильную настройку антивирусных программ (антивирусные программы могут конфликтовать с другими программами, в том числе и с системой ЛЗ). Тексты в базе данных хранятся и передаются в заархивированном виде, поэтому необходимо настроить резидентные антивирусные программы таким образом, чтобы они “не видели” файлов системы. Во время работы с протоколом Microsoft TCP/IP не гарантируется стабильная работа системы ЛЗ при использовании DHCP с динамическим адресом на компьютере, где установлен Сервер системы ЛЗ.

Для эффективной работы с системой и выполнения экспорта документов в собственные базы данных обязательно наличие текстовых редакторов Microsoft Office. Рекомендуется использование Microsoft Word версии 2003 и выше. Если Вы используете Microsoft Word версии 97, необходимо дополнительно установить встроенные конверторы, позволяющие сохранять файлы в формате HTML.

Сетевой вариант системы ЛЗ работает в сетевых окружениях с использованием сетевых протоколов TCP/IP или IPX/SPX в редакции Microsoft, скорость передачи данных в локальной сети должна быть не ниже 10 Мб/сек.

Не поддерживается работа с операционными системами, которые не указаны в технических требованиях, а так же не гарантируется стабильная работа системы на виртуальном программном обеспечении.

Возможна установка и работа системы ЛЗ на МАС OS с использованием программы виртуализации Parallels Desktop 9 (проверялась виртуализация на версии OS X 10.8).

Рекомендации: При входе в виртуальную ОС после режима «Приостановки» или спящего режима для МАС OS, необходимо чтобы наш ключ защиты находился в порту USB (если установлен сервер или же перед завершением работы не закрывали систему ЛЗ).

Электронный ключ защиты от несанкционированного доступа должен физически находиться на том компьютере, где установлена система ЛЗ. Возможно использование концентраторов Digi (тестировались модели AnywhereUSB/14 with Multi-Host Connections, AnywhereUSB/2).

Для успешной установки и работы системы ЛЗ, необходимо поставить перед инсталляцией в региональных настройках операционной системы "язык для программ, не поддерживающих Юникод" русский или украинский.

Не гарантируется стабильная работа системы ЛЗ, если на компьютере на один и тот же порт подключены электронный ключ защиты системы и "облегченный" принтер (не имеющий своей памяти, процессора - например, Canon LBP 800, OkiPage 4W).

На компьютерах клиентов с ограниченными правами и с неустановленным пакетом обновления Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package MFC Security Update (KB2538243) необходимо его установить перед инсталляцией Клиента системы ЛЗ. Этот пакет обновления присутствует на инсталляционном диске в папке Install\dotNet\Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package MFC Security Update\vcredist_x86.exe.

Для успешной работы системы ЛЗ необходимо, чтобы на компьютере был установлен FrameWork 3.5.

Для корректной работы удаленного клиента системы ЛЗ необходимо разрешить процессу liga.exe подключение к соответствующему удаленному (находящемуся в сети Internet) серверу ЛЗ по протоколу TCP, порт 30583.

Для работы Системы VERDICTUM необходим доступ в Интернет по протоколу https (порт 443) на: cacp.ligazakon.net, update.cacp.ligazakon.net, help.cacp.ligazakon.net.

Примечание

Для корректного отображения в системе ЛЗ кириллических шрифтов необходимо иметь English International версию операционных систем Microsoft Windows с проинсталлированными кириллическими системными шрифтами, или русскую, или украинскую версию этих операционных систем.

Требования к свободному месту на жестком диске для

инсталляции системы ЛЗ:

· ЛЗ БУХГАЛТЕР

До инсталляции на диске должно быть 6 ГБ несжатого свободного места.

Для нормальной работы системы ЛЗ на диске постоянно должно быть не менее 1,5 ГБ свободного места.

На время выполнения задачи «Оптимизация базы» дополнительно 2,5 ГБ.

На время выполнения задачи «Восстановление полнотекстового индекса» дополнительно 4,5 ГБ.

Для резервной копии дополнительно 5,5 ГБ. Резервную копию рекомендуется сохранять на внешний носитель (флешку).

· ЛЗ ПРЕДПРИЯТИЕ
· ЛЗ ЮРИСТ

До инсталляции на диске должно быть 15,5 ГБ несжатого свободного места.

Для нормальной работы системы ЛЗ на диске постоянно должно быть не менее 2 ГБ свободного места.

На время выполнения задачи «Оптимизация базы» дополнительно 6,5 ГБ.

На время выполнения задачи «Восстановление полнотекстового индекса» дополнительно 7,5 ГБ.

Для резервной копии дополнительно 15 ГБ. Резервную копию рекомендуется сохранять на внешний носитель (флешку).

Если система инсталлируется на тот же раздел, где расположен файл подкачки операционной системы, то в расчетах свободного места необходимо учитывать его максимальный размер. Как правило, он в полтора раза больше объема оперативной памяти, установленной в компьютере.

Объем свободного места на жестком диске постоянно уменьшается в связи с ростом баз данных после приема новых поступлений, которые ежедневно готовятся в компании "ЛИГА:ЗАКОН" (например, 1,6 млн документов будут занимать 25 Гб, 2,5 млн - 37 Гб). Мы рекомендуем Вам учитывать этот факт при выборе диска как для инсталляции системы, так и в период ее эксплуатации.

Примечание

Посмотреть, сжат диск или нет, можно в проводнике Windows, щелкнув правой кнопкой мыши на иконке диска, и выбрав пункт меню “Свойства“(“Properties”). Если на закладке “Общие“(“General”) имеется строка “Сжимать диск для экономии места“(“Compress drive to save disk space”) и возле нее стоит отметка, то диск сжат. Отсутствие метки или самой строки означает, что диск не сжат.

2. Комплектация систем ЛЗ

1) локальный вариант;

2) сетевой вариант с поддержкой 1 одновременного подключения;

3) сетевой вариант с поддержкой до 4 одновременных подключений;

4) сетевой вариант с поддержкой до 9 одновременных подключений;

5) сетевой вариант с поддержкой до 25 одновременных подключений;

6) сетевой вариант с поддержкой до 50 одновременных подключений.

3. Локальный вариант системы

Требования к конфигурации компьютера, на который устанавливается система ЛЗ

Операционная система

· Windows ХР SP3,
· Windows Vista SP2,
· Windows 7 SP1,
· Windows 8

Файловая система - NTFS

Тип процессора

· Intel Pentium III 1,2 ГГц,
· Intel Atom™ N270 (рекомендуется Core™2 Duo 1.80 GHz, Intel Core™ i3-330)

Оперативная память

· XP – 1 ГБ
· Vista, 7, 8 – 1,5 ГБ

Оперативная память для системы VERDICTUM

· XP – 1,2 ГБ
· Vista, 7, 8 – 2 ГБ

Разрешение экрана - 1280*800 и выше

4. Сетевой вариант системы

Конфигурация компьютера, на который

устанавливается СЕРВЕР системы ЛЗ

Операционная система

· Windows ХР SP3,
· Windows 2003 Server SP2,
· Windows Vista SP2,
· Windows 7 SP1,
· Windows 8,
· Windows Server 2008 SP2

Файловая система - NTFS

Тип процессора

· при сетевом варианте до 9 подключений:
Core™2 Duo 1.80 GHz (рекомендуется Intel Core™2 Duo или двухядерный Intel® Xeon® 3 GHz, Intel Core™ i3-530)
· для варианта 10-50 рабочих мест:
Core™2 Duo или двухядерный Intel® Xeon® 3 GHz, Intel Core™ i3-530 (рекомендуется Intel Core™2 Quad или 4-ядерный Intel® Xeon® 3 GHz, Intel Core™ i5-750)

Оперативная память

· при сетевом варианте до 9 подключений:
XP, 2003 – 1 ГБ (рекомендуется 1,2 ГБ)
Vista, 2008, 7, 8 – 1,2 ГБ (рекомендуется 1,5 ГБ)
· для варианта 10-50 рабочих мест:
XP, 2003 – 1,5 ГБ (рекомендуется 2 ГБ)
Vista, 2008, 7, 8 – 2 ГБ (рекомендуется 3 ГБ)

Жесткий диск - SATA (рекомендуется SAS, Ultra-320 SCSI, SSD).

При сетевом варианте более 50 рабочих мест - необходима консультация специалиста компании "ЛИГА:ЗАКОН".

При работе СЕРВЕР резервирует до 1 МБ оперативной памяти на каждого Клиента.

Сервер должен иметь постоянный IP-адрес.

Конфигурация компьютера, на который

устанавливается КЛИЕНТ или АДМИНИСТРАТОР системы ЛЗ

Операционная система

· Windows ХР SP3,
· Windows Vista SP2,
· Windows 7 SP1,
· Windows 8

Тип процессора

· Intel Pentium III 1 ГГц и выше

Оперативная память

· Windows XP - 512 МБ и выше,
· Windows Vista, Windows 7, 8 - 1 ГБ и выше

Оперативная память для Системы VERDICTUM

· XP - 1 ГБ (рекомендуется 1,5 ГБ),
· Vista, 7, 8 - 1,5 ГБ (рекомендуется 2 ГБ).

Разрешение экрана - 1280*800 и выше

Поддерживается работа Клиента, Сервера и Администратора системы ЛЗ в 64-х разрядных версиях перечисленных выше ОС в режиме совместимости. При этом процессор должен поддерживать установку 64-разрядной ОС, объем оперативной памяти должен быть примерно вдвое, а производительность процессора - примерно в полтора раза выше, чем указано выше для 32-разрядной версии соответствующей ОС.

5. Комплект поставки системы

· Лицензионная карточка, подтверждающая легальность использования систем ЛЗ
· DVD-диск с инсталляцией системы
· Электронный ключ защиты от несанкционированного доступа

Примечание

Технические требования к системам ЛЗ могут изменяться. Актуальные технические требования и другая необходимая информация доступна на http://support.ligazakon.ua.


РАБОТА С СИСТЕМОЙ ПОМОЩИ

Текст встроенной системы помощи можно получить, нажав клавишу F1 в любой момент работы, когда Вы затрудняетесь в выборе следующей команды, или вызвать подпункт "Содержание помощи" пункта Помощь.

Окно системы помощи имеет интерфейс на таком же языке как установленный на Вашем компьютере Internet Explorer. Окно содержит кнопки:

- Скрыть/Показать (Hide/Show) вкладки содержания и поиска;

- Назад (Back), Вперед (Forward) - навигация по ранее открывавшимся страницам текста помощи;

- Печать (Print) текущего раздела. Можно напечатать либо выделенный раздел, либо все разделы текущего заголовка;

- Параметры (Options) - повторяются команды кнопок и существует возможность настроить параметры Интернета.

В левом окне на вкладке Содержание (Contents) можно просмотреть древовидную иерархическую структуру разделов Руководства пользователя. Перед названием некоторых разделов есть символ "+" , это означает, что в разделе есть подразделы, главы. Чтобы "раскрыть" содержание элемента структуры, нужно щелкнуть мышкой на значке "+" . После этого можно увидеть вложенные элементы структуры, а значок приобретает вид "-" . "Свернуть" элемент структуры можно щелчком мышки на символе "-". Щелчок левой кнопкой мышки на названии раздела открывает его текст в окне справа.

На вкладке Поиск (Search) можно ввести с клавиатуры ключевое слово или словосочетание и нажать кнопку Разделы (List Topics). В нижнем окне система выдаст список разделов, в которых нашлось введенное ключевое слово. Выберите мышкой раздел из списка и нажмите кнопку Показать (Display) - в окне справа откроется текст раздела. В нижней части вкладки можно выбрать опции "Предыдущий поиск" (Search previous results), "Похожие слова" (Match similar words), "Только в заголовках" (Search titles only).

На вкладке Избранное (Favorites) Вы можете Добавить (Add) текущий раздел в Ваш личный список наиболее часто вызываемых разделов системы помощи. В дальнейшем можно вызывать его прямо на этой вкладке кнопкой Показать (Display), либо удалить из "Избранного" кнопкой Удалить (Delete).

В тексте системы помощи встречаются строки синего цвета. Если к одной из таких строк подвести курсор мыши, то он превратится в "указующий перст". Это и есть гипертекстовые ссылки, позволяющие перейти на место, подробно разъясняющее выделенное понятие. Для этого достаточно подвести курсор к гипертекстовой ссылке и нажать на левую кнопку мыши.

В начале каждого раздела имеется внутреннее оглавление с гипертекстовыми ссылками.

Чтобы закрыть окно помощи, необходимо нажать мышкой кнопку в правом верхнем углу окна.